#ubuntu-meeting: Developer Membership Board Meeting - 2025-09-15

Meeting started by athos at 17:16:02 UTC (full logs)

Meeting summary

  1. Attendees (athos, 17:16)

  2. Ubuntu PPU Applications (athos, 17:16)
    1. Ubuntu Server packageset PPU Application for Renan Rodrigo (athos, 17:17)
      1. https://wiki.ubuntu.com/RenanRodrigo/UbuntuServerDeveloperApplication (athos, 17:17)
      2. Set of questions the DMB asked Renan and a (mostly raw) transcription of his answers. (athos, 17:17)
      3. Robie acknowledges that Renan's application is very good and detailed. (athos, 17:21)
      4. VOTE: Renan Rodrigo Ubuntu Server packageset PPU vote results summary (Carried) (athos, 17:21)
      5. athos abstained because he has been mentoring Renan through his packaging journey in the past few months (athos, 17:21)
      6. ACTION: Utkarsh will handle the paperwork / announcement on Renan's Server team PPU application approval (athos, 17:22)

  3. Meeting Summary (athos, 17:22)
    1. Renan Rodrigo Barbosa applied for server package set upload rights. His application was approved. (athos, 17:22)
    2. ACTION: cpaelzer will engage with the DKMS applicant and their endorsers to explain the feedback and the need for endorsements from recent sponsors. (athos, 17:22)
    3. ACTION: utkarsh and athos will clean up the obsolete packagesets together, as requested in the mailing list (athos, 17:22)
    4. ACTION: rbasak will continue the discussion on the need of a separate packageset for kernel related packages in Matrix. (athos, 17:22)


Meeting ended at 17:23:02 UTC (full logs)

Action items

  1. Utkarsh will handle the paperwork / announcement on Renan's Server team PPU application approval
  2. cpaelzer will engage with the DKMS applicant and their endorsers to explain the feedback and the need for endorsements from recent sponsors.
  3. utkarsh and athos will clean up the obsolete packagesets together, as requested in the mailing list
  4. rbasak will continue the discussion on the need of a separate packageset for kernel related packages in Matrix.


Action items, by person

  1. athos
    1. utkarsh and athos will clean up the obsolete packagesets together, as requested in the mailing list
  2. cpaelzer
    1. cpaelzer will engage with the DKMS applicant and their endorsers to explain the feedback and the need for endorsements from recent sponsors.
  3. rbasak
    1. rbasak will continue the discussion on the need of a separate packageset for kernel related packages in Matrix.
  4. UNASSIGNED
    1. Utkarsh will handle the paperwork / announcement on Renan's Server team PPU application approval


People present (lines said)

  1. athos (100)
  2. meetingology (12)
  3. rbasak (0)
  4. juliank (0)
  5. utkarsh2102 (0)
  6. cpaelzer (0)
  7. bdrung (0)
  8. renanrodrigo (0)


Generated by MeetBot 0.4.0