#ubuntu-meeting: Ubuntu technical board meeting

Meeting started by mwhudson at 19:06:54 UTC (full logs)

Meeting summary

  1. Official status of riscv64 (mwhudson) (mwhudson, 19:07)
    1. https://irclogs.ubuntu.com/2025/05/20/%23ubuntu-meeting.html for the record (seb128, 19:08)
    2. ACTION: seb128 to contact release team about this (mwhudson, 19:12)

  2. seb128 to read up on Open Source AI Definition and consideration of proposal to endorse the definition (mwhudson, 19:12)
    1. ACTION: rbasak to draft a response to merlijn's email thread for review (mwhudson, 19:32)

  3. mwhudson to remove the TB from ~launchpad-buildd-admins (mwhudson, 19:32)

  4. rbasak to reply to the release team and clarify the LTS flavor delegation process (mwhudson, 19:32)

  5. seb128 to continue working with AA and Release teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (mwhudson, 19:34)

  6. teward to follow up with "who can vote" and documentation at https://ubuntu.com/community/governance/technical-board with the CC (mwhudson, 19:34)

  7. teward to write up a proposal for how the move away from the wiki will work (mwhudson, 19:35)

  8. [rbasak] DMB appointment process (mwhudson, 19:35)
    1. https://lists.ubuntu.com/archives/ubuntu-devel/2025-June/043369.html (mwhudson, 19:36)
    2. https://paste.ubuntu.com/p/ZrTXdHhM3P/ (rbasak, 19:39)
    3. AGREED: https://paste.ubuntu.com/p/ZrTXdHhM3P/ or a lightly copyedited version is agreed TB policy on DMB staffing (mwhudson, 19:46)

  9. Scan the mailing list archive for anything we missed (standing item) (mwhudson, 19:46)

  10. AOB (mwhudson, 19:50)

  11. Check up on community bugs and techboard bugs (standing item) (mwhudson, 19:51)

  12. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (mwhudson, 19:51)
    1. AGREED: teward to chair next meeting, rbasak as backup (mwhudson, 19:54)


Meeting ended at 19:57:40 UTC (full logs)

Action items

  1. seb128 to contact release team about this
  2. rbasak to draft a response to merlijn's email thread for review


Action items, by person

  1. rbasak
    1. rbasak to draft a response to merlijn's email thread for review
  2. seb128
    1. seb128 to contact release team about this


People present (lines said)

  1. mwhudson (72)
  2. rbasak (54)
  3. seb128 (29)
  4. meetingology (6)


Generated by MeetBot 0.4.0