#ubuntu-meeting: Developer Membership Board Meeting - 2024-12-09

Meeting started by teward at 16:37:06 UTC (full logs)

Meeting summary

  1. Ubuntu Core Developer Applications (teward, 16:38)
    1. Ubuntu Core Developer Application for Dave Jones (waveform) (teward, 16:38)
      1. https://wiki.ubuntu.com/DaveJones/CoreDevApplication (teward, 16:39)
      2. rbasak abstained from voting in the DMB meeting itself (teward, 16:52)
      3. VOTE: Core Developer rights for Dave Jones (waveform) (Denied) (teward, 16:52)
      4. ACTION: Complete Core Dev Application for Dave Jones (waveform) vote via Mailing List (teward, 16:53)

  2. Previous Action Items (teward, 16:56)
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (teward, 16:56)
      1. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (teward, 16:56)

  3. AOB (teward, 16:56)
    1. Next meeting date - January 1st, 2025 (teward, 16:56)
    2. Next meeting date - January 8th, 2025 (teward, 16:57)
    3. Next meeting date - January 6th, 2025 (ignore all other AOB items on this) (teward, 16:58)
      1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda says 2025-01-06 > That table was added by me, so might not be 100% correct (liushuyu, 16:58)


Meeting ended at 17:01:08 UTC (full logs)

Action items

  1. Complete Core Dev Application for Dave Jones (waveform) vote via Mailing List
  2. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


Action items, by person

  1. teward
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
  2. waveform
    1. Complete Core Dev Application for Dave Jones (waveform) vote via Mailing List


People present (lines said)

  1. teward (58)
  2. meetingology (15)
  3. bdrung (13)
  4. waveform (10)
  5. schopin (8)
  6. liushuyu (4)
  7. rbasak (3)


Generated by MeetBot 0.4.0