#ubuntu-meeting: Ubuntu Backporters Team meeting
Meeting started by ddstreet at 15:02:04 UTC
(full logs)
Meeting summary
  - previous action items (ddstreet, 15:02)
    
      - ACTION: ddstreet
        update tooling, requestbackport, backportpackage (carried
        over) (ddstreet, 15:03)
- ACTION: ddstreet
        get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried
        over) (ddstreet, 15:03)
- ACTION: ddstreet
        look at reviewer tooling such as 'queue' or other tools for
        reviewing/accepting/rejecting uploads, and closing the
        corresponding bugs (carried over) (ddstreet, 15:03)
- ddstreet send ML reply to continue thread
        re: clarification on specific wording for no-bug-required
        backport exceptions (ddstreet, 15:03)
        
          - ACTION: ddstreet send ML reply to continue thread re:
            clarification on specific wording for no-bug-required
            backport exceptions (ddstreet,
            15:04)
- ddstreet rework charter and internal
        policies documentation, have drafts for next mtg (ddstreet, 15:05)
          
- ACTION: ddstreet finish updating charter/policies,
            send email to ML to request team review (ddstreet, 15:07)
- mapreri upload (more of) all the tools
        (carried over, in progress) (ddstreet,
        15:09)
          
- ACTION: mapreri upload (more of) all the tools
            (carried over, in progress) (ddstreet, 15:09)
- mapreri fix lintian to not complain about
        ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
        (ddstreet, 15:09)
          
- ACTION: mapreri fix lintian to not complain about
            ~bpo suffix (https://bugs.debian.org/1001399) (carried
            over) (ddstreet, 15:11)
- mapreri review wiki page to see how we can
        highlight that backport requestors need to do the backport work
        and find a sponsor (ddstreet, 15:12)
          
- ACTION: mapreri review wiki page to see how we can
            highlight that backport requestors need to do the backport
            work and find a sponsor (ddstreet, 15:12)
- mapreri start thread on ML about how to
        use bug status to define meaing in process (ddstreet, 15:12)
          
- ACTION: mapreri start thread on ML about how to use
            bug status to define meaing in process (ddstreet, 15:12)
- discuss charter/policies drafts (ddstreet, 15:13)
          
- https://lists.debian.org/debian-qa/2022/07/msg00001.html
            ? (bittin, 15:14)
 
 
  - open ML threads (ddstreet, 15:17)
    
      - clarification on specific wording for
        no-bug-required backport exceptions (ddstreet, 15:18)
        
          - ACTION: clarification on specific wording for
            no-bug-required backport exceptions (ddstreet, 15:19)
- TB ML thread for charter (ddstreet, 15:19)
    
 
 
  - open bugs (ddstreet, 15:20)
    
      - https://www.pcworld.com/article/821256/intel-kills-optane-memory.html
        but i guess people have still bought Optane memory keept :D
        (bittin, 15:26)
 
  - AOB (ddstreet, 15:33)
  
  - administrative items (ddstreet, 15:36)
    
      - schedule next mtg (ddstreet, 15:36)
        
          - ACTION: ddstreet sched next meeting for aug 31 15:00
            UTC (ddstreet, 15:38)
 
 
Meeting ended at 15:39:16 UTC
(full logs)
Action items
  - ddstreet update tooling, requestbackport, backportpackage (carried
    over)
- ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried
    over)
- ddstreet look at reviewer tooling such as 'queue' or other tools
    for reviewing/accepting/rejecting uploads, and closing the
    corresponding bugs (carried over)
- ddstreet send ML reply to continue thread re: clarification on
    specific wording for no-bug-required backport exceptions
- ddstreet finish updating charter/policies, send email to ML to
    request team review
- mapreri upload (more of) all the tools (carried over, in
    progress)
- mapreri fix lintian to not complain about ~bpo suffix
    (https://bugs.debian.org/1001399) (carried over)
- mapreri review wiki page to see how we can highlight that backport
    requestors need to do the backport work and find a sponsor
- mapreri start thread on ML about how to use bug status to define
    meaing in process
- clarification on specific wording for no-bug-required backport
    exceptions
- ddstreet sched next meeting for aug 31 15:00 UTC
Action items, by person
  - ddstreet
    - ddstreet update tooling, requestbackport, backportpackage
      (carried over)
- ddstreet get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried
      over)
- ddstreet look at reviewer tooling such as 'queue' or other tools
      for reviewing/accepting/rejecting uploads, and closing the
      corresponding bugs (carried over)
- ddstreet send ML reply to continue thread re: clarification on
      specific wording for no-bug-required backport exceptions
- ddstreet finish updating charter/policies, send email to ML to
      request team review
- ddstreet sched next meeting for aug 31 15:00 UTC
 
- mapreri
    - mapreri upload (more of) all the tools (carried over, in
      progress)
- mapreri fix lintian to not complain about ~bpo suffix
      (https://bugs.debian.org/1001399) (carried over)
- mapreri review wiki page to see how we can highlight that
      backport requestors need to do the backport work and find a
      sponsor
- mapreri start thread on ML about how to use bug status to define
      meaing in process
 
- UNASSIGNED
    - clarification on specific wording for no-bug-required backport
      exceptions
 
People present (lines said)
  - ddstreet (79)
- mapreri (56)
- teward (26)
- meetingology (13)
- bittin (12)
- ubottu (6)
Generated by MeetBot 0.4.0