#ubuntu-meeting: Developer Memebership Board meeting
Meeting started by rbasak at 16:03:53 UTC
(full logs)
Meeting summary
  - Review of previous action items (rbasak, 16:04)
    
      - ACTION: teward
        follow up to get all application process wiki/docs to explain
        the process to be able to edit wiki pages, for applicants who
        don't yet have wiki edit access (carried over) (rbasak, 16:05)
- ACTION: sil2100
        update application docs and possibly DMB checklist, to make sure
        candidates have signed CoC before applying and before DMB
        approves (carried over) (rbasak, 16:05)
 
  - Outstanding mailing list requests to assign
    (rbasak, 16:05)
    
      - No outstanding mailing list requests to
        assign (rbasak, 16:06)
 
  - Open TB bugs (rbasak,
    16:06)
    
      - No open TB bugs (rbasak, 16:06)
 
  - AOB (rbasak, 16:06)
    
      - AGREED: The chair
        rotation list shall be removed, in favour of picking an
        appropriate chair when needed. (rbasak, 16:12)
 
Meeting ended at 16:17:09 UTC
(full logs)
Action items
  - teward follow up to get all application process wiki/docs to
    explain the process to be able to edit wiki pages, for applicants
    who don't yet have wiki edit access (carried over)
- sil2100 update application docs and possibly DMB checklist, to
    make sure candidates have signed CoC before applying and before DMB
    approves (carried over)
Action items, by person
  - sil2100
    - sil2100 update application docs and possibly DMB checklist, to
      make sure candidates have signed CoC before applying and before
      DMB approves (carried over)
 
- teward
    - teward follow up to get all application process wiki/docs to
      explain the process to be able to edit wiki pages, for applicants
      who don't yet have wiki edit access (carried over)
 
People present (lines said)
  - rbasak (28)
- utkarsh2102 (8)
- sil2100 (7)
- meetingology (5)
- teward (2)
- bdmurray (1)
Generated by MeetBot 0.4.0