#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 19:02:43 UTC (full logs)

Meeting summary

  1. Review of previous action items (rbasak, 19:02)
    1. ACTION: sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over) (rbasak, 19:04)
    2. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (rbasak, 19:04)

  2. Long-term action items (do not need to be mentioned in regular meetings) (rbasak, 19:04)

  3. Outstanding mailing list requests to assign (rbasak, 19:06)
    1. No recent ML activity (rbasak, 19:06)

  4. Open TB bugs (rbasak, 19:06)
    1. (rbasak, 19:06)
    2. There are currently no open bugs. (rbasak, 19:07)

  5. AOB (rbasak, 19:07)


Meeting ended at 19:17:40 UTC (full logs)

Action items

  1. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
  2. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


Action items, by person

  1. teward
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
  2. UNASSIGNED
    1. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)


People present (lines said)

  1. rbasak (44)
  2. seb128 (15)
  3. teward (7)
  4. meetingology (4)
  5. genii (1)
  6. bdmurray (1)


Generated by MeetBot 0.4.0