22:02 <diddledani> #startmeeting Ubuntu Membership Board 5th May 2022
22:02 <meetingology> Meeting started at 22:02:27 UTC.  The chair is diddledani.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
22:02 <meetingology> Available commands: action, commands, idea, info, link, nick
22:02 <diddledani> ma'am ;-)
22:02 <diddledani> Hello and welcome to the Ubuntu Membership Review Board meeting for 5th May 2022. The wiki page for the Review Boards is available here: https://wiki.ubuntu.com/Membership/Boards
22:02 <diddledani> We will attempt to get through all the applicants that have added themselves to that list, or posted a thread to the Ubuntu Discourse, before today's meeting. If we are unable to make it through the complete list due to time constraints, then at the next meeting we will pick up where we left off.
22:02 <diddledani> The format for the meeting is as follows: We will go through the list of applicants one by one, by date of application (FIFO).
22:02 <diddledani> Each applicant should introduce themselves (1-5 sentences) and provide links to their Ubuntu Wiki page or Ubuntu Discourse thread. After the introduction, the members of the Membership Review Board will review the pages and, if needed, ask the applicant further questions.
22:02 <diddledani> During this time, it is encouraged for other members of the community to show their support for the applicant. Do not be alarmed if the members of the Membership Review Board are quiet during this time; they are reading wiki/launchpad/forum/other pages and deciding how they are going to vote.
22:02 <diddledani> When the board is ready to vote, they will publicly vote in the channel with either +1, 0, or -1 (for membership, abstain, and against membership, respectively). If most of the voting board members vote +1, then the applicant is now an official Ubuntu member! (Feel free congratulate them!)
22:02 <diddledani> Now, with any further ado, let's get started with the first applicant...
22:03 <diddledani> Just the one applicant today, BinLi . Could you introduce yourself and share your links to your discourse post if you posted one, your wiki page if you have one, and your launchpad.net account?
22:04 <BinLi> Hi, everyone, I'm BinLi
22:05 <BinLi> I live in Beijing, China. From 2013 to the present I'm working for Canonical as Linux developer in OEM team, and I worked in SUSE about 5 years in SLED Team.
22:05 <BinLi> And in spare time, I'm an volunteer of Beijing GNOME User Group(http://www.bjgug.org), to spread GNOME in Beijing and Asia, I'm a member of GNOME Foundation, openSUSE community and GNOME.Asia Committee. In 2014 I was one of organizers of GNOME.Asia Summit in Beijing.
22:05 <BinLi> Here is my wiki page, https://wiki.ubuntu.com/binli
22:06 <BinLi> Here is lp, https://launchpad.net/~binli
22:06 <mapreri> (what's the "SLED Team"?)
22:06 <diddledani> SuSE Linux Enterprise Desktop IIRC
22:06 <mapreri> ah ok
22:06 <BinLi> And https://discourse.ubuntu.com/t/bin-li-membership-application/27257
22:06 <mapreri> (google said → https://en.wikipedia.org/wiki/Sled_dog_racing :P)
22:07 <BinLi> mapreri, diddledani , yes, the desktop team
22:07 <diddledani> thank you BinLi . I'll give the board members a few moments to read through and digest and then I'll open up the floor for questions
22:07 <BinLi> diddledani: fine, thanks
22:09 <diddledani> ok, board members, if you have any questions the floor is open :-)
22:09 <BinLi> btw, I found the wiki page is 'Immutable Page' again, is it a bug? :)
22:09 <mapreri> logout and re-login?
22:10 <mapreri> BinLi: I have a question: I couldn't help but notice that neither in your discourse page nor anywhere else there is any trace of endorsements or advocates or anything of the sort.  Why is that?
22:10 <mapreri> Is there anybody in the channel today who can support your application?
22:11 <Bashing-om> None here - I did my homework - BinLi - Solid continious works since 2013 - well deserves the opportunity for next steps.
22:11 <BinLi> mapreri: yes, it works
22:14 <BinLi> mapreri: for endorsements, I didn't ask anyone to do it, I thought it should be used for board team, :)
22:14 <mapreri> u.u
22:15 <Kilos> BinLi  it makes your application much stronger if a few people give their opinions on you and your work
22:15 <mapreri> BinLi: ACK, that's most likely on us, the process is not very well documented
22:15 <diddledani> that highlights an issue with our documentation on the application process, BinLi. Thanks for pointing it out. We're happy to continue without for now
22:16 <diddledani> any more questions from board members?
22:16 <mapreri> none here, happy to proceed!
22:16 <Kilos> none from me
22:16 <diddledani> ok, then if everyone's happy let's move onto the vote.
22:16 <diddledani> #vote BinLi 's applicatin for Ubuntu Membership
22:16 <meetingology> Please vote on: BinLi 's applicatin for Ubuntu Membership
22:16 <meetingology> Public votes can be registered by saying +1, -1 or +0 in channel (for private voting, private message me with 'vote +1|-1|+0 #channelname')
22:17 <diddledani> #voters diddledani Bashing-om mapreri kilos
22:17 <meetingology> Current voters: Bashing-om, diddledani, kilos, mapreri
22:17 <Bashing-om> +1
22:17 <meetingology> +1 received from Bashing-om
22:17 <mapreri> +1 ! :)
22:17 <meetingology> +1 ! :) received from mapreri
22:17 <diddledani> +1
22:17 <meetingology> +1 received from diddledani
22:17 <diddledani> proxy votes:
22:17 <Kilos> +1
22:17 <diddledani> #action wildman votes +1
22:17 * meetingology wildman votes +1
22:17 <diddledani> #action bashfulrobot votes +1
22:17 * meetingology bashfulrobot votes +1
22:17 <mapreri> mhh, it didn't take Kilos's vote?
22:17 <Kilos> hmm...
22:17 <mapreri> perhaps due to the mismatched case
22:17 <diddledani> well that's pretty unanimous
22:17 <Kilos> +1
22:17 <mapreri> kilos vs Kilos
22:18 <diddledani> maybe
22:18 <diddledani> silly bot
22:18 <diddledani> #endvote
22:18 <Kilos> mine vote doesnt work
22:18 <meetingology> Voting ended on: BinLi 's applicatin for Ubuntu Membership
22:18 <meetingology> Votes for: 3, Votes against: 0, Abstentions: 0
22:18 <meetingology> Motion carried
22:18 <Kilos> grrrr
22:18 <mapreri> ahah
22:18 <Kilos> +1
22:18 <diddledani> actual vote +6 -0 ~0
22:18 <diddledani> congratulations BinLi
22:18 * mapreri gives Kilos a cookie as compensation :P
22:19 <BinLi> thanks everyone, so I need to find someone to help me finish the Testimonials in future
22:19 <mapreri> and congratulation BinLi !! :)
22:19 <Bashing-om> Congrats BinLi :D
22:19 <Kilos> lol ty
22:19 <diddledani> Congratulations to all the new members. Don't forget to check the perks at https://wiki.ubuntu.com/Membership#The_Perks and once you've been added to the members group and apply for your certificate at https://forms.canonical.com/certificate/ (1/2)
22:19 <diddledani> Your @ubuntu.com email address will go live within 48 hours. Do NOT set it as your primary launchpad.net email address because that will cause emails to loop forever and you'll never receive them! (2/2)
22:19 <BinLi> LOL
22:19 <Kilos> congratulations BinLi  keep up the good work
22:19 <diddledani> with that I'll thank everyone for attending and...
22:19 <diddledani> #endmeeting