#ubuntu-meeting: Ubuntu Membership Board 5th May 2022 meeting

Meeting started by diddledani at 20:03:54 UTC (full logs)

Meeting summary

    1. ACTION: proxy vote from wildman +1 (won't be reported by the bot) (diddledani, 20:24)
    2. VOTE: DD3my 's application for Ubuntu Membership (Carried) (diddledani, 20:25)


Meeting ended at 20:29:58 UTC (full logs)

Action items

  1. proxy vote from wildman +1 (won't be reported by the bot)


People present (lines said)

  1. diddledani (39)
  2. DD3my (21)
  3. Kilos (20)
  4. meetingology (13)
  5. nicoz[m] (10)
  6. mapreri (7)
  7. Mr_Pan (4)
  8. Carlin0 (3)
  9. ilpanda (1)


Generated by MeetBot 0.4.0