#ubuntu-meeting: Ubuntu Developer Membership Board meeting

Meeting started by ddstreet at 16:12:48 UTC (full logs)

Meeting summary

  1. Current meeting chair (ddstreet, 16:13)
    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (ddstreet, 16:14)

  2. previous action items (ddstreet, 16:15)
    1. ddstreet announce fnordahl successful application (ddstreet, 16:15)
    2. ddstreet adjust fnordahl PPU acl (ddstreet, 16:15)
    3. kanashiro announce athos successful application (ddstreet, 16:15)
    4. kanashiro adjust athos ACL for MOTU (ddstreet, 16:16)
    5. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over) (ddstreet, 16:16)
      1. ACTION: sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over) (ddstreet, 16:16)
      2. sil2100 start discussion on process/rules for when to create packageset vs PPU (ddstreet, 16:16)
      3. ACTION: sil2100 start discussion on process/rules for when to create packageset vs PPU (carried over) (ddstreet, 16:17)
      4. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (ddstreet, 16:17)
      5. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (ddstreet, 16:17)

  3. ubuntu-support-uploaders team application (ddstreet, 16:20)
    1. ACTION: ddstreet request discussion/voting on ubuntu-support-uploaders continue on ML (ddstreet, 16:37)

  4. open TB bugs (ddstreet, 16:38)
    1. fnordahl PPU (ddstreet, 16:39)
      1. https://bugs.launchpad.net/ubuntu-community/+bug/1967795 (ddstreet, 16:39)

  5. AOB (ddstreet, 16:39)
    1. No single official source of DMB rules/procedures/policies, and KB wiki page is not complete or correct (ddstreet, 16:40)
    2. Suggestion (from ddstreet) to discontinue use of private DMB IRC channel, and keep all official communication public (ddstreet, 16:41)


Meeting ended at 16:42:32 UTC (full logs)

Action items

  1. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
  2. sil2100 start discussion on process/rules for when to create packageset vs PPU (carried over)
  3. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
  4. ddstreet request discussion/voting on ubuntu-support-uploaders continue on ML


Action items, by person

  1. ddstreet
    1. ddstreet request discussion/voting on ubuntu-support-uploaders continue on ML
  2. teward
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
  3. UNASSIGNED
    1. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
    2. sil2100 start discussion on process/rules for when to create packageset vs PPU (carried over)


People present (lines said)

  1. ddstreet (77)
  2. seb128 (26)
  3. bdmurray (8)
  4. meetingology (6)
  5. teward (1)
  6. ubottu (1)


Generated by MeetBot 0.4.0