16:02 <sil2100> #startmeeting DMB meeting
16:02 <meetingology> Meeting started at 16:02:46 UTC.  The chair is sil2100.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
16:02 <meetingology> Available commands: action, commands, idea, info, link, nick
16:03 <sil2100> #topic DMB elections
16:03 <sil2100> rbasak: thank you for sending our the call for nominations
16:03 <sil2100> I think we still have one nominee so far, right..?
16:03 <rbasak> Yes
16:03 <rbasak> Nominations are open for a further week I think.
16:04 <rbasak> I don't know what to do if we don't receive enough nominations. I think we may need to consult with the TB if that happens (while still trying to get more I guess)
16:04 <sil2100> I think the e-mail mentioned 23rd as the voting time start, right?
16:04 <rbasak> Yes, but that's conditional on having four nominations
16:04 <rbasak> (I haven't checked the date)
16:04 <sil2100> So I guess no action items for now then, let's see how many people are interested
16:05 <rbasak> My intention was to allow enough time for nominations and for a public discussion period
16:05 <sil2100> #topic Review of previous action items
16:05 <rbasak> (taken roughly from the schedule I used last time)
16:05 <sil2100> So we have quite a lot of action items needing reassignment
16:06 <sil2100> Let's see which ones we can assign to the existing memebers and for which others we'll just wait for new DMB members to come in
16:06 <sil2100> (or remove)
16:06 <sil2100> * pkgset tooling needs full documentation and automation
16:07 <sil2100> I think this is good to be done, but nothing critical, so I'd leave it for when we have a full squad
16:08 <sil2100> * tsimonq2 to better document what we expect applicants to know (will be carried until mentioned)
16:08 <sil2100> I think this one is very important and I'd like this to be picked up even now, if possible
16:08 <rbasak> I agree and I'd be happy to do it, but I don't have the capacity in the next few weeks.
16:08 <sil2100> This would be the first step to making the application processa  bit more standardized
16:09 <sil2100> rbasak: let me start off on that one and then maybe pass it on to else (or do some collaborative work on it)
16:09 <rbasak> I think with some recent applications we've had to decline, it makes sense to try and be far more specific than we have been in the past on our expectations.
16:09 <rbasak> Sure
16:10 <rbasak> https://wiki.ubuntu.com/RobieBasak/DMB/CoreDev is my page that I would like to expand on.
16:10 <sil2100> #action sil2100 to better document what we expect applicants to know, at last an initial draft and then pass over to rbasak (will be carried until mentioned)
16:10 * meetingology sil2100 to better document what we expect applicants to know, at last an initial draft and then pass over to rbasak (will be carried until mentioned)
16:10 <rbasak> But IMHO it's time to take something like that and make it general and DMB-wide (figuring out what to adjust to get consensus on the way)
16:10 <sil2100> +1
16:11 <sil2100> We'd have to discuss the final version though, since I assume members might have different criteria
16:11 <rbasak> Yes absolutely.
16:11 <sil2100> So I assume the final version would need a full DMB for voting
16:11 <rbasak> That's the hard/time consuming part, but it needs to be done
16:11 <sil2100> Ok, moving on...
16:11 <sil2100> * ddstreet to write up a proposal for upload access expiry following some period of disuse (will be carried until mentioned)
16:12 <ddstreet> yes please reassign or remove it
16:13 <sil2100> Is this still something we want to pursue? I mean, it's certainly an idea that might make things clearer, but I don't think the current no-ruleset is a problem?
16:13 <sil2100> Taking into consideration the lack of resources right now
16:13 <sil2100> So I'll unassign it from ddstreet but qestion is: do we still keep it for future assignemnt?
16:14 <sil2100> I'll keep it, but without assignment for now
16:14 <sil2100> * ddstreet edubuntu seed <-> pkgset (carried over)
16:14 <sil2100> Was this requested by someone?
16:17 <sil2100> Okay, leaving this one unassigned as well
16:17 <sil2100> * ddstreet update DMB KB to clarify new contributing developers should only be added to ~ubuntu-developer-members, not to ~ubuntu-dev nor ~ubuntu-uploaders
16:17 <sil2100> I don't think this was resolved, and I think it's good to do?
16:18 <sil2100> Let me take that
16:18 <sil2100> #action sil2100 update DMB KB to clarify new contributing developers should only be added to ~ubuntu-developer-members, not to ~ubuntu-dev nor ~ubuntu-uploaders
16:18 * meetingology sil2100 update DMB KB to clarify new contributing developers should only be added to ~ubuntu-developer-members, not to ~ubuntu-dev nor ~ubuntu-uploaders
16:18 <sil2100> * ddstreet update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
16:19 <sil2100> rbasak, teward: any of you want to take care of this one?
16:20 <sil2100> ...ok, guess people are busy, so I'll just assign that to me for now
16:20 <rbasak> Same as before for me - I can do it in a while but don't want to take it right now.
16:20 <sil2100> Might take a bit for me though, possibly later this week, so still better
16:20 <sil2100> #action sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
16:20 * meetingology sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
16:21 <sil2100> The * ddstreet schedule new election for vacant DMB seats - this is basically resolved
16:21 <sil2100> Then there's some action items from teward, and two of those are 'done' with the only one to be carried over is '* teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)', so I'll leave it as is
16:21 <sil2100> Any questions regarding action items?
16:22 <sil2100> Moving on!
16:22 <sil2100> #topic Ubuntu Contributing Developers Applications
16:22 <sil2100> So we still have an ongoing application for xypron via e-mail
16:23 <sil2100> We need one more vote for the application to be 'handled'
16:23 <sil2100> ddstreet: are you able to vote?
16:23 <ddstreet> sure, can you start the vote?
16:24 <sil2100> #vote xypron to become Ubuntu Contributing Developer
16:24 <meetingology> Please vote on: xypron to become Ubuntu Contributing Developer
16:24 <meetingology> Public votes can be registered by saying +1, -1 or +0 in channel (for private voting, private message me with 'vote +1|-1|+0 #channelname')
16:24 <ddstreet> +1
16:24 <meetingology> +1 received from ddstreet
16:24 <sil2100> o/
16:25 <sil2100> Rest already voted!
16:25 <sil2100> #endvote
16:25 <meetingology> Voting ended on: xypron to become Ubuntu Contributing Developer
16:25 <meetingology> Votes for: 1, Votes against: 0, Abstentions: 0
16:25 <meetingology> Motion carried
16:25 <sil2100> ddstreet: thanks!
16:25 <sil2100> xypron: yaay, we can add you now!
16:25 <xypron> :)
16:25 <sil2100> ddstreet do you want to do the additions/announcement, or would you prefer me to do the honors instead?
16:26 <ddstreet> you please
16:26 <sil2100> #action sil2100 to finalize xypron's Ubuntu Contributing Developer membership
16:26 * meetingology sil2100 to finalize xypron's Ubuntu Contributing Developer membership
16:26 <sil2100> #action sil2100 to announce xypron's Ubuntu Contributing Developer successfull application
16:26 * meetingology sil2100 to announce xypron's Ubuntu Contributing Developer successfull application
16:26 <sil2100> ...that's a lot of action items ;p
16:27 <sil2100> Might need some late night coffee for that!
16:27 <sil2100> #topic Mailing-list requests
16:27 <sil2100> I didn't see any, so I think we're good?
16:28 <sil2100> #topic Open TB bugs
16:28 <sil2100> None
16:28 <sil2100> #topic AOB
16:28 <sil2100> Any other business, anyone?
16:29 <sil2100> Hopefully we'll be fully staffed soon
16:30 <sil2100> I would love for possible DMB candidates to apply by themselves, knowing that they'll have enough time during the 2 year period
16:30 <sil2100> Okay, going once...
16:30 <sil2100> Going twice...
16:30 <sil2100> #endmeeting