#ubuntu-meeting: Ubuntu Backporters meeting
Meeting started by ddstreet at 17:32:46 UTC
(full logs)
Meeting summary
  - previous action items (ddstreet, 17:33)
    
      - ddstreet update tooling, requestbackport,
        backportpackage (carried over) (ddstreet, 17:33)
        
          - ACTION: ddstreet update tooling, requestbackport,
            backportpackage (carried over) (ddstreet, 17:33)
- ddstreet at next meeting, re-raise issue
        of non-participating member policy (ddstreet, 17:33)
          
- ACTION: ddstreet draft a team charter for
            discussion (ddstreet, 17:36)
- ACTION: ddstreet raise issue of non-participating
            member policy (ddstreet, 17:37)
- rbasak send email to ML to clarify
        specific wording of team responsibilities, for proposal to TB
        for ratification (ddstreet, 17:38)
          
- https://lists.ubuntu.com/archives/ubuntu-backports/2022-February/022687.html
            (ddstreet, 17:38)
- ACTION: (unassigned) review delegation email on
            ML (ddstreet, 17:40)
- mapreri propose text for membership
        process to add to KB page (carried over) (ddstreet, 17:40)
          
- ACTION: mapreri propose text for membership process
            to add to KB page (carried over) (ddstreet, 17:41)
- mapreri upload (more of) all the tools
        (carried over, in progress) (ddstreet,
        17:41)
          
- ACTION: mapreri upload (more of) all the tools
            (carried over, in progress) (ddstreet, 17:41)
- mapreri fix lintian to not complain about
        ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
        (ddstreet, 17:41)
          
- ACTION: mapreri fix lintian to not complain about
            ~bpo suffix (https://bugs.debian.org/1001399) (carried
            over) (ddstreet, 17:42)
- (unassigned) define details on handling
        members/leads who are no longer participating (carried over)
        (ddstreet, 17:42)
      
- (unassigned) get DEB_VENDOR=ubuntu dch
        --bpo to DTRT pls (carried over) (ddstreet, 17:43)
          
- ACTION: (unassigned) get DEB_VENDOR=ubuntu dch --bpo
            to DTRT pls (carried over) (ddstreet, 17:44)
- (unassigned) look at reviewer tooling such
        as 'queue' or other tools for reviewing/accepting/rejecting
        uploads, and closing the corresponding bugs (carried over)
        (ddstreet, 17:44)
          
- ACTION: (unassigned) look at reviewer tooling such as
            'queue' or other tools for reviewing/accepting/rejecting
            uploads, and closing the corresponding bugs (carried
            over) (ddstreet, 17:44)
 
 
  - AOB (ddstreet, 17:45)
    
      - ACTION: (unassigned) reminder to review 'no-bug-required'
        backport exception email thread on ML (ddstreet, 17:46)
- ACTION: ddstreet
        update agenda page with ML review topic item (ddstreet, 17:47)
- ACTION: ddstreet
        update agenda page with open bug review topic item (ddstreet, 17:48)
 
Meeting ended at 17:50:25 UTC
(full logs)
Action items
  - ddstreet update tooling, requestbackport, backportpackage (carried
    over)
- ddstreet draft a team charter for discussion
- ddstreet raise issue of non-participating member policy
- (unassigned) review delegation email on ML
- mapreri propose text for membership process to add to KB page
    (carried over)
- mapreri upload (more of) all the tools (carried over, in
    progress)
- mapreri fix lintian to not complain about ~bpo suffix
    (https://bugs.debian.org/1001399) (carried over)
- (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried
    over)
- (unassigned) look at reviewer tooling such as 'queue' or other
    tools for reviewing/accepting/rejecting uploads, and closing the
    corresponding bugs (carried over)
- (unassigned) reminder to review 'no-bug-required' backport
    exception email thread on ML
- ddstreet update agenda page with ML review topic item
- ddstreet update agenda page with open bug review topic item
Action items, by person
  - ddstreet
    - ddstreet update tooling, requestbackport, backportpackage
      (carried over)
- ddstreet draft a team charter for discussion
- ddstreet raise issue of non-participating member policy
- ddstreet update agenda page with ML review topic item
- ddstreet update agenda page with open bug review topic item
 
- mapreri
    - mapreri propose text for membership process to add to KB page
      (carried over)
- mapreri upload (more of) all the tools (carried over, in
      progress)
- mapreri fix lintian to not complain about ~bpo suffix
      (https://bugs.debian.org/1001399) (carried over)
 
- UNASSIGNED
    - (unassigned) review delegation email on ML
- (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls
      (carried over)
- (unassigned) look at reviewer tooling such as 'queue' or other
      tools for reviewing/accepting/rejecting uploads, and closing the
      corresponding bugs (carried over)
- (unassigned) reminder to review 'no-bug-required' backport
      exception email thread on ML
 
People present (lines said)
  - ddstreet (52)
- mapreri (20)
- meetingology (14)
- teward (5)
- ubottu (1)
Generated by MeetBot 0.4.0