#ubuntu-meeting: Ubuntu Backporters meeting

Meeting started by ddstreet at 16:05:06 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/UbuntuBackports/Agenda (ddstreet, 16:06)

  1. membership (ddstreet, 16:08)
    1. https://launchpad.net/~ubuntu-backporters/+members (ddstreet, 16:09)
    2. AGREED: remove (inactivate) all old members who are not present in the current meeting (ddstreet, 16:15)
    3. AGREED: reject all pending members (ddstreet, 16:17)
    4. https://launchpad.net/~ubuntu-backporters/+members is not super clean ♥ (mapreri, 16:19)
    5. AGREED: defer discussion to define membership application process (ddstreet, 16:22)
    6. AGREED: team lead/admin can make administrative decisions for the team, preferably with consultation with other team members (ddstreet, 16:29)
    7. AGREED: current team lead will be ddstreet, current team members will be mapreri teward (ddstreet, 16:31)
    8. AGREED: to allow laney to rejoin the team if he requests to (ddstreet, 16:33)

  2. meeting schedule and location (ddstreet, 16:38)
    1. ACTION: define details on handling members/leads who are no longer participating (ddstreet, 16:43)
    2. ACTION: define process/procedure for adding new members (ddstreet, 16:44)
    3. AGREED: use #ubuntu-devel for normal team conversation (ddstreet, 16:46)
    4. ACTION: schedule next meeting in 2 weeks, same location and time UTC (ddstreet, 16:51)
    5. ACTION: take over ubuntu-backports@luc mailing list, or at least check if we need to manage it (ddstreet, 16:55)
    6. https://lists.ubuntu.com/mailman/listinfo/ubuntu-backports lists an old member (rbasak, 16:55)
    7. ACTION: mapreri request ownership change for ubuntu-backports@luc (ddstreet, 16:57)


Meeting ended at 17:04:02 UTC (full logs)

Action items

  1. define details on handling members/leads who are no longer participating
  2. define process/procedure for adding new members
  3. schedule next meeting in 2 weeks, same location and time UTC
  4. take over ubuntu-backports@luc mailing list, or at least check if we need to manage it
  5. mapreri request ownership change for ubuntu-backports@luc


Action items, by person

  1. mapreri
    1. mapreri request ownership change for ubuntu-backports@luc
  2. UNASSIGNED
    1. define details on handling members/leads who are no longer participating
    2. define process/procedure for adding new members
    3. schedule next meeting in 2 weeks, same location and time UTC
    4. take over ubuntu-backports@luc mailing list, or at least check if we need to manage it


People present (lines said)

  1. ddstreet (107)
  2. mapreri (83)
  3. rbasak (55)
  4. teward (21)
  5. meetingology (14)


Generated by MeetBot 0.4.0