19:00 <cyphermox> #startmeeting Ubuntu Technical Board
19:00 <meetingology> Meeting started at 19:00:41 UTC.  The chair is cyphermox.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
19:00 <meetingology> Available commands: action, commands, idea, info, link, nick
19:00 <rbasak> vorlon: coming?
19:00 <cyphermox> #chair cyphermox rbasak
19:00 <cyphermox> #topic Apologies
19:00 <cyphermox> mdeslaur already sent his apologies on the mailing list.
19:00 <meetingology> Current chairs: cyphermox, rbasak
19:03 <cyphermox> no vorlon?
19:04 <rbasak> I think three is enough for us to proceed
19:04 <cyphermox> yeah, just giving people time
19:04 <cyphermox> #topic Action review
19:05 <cyphermox> #subtopic Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
19:05 <rbasak> I found https://irclogs.ubuntu.com/2021/05/28/%23ubuntu-desktop.html#t10:42
19:05 <rbasak> That's the last discussion on the matter AFAIK.
19:05 <cyphermox> that's good
19:05 <cyphermox> well, it's carry in any case
19:05 <rbasak> It sounds to me that the issue will be addressed, but there's no time frame for it.
19:06 <cyphermox> you think we should drop?
19:07 <rbasak> IMHO, these things need deadlines if we ever want them to happen.
19:08 <cyphermox> well, sure, but we're departing from the MATE boutique concerns and more into whether some flavor will continue or not
19:08 <rbasak> Which is difficult to impose on volunteers of course
19:08 <cyphermox> yup yup
19:09 <cyphermox> #subtopic formal ratification of third party seeded snap security policy, depends on:
19:09 <cyphermox> #subtopic vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
19:09 <cyphermox> #subtopic vorlon to reply to seeded snap upload permissions question on list
19:10 <cyphermox> carry, since vorlon isn't here.
19:10 <cyphermox> #subtopic sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
19:10 <cyphermox> sil2100-NA: not sure if you're getting everything on your phone; pinging you in case you didn't see ^, take your time
19:11 <sil2100-NA> So, I have something, but not much - started on the wiki, will give a link later when I'm home ;)
19:12 <cyphermox> alright :)
19:12 <cyphermox> #subtopic rbasak to follow up regarding security-team's advice on the flatpak TB request
19:12 <rbasak> I did the follow up. We haven't heard back from the security team (same status as last meeting)
19:13 <cyphermox> yup ok
19:13 <rbasak> How should we proceed?
19:13 <sarnold> :(
19:13 <cyphermox> perhaps replace that with an "harass security team" action?
19:13 <sarnold> :)
19:13 <cyphermox> hey sarnold
19:14 <rbasak> If only there were a security team member on the TB who could liase :)
19:14 <cyphermox> guess the harassing is already done and we can revisit this next meeting?
19:14 <rbasak> Maybe give Marc an action even though he's not here?
19:14 <cyphermox> sure
19:15 * cyphermox mdeslaur to follow-up/respond for security team on advice for the flatpak TB request
19:15 <cyphermox> does that seem about right?
19:15 <rbasak> Maybe make it clear it's the policykit thing
19:15 <rbasak> As opposed to the DisplayCAL thing
19:15 <cyphermox> and I'm not sure why meetingology is so silent
19:15 <cyphermox> ack
19:15 <cyphermox> I will adjust in the agenda notes
19:16 <rbasak> #action mdeslaur to follow-up/respond for security team on advice for the flatpak policykit TB request
19:16 * meetingology mdeslaur to follow-up/respond for security team on advice for the flatpak policykit TB request
19:16 <cyphermox> heh
19:16 <cyphermox> thanks rbasak
19:17 <cyphermox> and then, we have
19:17 <cyphermox> #subtopic Work on getting a set of requirements for Ubuntu packages that enable third party software repositiories by default - related to a ML entry (work document here: https://pad.ubuntu.com/third-party-repository-requirements )
19:17 <cyphermox> I have added my own notes to the doc, last week
19:17 <rbasak> I hope everyone's done their homework? :)
19:17 <rbasak> I don't see anything from vorlon or from mdeslaur
19:18 <rbasak> Oh Marc has made a couple of comments
19:19 <rbasak> I'm not sure that the person proposing a specific requirement has written a comment justifying it though.
19:19 <rbasak> Which makes it difficult for me to decide if I agree or not.
19:21 <cyphermox> yep
19:21 <rbasak> I just added to each proposed requirements a place for names
19:22 <cyphermox> names as in who proposed?
19:22 <rbasak> Maybe it would help if everyone could state their position on each proposal
19:22 <cyphermox> or should we vote for what we agree with
19:22 <cyphermox> ah, yes
19:22 <rbasak> Also if it's not black or white, please do explain because we can still adjust each proposal as needed.
19:24 <cyphermox> yup
19:25 <cyphermox> --> all TB members to "vote" or explain what they do not like of a proposal on https://pad.ubuntu.com/third-party-repository-requirements
19:25 <cyphermox> sounds good?
19:25 <rbasak> +1
19:25 <cyphermox> #action all TB members to "vote" or explain what they do not like of a proposal on https://pad.ubuntu.com/third-party-repository-requirements
19:25 * meetingology all TB members to "vote" or explain what they do not like of a proposal on https://pad.ubuntu.com/third-party-repository-requirements
19:28 <cyphermox> #topic Other agenda items
19:28 <cyphermox> there was only DisplayCAL / third party repos otherwise, which we've already "discussed"
19:28 <cyphermox> #topic Pending mailing list items
19:28 <cyphermox> As far as I could tell, nothing unaddressed in the ML.
19:29 <cyphermox> #topic Community bugs
19:29 <cyphermox> Zaroo bugs.
19:29 <rbasak> I don't spot anything in ML eithe
19:29 <rbasak> r
19:29 <cyphermox> #topic Chair for next meeting
19:29 <cyphermox> #agreed Next chair rbasak, backup would be vorlon.
19:29 <meetingology> AGREED: Next chair rbasak, backup would be vorlon.
19:29 <cyphermox> #subtopic AOB
19:29 <cyphermox> Anything I missed?
19:29 <rbasak> Nothing from me.
19:29 <rbasak> Thank you for chairing!
19:30 <cyphermox> #endmeeting