#ubuntu-meeting: Ubuntu Technical Board meeting
Meeting started by sil2100 at 19:02:22 UTC
(full logs)
Meeting summary
  - Apologies (sil2100, 19:02)
  
  - Action review (sil2100,
    19:02)
    
      - ACTION: Wimpress
        To follow-up on-list with design review to address MATE Boutique
        security/consent concerns. (sil2100, 19:04)
- ACTION: formal
        ratification of third party seeded snap security policy, depends
        on: (sil2100, 19:05)
- ACTION: vorlon to
        circle around with store, snapcraft, et all, and revise the snap
        source revision policy to be more clear with regards to
        rebuildability and GPL compliance. (sil2100, 19:05)
- ACTION: vorlon to
        reply to seeded snap upload permissions question on list
        (sil2100, 19:06)
- ACTION: sil2100
        to start a draft summarizing the OEM archive portion of the
        meeting which xnox and TB will review, edit, and ratify before
        we move on to figuring out the next step (sil2100, 19:07)
 
  - Scan the mailing list archive for anything we
    missed (standing item) (sil2100, 19:07)
    
      - ACTION: rbasak to
        follow up regarding security-team's advice on the flatpak TB
        request (sil2100, 19:17)
- https://pad.ubuntu.com/third-party-repository-requirements
        (rbasak, 19:40)
- ACTION: Work on
        getting a set of requirements for Ubuntu packages that enable
        third party software repositiories by default - related to a ML
        entry (sil2100, 19:42)
- ACTION: ^
        https://pad.ubuntu.com/third-party-repository-requirements
        (sil2100, 19:42)
 
  - Check up on community bugs (standing item)
    (sil2100, 19:43)
  
  - Select a chair for the next meeting (next from
    https://launchpad.net/~techboard/+members) (sil2100, 19:43)
    
      - The next chair is mdeslaur, with cyphermox
        as backup (sil2100, 19:44)
 
  - AOB (sil2100, 19:44)
  
Meeting ended at 19:45:36 UTC
(full logs)
Action items
  - Wimpress To follow-up on-list with design review to address MATE
    Boutique security/consent concerns.
- formal ratification of third party seeded snap security policy,
    depends on:
- vorlon to circle around with store, snapcraft, et all, and revise
    the snap source revision policy to be more clear with regards to
    rebuildability and GPL compliance.
- vorlon to reply to seeded snap upload permissions question on
    list
- sil2100 to start a draft summarizing the OEM archive portion of
    the meeting which xnox and TB will review, edit, and ratify before
    we move on to figuring out the next step
- rbasak to follow up regarding security-team's advice on the
    flatpak TB request
- Work on getting a set of requirements for Ubuntu packages that
    enable third party software repositiories by default - related to a
    ML entry
- ^ https://pad.ubuntu.com/third-party-repository-requirements
Action items, by person
  - rbasak
    - rbasak to follow up regarding security-team's advice on the
      flatpak TB request
 
- sil2100
    - sil2100 to start a draft summarizing the OEM archive portion of
      the meeting which xnox and TB will review, edit, and ratify before
      we move on to figuring out the next step
 
- UNASSIGNED
    - Wimpress To follow-up on-list with design review to address MATE
      Boutique security/consent concerns.
- formal ratification of third party seeded snap security policy,
      depends on:
- vorlon to circle around with store, snapcraft, et all, and
      revise the snap source revision policy to be more clear with
      regards to rebuildability and GPL compliance.
- vorlon to reply to seeded snap upload permissions question on
      list
- Work on getting a set of requirements for Ubuntu packages that
      enable third party software repositiories by default - related to
      a ML entry
- ^
      https://pad.ubuntu.com/third-party-repository-requirements
 
People present (lines said)
  - sil2100 (68)
- rbasak (47)
- mdeslaur (22)
- meetingology (10)
- sarnold (4)
Generated by MeetBot 0.4.0