#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 15:00:17 UTC (full logs)

Meeting summary

  1. (rbasak, 15:01)

  2. Long-term action items (do not need to be mentioned in regular meetings) (rbasak, 15:01)
    1. rbasak didn't mention the items not to be mentioned (rbasak, 15:01)

  3. Review of previous action items (rbasak, 15:01)

  4. Package Set/Per Package Uploader Applications (rbasak, 15:03)
    1. [2021-06-28] Shih-Yuan Lee: https://wiki.ubuntu.com/ShihYuanLee/PPUApplication (rbasak, 15:03)
      1. https://wiki.ubuntu.com/MIRTeam/Exceptions/OEM (FourDollars, 15:09)
      2. VOTE: Grant FourDollars upload to the Canonical OEM metapackage packageset (Carried) (rbasak, 15:19)
      3. ACTION: teward to add FourDollars to the Canonical OEM metapackage packageset (rbasak, 15:20)
      4. ACTION: teward to announce FourDollars' successful application (rbasak, 15:20)

  5. Ubuntu Core Developer Applications (rbasak, 15:21)
    1. Utkarsh Gupta: https://wiki.ubuntu.com/UtkarshGupta/CoreDevApplication (rbasak, 15:21)
      1. VOTE: Grant Utkarsh Gupta Ubuntu Core Developer (Carried) (rbasak, 16:07)
      2. ACTION: teward to apply Utkarsh's core dev permissions (rbasak, 16:09)
      3. ACTION: teward to announce Utkarsh's successful application (rbasak, 16:09)

  6. Next Chair (rbasak, 16:11)
    1. The next chair will be slashd (rbasak, 16:11)

  7. AOB (rbasak, 16:11)


Meeting ended at 16:12:17 UTC (full logs)

Action items

  1. teward to add FourDollars to the Canonical OEM metapackage packageset
  2. teward to announce FourDollars' successful application
  3. teward to apply Utkarsh's core dev permissions
  4. teward to announce Utkarsh's successful application


Action items, by person

  1. FourDollars
    1. teward to add FourDollars to the Canonical OEM metapackage packageset
    2. teward to announce FourDollars' successful application
  2. teward
    1. teward to add FourDollars to the Canonical OEM metapackage packageset
    2. teward to announce FourDollars' successful application
    3. teward to apply Utkarsh's core dev permissions
    4. teward to announce Utkarsh's successful application
  3. utkarsh
    1. teward to apply Utkarsh's core dev permissions
    2. teward to announce Utkarsh's successful application


People present (lines said)

  1. rbasak (68)
  2. utkarsh (42)
  3. teward (36)
  4. ddstreet (28)
  5. FourDollars (27)
  6. meetingology (25)
  7. sil2100 (14)


Generated by MeetBot 0.4.0