14:30 <cpaelzer> #startmeeting Weekly Main Inclusion Requests status
14:30 <meetingology> Meeting started at 14:30:56 UTC.  The chair is cpaelzer.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
14:30 <meetingology> Available commands: action, commands, idea, info, link, nick
14:31 <cpaelzer> #topic Review of previous action items
14:31 <cpaelzer> no open actions left
14:31 <cpaelzer> #topic current component mismatches
14:31 <cpaelzer> #link https://people.canonical.com/~ubuntu-archive/component-mismatches-proposed.svg
14:31 <cpaelzer> #link https://people.canonical.com/~ubuntu-archive/component-mismatches.svg
14:31 <cpaelzer> new topics are wegkit/libmanette which has an ongoing MIR
14:32 <cpaelzer> this was waiting to show up in mismatches which it now does
14:32 <cpaelzer> Thereby it is ready for promotion now
14:33 <cpaelzer> oh btw we had an odd start due to the pings before the meeting
14:33 <cpaelzer> didrocks999: jamespage: sarnold: ddstreet: doko: ping for MIR meeting
14:33 <cpaelzer> didrocks999: could you have a look at pormoting libmanette it is ready and a desktop'ish case
14:34 * cpaelzer hopes pormoting isn't a bad word ...
14:34 <sarnold> it isn't :) just a typo thankfully
14:34 <cpaelzer> next case mesa ->llvm-12
14:34 <doko> o/
14:35 <cpaelzer> old toolchains are in main
14:35 <cpaelzer> probably a doko thing (toolchains in general) - do you have input on llvm doko?
14:35 <cpaelzer> while doko is checking that I'd want to ping sarnold for my weekly nudge on backuppc
14:36 <doko> it's only in main for mesa, so this would be a desktop subscription? not sure about ubuntu-x, if that's a valid subscriber?
14:36 <sarnold> weekly ack :)
14:36 <cpaelzer> :-)
14:36 <cpaelzer> doko: IIRC in the past we have rejected ubuntu-x as a subscriber
14:36 <cpaelzer> thanks for the info
14:37 <cpaelzer> let me ping desktop about llvm then
14:37 <doko> we had desktop as subscriber for older llvm versions. these are now all gone. are there details about the unsubscriptions?
14:37 <cpaelzer> hmm
14:37 <cpaelzer> hwo is left subscribing?
14:37 <cpaelzer> who
14:38 <doko> ubuntu-x
14:38 <cpaelzer> hmm, that doesn't seem right
14:38 <cpaelzer> doko: would you mind throwing a mail to didrocks999 as he seems not to be around today
14:38 <doko> I'll do
14:38 <cpaelzer> I'm sure he can find out internally and next week report back on the state
14:39 <cpaelzer> #action recheck llvm situation which has -12 in component mismatches and no classic "Team" subscribed on the older versions anymore
14:39 * meetingology recheck llvm situation which has -12 in component mismatches and no classic "Team" subscribed on the older versions anymore
14:39 <cpaelzer> thanks doko!
14:39 <cpaelzer> #topic New MIRs
14:39 <cpaelzer> none in the queue
14:39 <cpaelzer> #topic Incomplete bugs / questions
14:39 <cpaelzer> #link https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir
14:40 <cpaelzer> That only lists the updates we have done last week when we cleared the old cases
14:40 <cpaelzer> nothin new in there to handle today
14:40 <cpaelzer> #topic Any other business?
14:40 <sarnold> none from me
14:40 <cpaelzer> neither from me
14:41 <cpaelzer> doko: anything from you to add here ?
14:41 <sarnold> cpaelzer: should we prioritize backupppc-rsync over libsdl2?
14:41 <doko> no
14:41 <cpaelzer> hmm, let me think sarnold
14:41 <doko> not if repriotizing takes longer than the actual review ;p
14:42 <sarnold> reprioritizing is a moment's work to move the trello card :)
14:42 <cpaelzer> sarnold: both have to be this cycle and at least a bit before FF; but yeah the backuppc related ones would be good to have earler the cycle
14:42 <doko> ahh, optimized workflow
14:42 <cpaelzer> backuppc potentially stalls transitions and then things get ugly
14:42 <cpaelzer> while libsdl2 is a simple change that can be done late
14:42 <sarnold> cool, thanks
14:43 <cpaelzer> awesome
14:43 <cpaelzer> we made quite some progress in a short time
14:43 <cpaelzer> see you all next week I guess
14:43 <cpaelzer> same time same (virtual) place
14:43 <sarnold> thanks cpaelzer, all :)
14:43 <cpaelzer> #endmeeting