#ubuntu-meeting meeting

Meeting started by vorlon at 20:03:42 UTC (full logs)

Meeting summary

  1. Apologies (vorlon, 20:03)

  2. Action review (vorlon, 20:04)
    1. ACTION: Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns. (vorlon, 20:06)
    2. ACTION: vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (vorlon, 20:06)
    3. ACTION: vorlon to reply to seeded snap upload permissions question on list (vorlon, 20:06)
    4. https://lists.ubuntu.com/archives/technical-board/2020-January/002478.html (sil2100, 20:08)
    5. https://lists.ubuntu.com/archives/technical-board/2019-August/002456.html (sil2100, 20:08)
    6. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step (vorlon, 20:10)
    7. DONE: mdeslaur to follow up on xnox's track clarification post to the list from 2020-08-12 (vorlon, 20:11)
    8. ACTION: vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22) (vorlon, 20:12)
    9. DONE: rbasak to write up proposal for how to do decision documentation for the future (vorlon, 20:12)

  3. Scan the mailing list archive for anything we missed (standing item) (vorlon, 20:14)
    1. ACTION: sil2100 to discuss with release team where to document decisions about LTS status of flavors (prior to release notes creation late in cycle) (vorlon, 20:23)

  4. Check up on community bugs (standing item) (vorlon, 20:23)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (vorlon, 20:23)

  5. aob (vorlon, 20:23)

  6. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (vorlon, 20:27)
    1. next chair will be sil2100, with mdeslaur as backup (vorlon, 20:27)


Meeting ended at 20:28:07 UTC (full logs)

Action items

  1. Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
  2. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
  3. vorlon to reply to seeded snap upload permissions question on list
  4. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
  5. vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
  6. sil2100 to discuss with release team where to document decisions about LTS status of flavors (prior to release notes creation late in cycle)


Action items, by person

  1. sil2100
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
    2. sil2100 to discuss with release team where to document decisions about LTS status of flavors (prior to release notes creation late in cycle)
  2. vorlon
    1. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
    2. vorlon to reply to seeded snap upload permissions question on list
    3. vorlon to update the list for Thunderbird update (https://irclogs.ubuntu.com/2021/01/26/%23ubuntu-meeting.html#t20:22)
  3. UNASSIGNED
    1. Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.


People present (lines said)

  1. vorlon (65)
  2. sil2100 (29)
  3. rbasak (12)
  4. meetingology (8)
  5. mdeslaur (5)
  6. cyphermox (2)


Generated by MeetBot 0.4.0