23:05 <nhaines> #startmeeting Ubuntu Community Council Meeting
23:05 <meetingology> Meeting started at 23:05:59 UTC.  The chair is nhaines.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
23:05 <meetingology> Available commands: action, commands, idea, info, link, nick
23:06 <nhaines> #chair Eickmeyer teward jose nhaines wxl toddy
23:06 <meetingology> Current chairs: Eickmeyer, jose, nhaines, teward, toddy, wxl
23:06 <nhaines> Welcome everyone!
23:06 <nhaines> There's no agenda for this meeting.  It occured to me about 45 minutes ago that maybe I should've put out a call for topics on the Ubuntu Community Hub.
23:06 <nhaines> So that's something I promise to remember in the future!
23:07 <nhaines> Fortunately, we still have stuff to talk about.
23:07 <nhaines> #topic Old business
23:07 <nhaines> #subtopic Local Communities Research Committee
23:07 <toddy> I have send the call for nomination for the LCRC.
23:07 <nhaines> The information is still here:
23:07 <nhaines> #link https://discourse.ubuntu.com/t/local-communities-research-committee/20186
23:07 <jose> I know we received at least a couple interested people
23:07 <toddy> The nomination will close on Saturday, January 23, 2021 at 23:59 UTC
23:07 <nhaines> Nominations are still open for another 3 days.
23:08 <Eickmeyer> Ok, then not much action we can do there.
23:08 <Eickmeyer> Just, after the nominations have closed, somoene needs to do the election.
23:08 <toddy> Yes, I can do it
23:08 <nhaines> Great!
23:09 <jose> I will put out a blog post about it to get more traction
23:09 <toddy> jose: good
23:09 <nhaines> #action toddy will set up the LCRC election after the nomination period.
23:09 * meetingology toddy will set up the LCRC election after the nomination period.
23:09 <nhaines> #action jose will promote the LCRC nominations via blog post
23:09 * meetingology jose will promote the LCRC nominations via blog post
23:10 <nhaines> Do we want to extend the nomination period?
23:10 <jose> a couple more weeks, I'd say
23:10 <nhaines> Okay.  That sounds smart, since we'll be focusing more attention on it.
23:11 <nhaines> How's February 6th sound?  That's 14 more days.
23:11 <jose> +1
23:11 <toddy> yes, we can do it like this
23:12 <nhaines> I don't feel like this is a controversial change, and of course the LCRC is very important.  We'll increase the nomination period by two weeks.
23:12 <nhaines> #action LCRC nomination period will be extended to February 6, 2021 23:59 UTC.
23:12 * meetingology LCRC nomination period will be extended to February 6, 2021 23:59 UTC.
23:13 <Eickmeyer> +1
23:13 <nhaines> Does someone want to hunt down the Discourse posts and update everything?
23:13 <toddy> yes, I can do it
23:13 <nhaines> We'll need another email, too.
23:14 <nhaines> toddy: You're the best.  :)
23:14 <wxl> oops sorry
23:14 <toddy> hello wxl
23:14 <nhaines> #action toddy will update LCRC announcements with the new date.
23:14 * meetingology toddy will update LCRC announcements with the new date.
23:14 <nhaines> wxl: Glad you made it!
23:14 <Eickmeyer> *suddenly a wild wxl appears*
23:14 <teward> *summons wxl, then discards them in the rubbish bin*
23:15 <teward> :P
23:15 <nhaines> Okay, so I think that's everything for the LCRC.
23:15 <nhaines> #subtopic Board/Council elections
23:15 <nhaines> #link https://bugs.launchpad.net/communitycouncil/+bug/1903346
23:15 <ubottu> Launchpad bug 1903346 in Ubuntu Community Council "Review and prioritize board/council elections" [High,In progress]
23:16 <jose> how are we doing re that
23:16 <nhaines> wxl: Looks like you've gotten the Lubuntu team sorted out!  :)
23:16 <teward> been a little swamped the past two weeks with $MajorProject that got put in my lap at $PayingJob
23:16 <teward> so keep that on the radar
23:16 <wxl> well i mean i'm on the lubuntu council and one of the biggest contributors, so yeah, we're on it XD
23:16 <teward> nhaines: see above  (carry over the task)
23:17 <nhaines> wxl: All the better thatn you're on top of things, then. :)
23:17 <wxl> we just discussed the fact that we've got an election to get started on soonish
23:17 <nhaines> teward: Are you comfortable with the task or would you like help?
23:17 <teward> Help welcome for the other councils.  But I can speak for DMB, because that was restaffed very recently (and I'm on it)
23:18 <teward> and of course wxl is Lubuntu Council so
23:18 <wxl> just making sure you got it in all the noise :)
23:18 <wxl> oops
23:18 <teward> nhaines: we can remove the assign to me, but we can make notes DNB was delegated to me, and Lubuntu delegated to wxl for handling
23:19 <teward> because wxl is on Lubuntu Council heh
23:19 <nhaines> Ha, sounds good.
23:19 <teward> beb I said "recently" for DMB but...
23:19 <wxl> i know the kubuntu folks, too, so i could check in with them if need be
23:19 <teward> 2020-02-25 is when I was on it, as was rafaeldtinoco
23:19 <teward> we expire 2022-05-11
23:19 <teward> so we're *really* good there
23:20 <teward> for DMB
23:20 <wxl> kubuntu and lubuntu both have a pretty solid core so i doubt we're going to see tons of changes
23:20 <nhaines> That both sounds like good news.
23:20 <jose> are we missing any other than that?
23:20 <nhaines> Okay, let's see where this is by next meeting.
23:21 <wxl> the two i know nothing about are irc and forums
23:21 <teward> jose: irc and forums are the only other two
23:21 <jose> and how are we with those for expiration dates
23:22 <teward> irc council, has several different expiry dataes, all this year though
23:22 <nhaines> I can ask Flannel about the IRC Council.
23:22 <wxl> kubuntu council is good until august. they have always been very consistent. i doubt we should worry there.
23:22 <teward> with the exception of ~mellissa who expires 2021-11-29, the others expire 2021-05-31
23:22 <teward> ... except for rww who is Owner
23:22 <teward> and never expires
23:22 <teward> er, well approved
23:22 <nhaines> I can ask him, too.
23:22 <teward> never expires thoug h
23:23 <nhaines> Okay.
23:23 <jose> we should check with dax
23:23 <teward> nhaines: check with Unit193 and hggdh they're current admins on the team
23:23 <teward> also dax (aka rww)
23:23 <jose> Unit193 is unavailable this week
23:23 <nhaines> #action nhaines will check in with the IRC Council for the current status.
23:23 * meetingology nhaines will check in with the IRC Council for the current status.
23:24 <nhaines> All right.  That's it for old business.
23:24 <nhaines> #topic New business
23:25 <nhaines> There's no agenda for this meeting.  Is there any business to consider this meeting?
23:25 <wxl> nothing that i have
23:25 <toddy> I have nothing for new business, I think
23:26 <teward> yep nothing here either
23:26 <nhaines> Okay, well, as the year progresses things will get more exciting.  :)
23:26 <jose> not for now
23:26 <jose> but I'll get some more stuff soon
23:27 <nhaines> I have no doubt.
23:27 <nhaines> #topic Other business
23:27 <nhaines> #info The next meeting of the Ubuntu Community Council is on Wednesday 2021-02-03 23:00 UTC
23:27 <wxl> i think once we get the lc kind of sorted we can maybe start working on putting together some fresh ideas
23:27 <nhaines> I agree
23:28 <nhaines> That will be exciting, too.
23:28 <nhaines> Okay, so who's chairing the next meeting?  :)
23:28 <wxl> not it ;)
23:28 <teward> not me
23:29 <nhaines> jose: What about you?
23:29 <jose> can't, sorry
23:29 <toddy> nhaines: maybe joe?
23:29 <nhaines> Now we're narrowing it down!
23:29 <jose> I'm a bit busy with work atm
23:29 <teward> lol
23:30 <nhaines> teward: You look like a convenient victim!
23:30 <teward> already said not me
23:30 <teward> same busy status right now
23:30 <teward> with this huge project dropped on me
23:30 <nhaines> Okay, maybe we'll have to draw lots.
23:31 <teward> you can do it :P
23:31 <wxl> ohhhh doesn't meetingology roll dice?
23:31 <teward> again
23:31 <nhaines> I'll do it unless I can pawn it off on someone else before then!
23:31 <toddy> nhaines: I can do it
23:31 <teward> it can yes
23:31 <jose> #dice 6
23:31 <nhaines> toddy: Would you mind?
23:31 <Eickmeyer> Shoot, sorry I jumped out for a sec everyone.
23:31 <jose> #roll 6
23:31 <jose> we haven't asked Eickmeyer yet :)
23:31 <wxl> it's eickmeyer then!
23:31 <Eickmeyer> Yeah, I can't either.
23:31 <nhaines> So close!
23:32 <toddy> nhaines: so I do it.
23:32 <nhaines> toddy: Thank you very much.
23:32 <nhaines> #action toddy chairs the next meeting.
23:32 * meetingology toddy chairs the next meeting.
23:32 <wxl> thanks toddy!
23:32 <wxl> i'll do the nexct one
23:33 <nhaines> We have a head start on next meeting then!  \o/
23:33 <nhaines> Okay, we'll see everyone back here on February 3rd, then.
23:33 <wxl> maybe we should just start working into a regular rotation
23:33 <nhaines> Probably.
23:33 <nhaines> But that sounds like a problem for future us.
23:33 <Eickmeyer> Lots of stuff going on at work, otherwise I would. :(
23:33 <nhaines> Eickmeyer: it happens, that's fine.
23:34 <wxl> ok scratch that then
23:34 <jose> we'll get there, eventually.
23:34 <jose> anyways
23:34 <jose> anythig else?
23:34 <nhaines> Okay, well we have the next two meetings set up, and then we'll figure it out.
23:34 <nhaines> Last call for business!
23:34 <wxl> nope let's call it
23:34 <Eickmeyer> I've got nothing.
23:35 <nhaines> Okay, everyone enjoy the last of their January!
23:35 <nhaines> #endmeeting
23:36 <wxl> be well ya'll and thanks
23:37 <toddy> nhaines: thanks for chairing
23:37 <nhaines> toddy: You're welcome.  Thanks for chairing next time.
23:37 <toddy> :)
16:04 <xnox> i am in a bit of a lost state
16:04 <xnox> do we meeting or do we not meeting?!
16:17 <juliank> No meeting on calendar :D
16:20 <xnox> horay! lunch!
09:34 <Kilos> o/
18:59 <ddstreet> o/
19:09 <ddstreet> looks like no quorum for the dmb mtg today, but there's no applications or other business in the agenda, so that is hopefully ok. I'm considering this week's meeting skipped.
19:14 <teward> ddstreet: no objection.  any issues we needed to bring up can be brought to ML or email privately.
19:17 <rafaeldtinoco> ok for me as well
15:28 <cpaelzer> o/
15:28 <didrocks> Happy Tuesday cpaelzer!
15:29 <cpaelzer> to all of you as well :-)
15:29 <cpaelzer> didrocks: doko: ddstreet: jamespage_: sarnold: pre-ping for MIR meeting
15:30 <ddstreet> o/
15:30 <meetingology> cpaelzer: Error: Can't start another meeting, one is in progress
15:30 <sarnold> good morning
15:30 <cpaelzer> hmm it tells me another meeting wasn't finished
15:30 * cpaelzer checks logs ...
15:30 <sarnold> #endmeeting
15:30 <sarnold> rats
15:31 <sarnold> nhaines: any chance you're around and can #endmeeting?
15:31 <cpaelzer> only works for the owers I guess
15:32 <doko> o/
15:32 <cpaelzer> #chair sarnold
15:32 <cpaelzer> yeah all that would have to be in the control channel
15:32 <cpaelzer> by former owner
15:33 <cpaelzer> we have "[00:35] <nhaines> #endmeeting" but it seems it has not stopped
15:33 <jamespage_> o/
15:33 <cpaelzer> didrocks: doko: ddstreet: jamespage_: sarnold: does one of you mind if we go on (and fill their logs instead of ours) ?
15:33 <jamespage_> +1
15:33 <doko> go
15:33 <sarnold> might as well keep going
15:33 <ddstreet> +1
15:34 <didrocks> yep
15:34 <cpaelzer> #topic current component mismatches
15:34 <cpaelzer> #link https://people.canonical.com/~ubuntu-archive/component-mismatches.svg
15:34 <cpaelzer> not too mcuh new in this one
15:34 <cpaelzer> doko has set https://bugs.launchpad.net/ubuntu/+source/rpi-eeprom/+bug/1895137 back to New
15:34 <ubottu> Launchpad bug 1895137 in rpi-eeprom (Ubuntu) "[MIR] rpi-eeprom; raspberrypi-userland" [Undecided,In progress]
15:34 <cpaelzer> doko: on whom is this waiting now?
15:35 <cpaelzer> you requested a bunch of things in https://bugs.launchpad.net/ubuntu/+source/rpi-eeprom/+bug/1895137/comments/13
15:35 <doko> us. fixes were uploaded without updating the report
15:35 <doko> I'll look at this
15:35 <cpaelzer> ok, so you'll do a re-review
15:35 <cpaelzer> I'll assign it then to reflect that state
15:36 <cpaelzer> of the rest I wanted to mention octavia
15:36 <cpaelzer> https://bugs.launchpad.net/ubuntu/+source/octavia/+bug/1888309
15:36 <ubottu> Launchpad bug 1888309 in octavia (Ubuntu) "[MIR] octavia" [High,New]
15:36 <cpaelzer> jamespage: this is on security atm - is this strictly needed this cycle to have things complete and working?
15:36 <teward> #endmeeting
15:37 <cpaelzer> ah teward had the power, thanks
15:37 <teward> cpaelzer: anyone with a member cloak can +o here
15:37 <meetingology> cpaelzer: Error: Can't start another meeting, one is in progress
15:37 <teward> and endmeeting
15:37 <jamespage> cpaelzer: well it would be nice
15:37 <teward> um...
15:37 <teward> it's broke o.O
15:37 <teward> #endmeeting
15:37 <teward> #endmeeting
15:37 <teward> o.O
15:37 <cpaelzer> teward: nice try, but doesn't work :-)
15:37 <meetingology> teward: Error: Can't start another meeting, one is in progress
15:37 <teward> i'll report to -irc and get meetingology punted
15:37 <cpaelzer> sarnold: well then - how about any ETA forecast ?
15:37 <cpaelzer> so that jamespage can plan accordingly
15:38 <cpaelzer> sarnold: you can reply to that later
15:38 <cpaelzer> while we wait on you asking the crystal ball
15:38 <cpaelzer> let us go to the more busy
15:38 <cpaelzer> #link https://people.canonical.com/~ubuntu-archive/component-mismatches.svg
15:38 <didrocks> abseil is now ready to be reviewed and this is my next task
15:38 <cpaelzer> thanks didrocks
15:39 <cpaelzer> backuppc the server & security teams have agreed that this sadly won't be completed in time for hirsute
15:39 <cpaelzer> so it will stay on 3.x and then complete in hopefulyl early 21.10
15:39 <cpaelzer> thereby it will stay in this view for a while
15:40 <cpaelzer> other than that the one new (for me) thing is mtd-utils -> iniparser
15:40 <cpaelzer> does that package mean anything to anyone here?
15:41 <sarnold> cpaelzer: doko said he was going to take it in the last meeting
15:42 <doko> yes, it's addressed in foundations
15:42 <cpaelzer> it has no bug yet
15:42 <cpaelzer> doko: would you later create a stub and assign it to whoever in foundations is on it?
15:43 <cpaelzer> I'll consider silence to be "yes" :-)
15:43 <cpaelzer> going on ...
15:43 <sarnold> there's also a https://bugs.launchpad.net/ubuntu/+source/u-boot-menu/+bug/1907284
15:43 <ubottu> Launchpad bug 1907284 in u-boot-menu (Ubuntu) "[MIR] u-boot-menu" [Undecided,New]
15:43 <sarnold> but it may be missing something, the white circle suggests there's no bug yet
15:43 <cpaelzer> indeed sarnold
15:43 <cpaelzer> that isn't new, it lacks the team subscriber
15:44 <cpaelzer> without that it means "the reporter didn't shove it to us for review"
15:44 <cpaelzer> but I guess that xnox didn't want to hold it back - as it otherwise looks ready
15:44 <cpaelzer> I'll add the subscription for it to show up
15:44 <sarnold> done
15:44 <sarnold> I think :) ~ubuntu-mir ?
15:44 <cpaelzer> thanks
15:45 <cpaelzer> yes that works
15:45 <cpaelzer> any volunteers for a review ?
15:45 <cpaelzer> well it will come in the next section
15:45 <cpaelzer> let us check if we have more there
15:45 <cpaelzer> #topic New MIRs
15:45 <cpaelzer> #link https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=NEW&assignee_option=none&field.assignee=&field.subscriber=ubuntu-mir
15:46 <cpaelzer> the first (rpi-eeprom) was copy&pasta  - fixed
15:46 <cpaelzer> then we have left two
15:46 <cpaelzer> https://bugs.launchpad.net/ubuntu/+source/u-boot-menu/+bug/1907284
15:46 <ubottu> Launchpad bug 1907284 in u-boot-menu (Ubuntu) "[MIR] u-boot-menu" [Undecided,New]
15:46 <cpaelzer> as we just discussed
15:46 <cpaelzer> and
15:46 <cpaelzer> https://bugs.launchpad.net/ubuntu/+source/ledmon/+bug/1794219
15:46 <ubottu> Launchpad bug 1794219 in OEM Priority Project "[MIR] ledmon" [Medium,New]
15:47 <cpaelzer> I have doen LEDmon in the past, might even be my first one
15:47 <cpaelzer> my updates look so bad ...
15:47 <cpaelzer> I'll re-review that one
15:47 <sarnold> hehe :)
15:47 <cpaelzer> anyone volunteering for u-boot-menu ?
15:48 * cpaelzer fetches a dice ...
15:48 <cpaelzer> really no one wants to, don't tell me everyone is busy - I know
15:48 <ddstreet> i can take it
15:48 <cpaelzer> awesome
15:48 <cpaelzer> didrocks: also got one above
15:48 <cpaelzer> so we get a fair spread it seems
15:48 <cpaelzer> thanks ddstreet
15:49 <cpaelzer> ok, the list is empty now
15:49 <cpaelzer> next topic
15:49 <cpaelzer> #topic Incomplete bugs / questions
15:49 <cpaelzer> #link https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir
15:49 <cpaelzer> we talked about needrestart last time
15:50 <cpaelzer> new in this list is flashrom
15:50 <cpaelzer> https://bugs.launchpad.net/ubuntu/+source/flashrom/+bug/1912371
15:50 <ubottu> Launchpad bug 1912371 in flashrom (Ubuntu) "[MIR] flashrom" [Undecided,Incomplete]
15:50 <cpaelzer> On that I have already pinged mclemenceau
15:50 <cpaelzer> If they want to own it they will update the bug accordingly
15:50 <cpaelzer> if not someone has to make dependencies to disappear
15:50 <cpaelzer> no action for the MIR team yet
15:50 <cpaelzer> #topic Any other business?
15:51 <cpaelzer> 10 minutes left, so what is up ?
15:51 <didrocks> nothing for me
15:51 <cpaelzer> anything MIR'ish or not worth to share/discuss right now?
15:51 * cpaelzer is out of topics and hot to re-enter some debugging
15:51 <didrocks> we might experiment with Wayland by default on the desktop. The latter is already in main, but we might have utilities entring main due to that
15:52 <didrocks> but let’s see
15:52 <didrocks> entering*
15:53 <sarnold> nothing for me
15:53 <cpaelzer> didrocks: for 21.04 or 21.10 ?
15:54 <didrocks> for 21.04
15:55 <cpaelzer> uh, wow
15:55 <cpaelzer> good to be aware of
15:55 <cpaelzer> thankd didrocks
15:55 <cpaelzer> nothing else it seems
15:55 <cpaelzer> thank you everyone
15:55 <sarnold> wow :)
15:55 <cpaelzer> and see you next weeks with all the reviews we assigned being done
15:55 <sarnold> thanks cpaelzer, all :)
15:55 <didrocks> thanks cpaelzer, everyone :)
15:55 <cpaelzer> fake #endmeeting
15:56 <cpaelzer> the channel still waits to be freed by the current owner
15:56 <sarnold> nhaines: sorry, it appears the bot is unhappy, probably it doesn't matter..
15:56 <teward> sarnold: nhaines: bot is unhappy, i've poked -ops-team and -irc about it
15:56 <teward> someone has to punt the bot
17:24 <jose> #endmeeting