23:05 <toddy> #startmeeting Ubuntu Community Council Meeting
23:05 <meetingology> Meeting started Wed Jan  6 23:05:00 2021 UTC.  The chair is toddy. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
23:05 <meetingology> 
23:05 <meetingology> Available commands: action commands idea info link nick
23:05 <toddy> #chair Eickmeyer teward joe nhaines wxl toddy
23:05 <meetingology> Warning: Nick not in channel: joe
23:05 <meetingology> Current chairs: Eickmeyer joe nhaines teward toddy wxl
23:05 <toddy> #chair Eickmeyer teward jose nhaines wxl toddy
23:05 <meetingology> Current chairs: Eickmeyer joe jose nhaines teward toddy wxl
23:05 <wxl> hey joe
23:05 <Eickmeyer> Who's joe?
23:05 <teward> #chair teward
23:05 <meetingology> Current chairs: Eickmeyer joe jose nhaines teward toddy wxl
23:05 <toddy> I don't know
23:05 <teward> @nochair joe
23:05 <teward> blah
23:05 <teward> #nochair joe
23:05 <nhaines> Classic joe
23:05 <teward> screw it
23:05 <Eickmeyer> HAHA
23:05 <wxl> https://www.youtube.com/watch?v=fe82eYRjiBU
23:05 <toddy> the jose joe
23:06 <toddy> Hello everybody to the Ubuntu Communiy Council Meeting!
23:06 <wxl> it's jose before he got a forked tongue?? (wow i'm really reaching)
23:06 <Eickmeyer> Woooooow wxl
23:06 <Eickmeyer> Hi toddy!
23:06 <wxl> i know rough huh
23:06 <toddy> :D
23:06 <wxl> that's what you get being a dad: your jokes go to hell
23:06 <nhaines> This is true.
23:06 <Eickmeyer> ^ Facts
23:07 <toddy> Let's get started
23:07 <toddy> This time I have add an agenda for the meeting.
23:07 <toddy> #link https://discourse.ubuntu.com/t/call-for-topics-community-council-meeting-20210106/20184
23:07 <Eickmeyer> Yeah, I saw that. Nice stuff.
23:07 <wxl> that's what a good chair should do :)
23:07 <toddy> #topic Old business
23:08 <toddy> wxl: I am not a good chair :D
23:08 <teward> #unchair joe
23:08 <meetingology> Current chairs: Eickmeyer jose nhaines teward toddy wxl
23:08 <toddy> thanks teward
23:08 <Eickmeyer> RIP joe
23:08 <wxl> you're doing very good so far toddy!
23:08 <toddy> #subtopic Technical Board elections
23:08 <teward> those're done
23:08 <wxl> horray!
23:08 <teward> and I believe they're in place now
23:08 <jose> yes!
23:08 <toddy> horray
23:09 <jose> we are just dealing with some ML issues
23:09 <Eickmeyer> We have an all-new (with some not-so-new) TB.
23:09 <jose> but those will get sorted within the next 24h
23:09 <teward> right but the ML issues can be their own issue joe :)
23:09 <wxl> excellent
23:09 <teward> s/joe/jose/
23:09 <teward> *kicks keyboard*
23:09 <Eickmeyer> HAHAHA
23:09 <toddy> Oh joe is now jose :D
23:10 <toddy> Ok, good.
23:10 <toddy> So we have no other things to do. than next topic
23:10 <toddy> #subtopic Discourse
23:10 <jose> nope, bug's all resolved, let's pick it up in two years
23:11 <wxl> not much to tell there; i moved one piece of documentation into our cc section
23:11 <toddy> wxl: ok, is there more action needed?
23:11 <wxl> nope, we should be good
23:11 <toddy> good
23:12 <toddy> #subtopic Local Communities Research Committee
23:12 <toddy> I have put the LCRC proposal in our documentation.
23:12 <toddy> #link https://discourse.ubuntu.com/t/local-communities-research-committee/20186
23:12 <jose> great!
23:12 <nhaines> That was a nice writeup.
23:12 <toddy> I have also wrote a call for nomination. Would anyone like to add or improve something in the call?
23:13 <Eickmeyer> I like it!
23:13 <toddy> nhaines: thanks for your help in the nomination text :)
23:13 <wxl> i think it's good as is
23:13 <Eickmeyer> Same.
23:13 <nhaines> toddy: I had only the most minor of grammatical tweaks.  Nothing important.  :)
23:14 <toddy> ok, if we are fine we can make the call for nomination.
23:14 <jose> Do you have a link to the call for nominations?
23:14 <jose> I can skim it now.
23:14 <toddy> you have it
23:14 <jose> yep, looking at it now
23:14 <toddy> thanks
23:15 <jose> looks good to me!
23:16 <toddy> I will send out this call for nomination in the next days.
23:16 <wxl> excellent
23:16 <toddy> #action toddy send this call for nomination for LCRC
23:16 * meetingology toddy send this call for nomination for LCRC
23:17 <toddy> this was the old business topic.
23:17 <toddy> #topic New business
23:17 <toddy> Do we have something?
23:17 <Eickmeyer> I have nothing at this time. It was a slow 3 weeks for our stuff.
23:17 <toddy> Should we talk about something?
23:17 <wxl> not i
23:17 <jose> I do-ish
23:17 <nhaines> I don't have anything.
23:17 <wxl> we will listen-ish then
23:17 <nhaines> jose?
23:18 <jose> I suggest that we go through the current councils which are overseen by the CC and ensure none are expiring this/next quarter
23:18 <jose> I saw the IRCC has expiring members this year
23:18 <wxl> i think that's teward's task
23:18 <wxl> https://bugs.launchpad.net/communitycouncil/+bug/1903346
23:18 <ubottu> Launchpad bug 1903346 in Ubuntu Community Council "Review and prioritize board/council elections" [High,In progress]
23:18 <jose> ah, okay!
23:18 <teward> I think the rest of the councils are good for a while, the only big ones were Membership and TB
23:18 <toddy> ok
23:19 <teward> i'll double check in the next couple weeks
23:19 <jose> what about not-big ones?
23:19 <jose> thanks, and then let's compile a list of expirations in there for the record
23:19 <toddy> which are not big ones?
23:19 <teward> i don't think we have a complete list of all the councils, the ones I saw were Kubuntu, and a few others that're already liste
23:19 <teward> d
23:19 <wxl> the irc council is on there
23:19 <jose> IRCC for example :)
23:19 <teward> and those were all good
23:19 <wxl> as is the forum council
23:19 <wxl> and the two flavor councils we have left
23:19 <teward> I think IRCC and Forum were still good, but again i'll double check
23:19 <toddy> thanks, teward
23:20 <wxl> you may want to update the milestone and status on that bug
23:20 <teward> when the chaos is done
23:20 <jose> tbd by next meeting
23:20 <teward> yup
23:21 <wxl> well, if wwe're judging by when the chaos is done, we'll talk again when the apocalypse comes XD
23:21 <toddy> #action teward looks at the Ubuntu Community Council "Review and prioritize board/council elections"
23:21 * meetingology teward looks at the Ubuntu Community Council "Review and prioritize board/council elections"
23:21 <toddy> so we have a reminder
23:22 <toddy> #topic Any other business?
23:22 <wxl> none here
23:22 <Eickmeyer> None here as well.
23:22 <nhaines> None here.
23:22 <toddy> Who wants to chair the next meeting?
23:22 <jose> I'm all good
23:22 <wxl> not it
23:22 <jose> why not? :)
23:22 <toddy> #info The next meeting of the Ubuntu Community Council is on Wednesday 2021-01-20 11pm
23:22 <wxl> i've already done it at least once or twice :)
23:22 <nhaines> Happy 2021, everyone!  :)
23:23 <toddy> oh yes Happy 2021, nhaines
23:23 <wxl> sounds like nhaines wants to do it :)
23:23 <nhaines> Haha, I'll chair next meeting.
23:24 <wxl> ok let's call it then, eh?
23:24 <toddy> #action nhaines chairs the next meeting
23:24 * meetingology nhaines chairs the next meeting
23:24 <Eickmeyer> FYI, I'm in the process of buying a house (in escrow now), so I cannot predict my schedule for the next few weeks.
23:24 <nhaines> Good luck!
23:24 <toddy> thnaks for the info, Eickmeyer
23:24 <wxl> Eickmeyer: if you can't make the meeting, a simple message will suffice. we can't expect everyone to be available all the time
23:24 <toddy> #endmeeting