#ubuntu-meeting Meeting

Meeting started by jose at 23:07:26 UTC (full logs).

Meeting summary

  1. Technical Board (teward, 23:08)
    1. ACTION: teward to extend current TB members roles through EOY and notify TB about it as well. (teward, 23:15)

  2. LoCo Council nomination (toddy, 23:16)
    1. IDEA: (linaporras, 23:18)

  3. Membership Board Elections (jose, 23:54)
  4. Any other business? (jose, 23:57)


Meeting ended at 00:00:50 UTC (full logs).

Action items

  1. teward to extend current TB members roles through EOY and notify TB about it as well.


Action items, by person

  1. teward
    1. teward to extend current TB members roles through EOY and notify TB about it as well.


People present (lines said)

  1. jose (129)
  2. wxl (62)
  3. teward (38)
  4. linaporras (32)
  5. Eickmeyer (26)
  6. toddy (23)
  7. nhaines (11)
  8. meetingology (8)


Generated by MeetBot 0.1.5.