23:05 <teward> #startmeeting Community Council Meeting - November 4th, 2020
23:05 <meetingology> Meeting started Wed Nov  4 23:05:17 2020 UTC.  The chair is teward. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
23:05 <meetingology> 
23:05 <meetingology> Available commands: action commands idea info link nick
23:05 <teward> #chair Eickmeyer toddy wxl jose
23:05 <meetingology> Current chairs: Eickmeyer jose teward toddy wxl
23:05 <teward> #topic Greetings from the New Community Council
23:05 <wxl> hello!
23:05 <jose> o/
23:05 <Eickmeyer> Like a launch from a rocket.
23:06 <Eickmeyer> o/
23:06 <wxl> ok, so that's done X'D
23:06 <toddy> :)
23:06 <Eickmeyer> So uh... what now?
23:06 <teward> Hello everyone, welcome to the first meeting of the brand new Community Council and its members.  The CC has been vacant for some time, and only recently has Mark (SABDFL) gone and restaffed it.  We hope to be here to help the community at large and fulfill the role of the CC that has needed to exist for some time.
23:06 <teward> (because i'm specific that way heh)
23:07 <Eickmeyer> Specifity FTW!
23:07 <teward> for the most part this is an introductory meeting, introducing the new CC and its current goals, moreso than acting on any current action items, as the last time the CC had a meeting was 2018 if I'm not mistaken.
23:07 <wxl> yup
23:07 <toddy> long time ago
23:08 <teward> The Council may be brand new, but for the most part we are intending to be here to handle issues that arise within the Community at large (such as whether we join GSoC among other things, or issues that arise that need community-level governance rather than a specific team that's been delegated powers to look at)
23:09 <teward> As has been stated for a while, the Community Council is the primary community (non-technical) governance body for the Ubuntu project.  Anything that one feels needs Community COuncil attention can be added to our agenda, provided that it is added at least 24 hours in advance of the next meeting time.  And we intend, as done historically, to meet every two weeks
23:10 <teward> on the 1st and 3rd Wednesdays of each month (unless we choose to reschedule a meeting, such as due to holidays or such.)
23:10 <wxl> Here's the official docmentation on the subject of agendas and schedule https://discourse.ubuntu.com/t/community-council-meeting-agendas-schedule/708
23:10 <teward> #link https://discourse.ubuntu.com/t/community-council-meeting-agendas-schedule/708
23:10 <wxl> (which, FYI, is also where you end up if you click on the link in the Fridge calendar)
23:11 <teward> Keep in mind that while we're the primary community governance body for the Project, we do have some of our powers and responsibilities delegated out to other teams - such as approval of Ubuntu membership.  So not every issue needs to necessarily be reviewed by the Community Council if it should otherwise pass through a more specific council that has been delegated to handle some of the powers.
23:12 <teward> If you have any community-related queries or questions, or want to contact the Community Council, the best way to do that is to email community-council@lists.ubuntu.com - this will reach all of us and we will be able to review messages that come in.
23:13 <teward> We hope to be able to serve the Community at large well, as the Community Councils in the past have done, and hope to live up to everyone's expectations for governance of the community for the Ubuntu Project!
23:13 <teward> If anyone has anything they'd like to bring up specifically, feel free to speak up now!
23:13 <teward> #topic Comments, Questions, Concerns, etc. Anyone?
23:13 <wxl> On the subject of governance and delegation, these are relevant:
23:13 <wxl> https://discourse.ubuntu.com/t/delegation/711
23:13 <wxl> https://discourse.ubuntu.com/t/restaffing/890 (which lists every board and council)
23:14 <wxl> Barring any additional input, shall we discuss our work on the aforementioned councils and boards?
23:15 <teward> No objections here, it would be a good thing to show our work on the aforementioned councils and boards.  Though I have one thing i should probably mention RE: one of the listed councils/boards on that page.
23:15 <teward> #topic Our Work on the delegated Councils and Boards
23:16 <jose> go ahead?
23:16 <teward> A note of import: the Edubuntu project is long since dead.  It may be prudent to dissolve the Edubuntu Board listed on the delegations page, as the Edubuntu variant and goal of Ubuntu has been decommissioned.  (the DMB has even gone ahead with the process of removal of edubuntu as a delegated upload set though I don't know if we fully completed that)
23:17 <teward> (for the record, when I say 'we' in relation to that task, I mean the DMB - while I am a CC member, I also am on the Developer Membership Board)
23:17 <teward> so it is possible we will dissolve the Edubuntu Board as that project and variant as such has been discontinued.
23:17 <teward> now onto the other boards and councils
23:17 <wxl> i can work on removing them from the documentation
23:17 <teward> s/Edubuntu Board/Edubuntu Council/g
23:17 <wxl> if you want to make an item for me to work on
23:18 <teward> #action wxl to begin work on removing Edubuntu Council from documentation as the Edubuntu project is long-dead
23:18 * meetingology wxl to begin work on removing Edubuntu Council from documentation as the Edubuntu project is long-dead
23:18 <teward> yep :)
23:18 <teward> now as for work on the other boards, wxl would you like to take over on that?
23:18 <teward> and explain what we've done so far :0
23:18 <teward> :) *
23:18 <wxl> sure
23:19 <wxl> We've issues calls for nominees for two of the boards/councils that are currently empty, just like the CC was
23:19 <wxl> the membership board: https://fridge.ubuntu.com/2020/11/03/ubuntu-membership-boards-call-for-nominations/
23:19 <wxl> and the LoCo Council: https://fridge.ubuntu.com/2020/10/29/call-for-nominations-for-the-local-communities-council/
23:20 <teward> (note that that does not include the Developer Membership Board which is under the purview of the Technical Board, only the general non-technical membership board(s))
23:20 <wxl> on that subject
23:20 <wxl> the technical board is soon to expire and we're working on the process there, too https://launchpad.net/~techboard/+members#active
23:22 <wxl> beyond that, we have it on the agenda to generally check the other councils and boards but have not made any other progress there yet
23:22 <wxl> we'll be following all of that work with further refining the documentation, as there are a few gaps
23:22 <wxl> brb emergency
23:23 <Eickmeyer> O_O
23:23 <teward> (I just dropped off due to irc client problems, oops)
23:24 <jose> we might want to tell people where we're tracking work
23:25 <teward> feel free jose (wxl disappearified for an emergency I think?)
23:25 <toddy> Yes we track the work at launchpad as bugs
23:25 <jose> so we're using launchpad.net/communitycouncil/ to track all of our work
23:25 <jose> under the Bugs section, you are able to see our active work items
23:26 <jose> there might be private stuff that's not listed to the world, but if you have any questions, you can always reach out to us
23:27 <jose> we're currently missing an owner for the TB reelection process - who would like to take point on that?
23:29 <jose> I heard that teward is volunteering?
23:29 <teward> yep i'll volunteer to help track the reelection process
23:29 <Eickmeyer> I heard that too.
23:29 <toddy> yes, that is true
23:29 <jose> assigned!
23:29 <teward> barring any new chaos from the universe regarding the Virus or other things that are emergency level things I'll handle those bits.
23:30 <jose> we might not have enough time to get nominations + run a poll + set in the new members
23:30 <teward> #action teward to track and handle TB reelection process
23:30 * meetingology teward to track and handle TB reelection process
23:30 <jose> how much time do you estimate you're gonna need total, teward ?
23:30 <Eickmeyer> We might have to extend current memberships.
23:31 <teward> jose: if we use the CC reelection as a base, then i'd say 4 weeks approx.  2 for nominations to come on, about a day for me/us to shortlist and send to Mark, however long for Mark to get back to us, and then 2 weeks for the actual election
23:31 <teward> so I'd say we should extend the existing TB members for the time being until we get everything in place
23:31 <jose> from what i see in the instructions, Mark nominates candidates directly, there's no call for nominations
23:31 <teward> then I'll poke mark then it's 2 weeks
23:31 <teward> so i'd estimate 3 unless Mark is faster on it (and I'll write that poke up after this meeting)
23:31 <jose> so would you say 3 weeks is an accurate estimte?
23:32 <jose> okay perf
23:32 <Eickmeyer> Very similar to the CC in that regard.
23:32 <teward> jose: yes, approx. 3 weeks, to be adjusted if necessary
23:32 <teward> Eickmeyer: indeed.
23:32 <jose> 3 weeks from today is the 25th and TB expires in the 21st
23:32 <jose> I'll hope that Mark gets back to you faster and we can launch the poll asap
23:32 <teward> I have no objections to extending TB to End of Month to give a few extra days in case Mark is busy
23:32 <teward> extending existing TB*
23:33 <jose> I'd say let's hear back from mark and then decide
23:33 <jose> just so that we don't extend in vain, or we don't under-extend
23:33 <jose> whatcha think
23:33 <teward> works for me, we'll add that as an agenda/vote item for next meeting to follow up on (as well as internally until that point)
23:34 <toddy> sounds good
23:34 <cjwatson> In the past I think Mark has asked around informally for suggestions for nominees, and of course that takes a while
23:34 <Eickmeyer> Should we give Mark ~2-3 weeks?
23:35 <jose> I'm estimating it at 3 weeks total but contingent on Mark getting back to us, so it's actually 2 weeks from the date Mark gets back to us
23:35 <teward> we can do that, in which case we definitely will need to extend existing TB membership if we don't have a list by next meeting.
23:35 <Eickmeyer> Agreed. I think extending them through Nov 30 is a good place to start for now.
23:35 <Eickmeyer> Of couse, we can't indefinitely extend, but it's a start.
23:35 <cjwatson> (I wasn't disagreeing with anyone BTW, just adding a bit more background)
23:36 <Eickmeyer> cjwatson: It was appreciated. :)
23:36 <jose> yup yup
23:36 <teward> no objections, shall we vote on that, CC members, for now extending existing TB through Nov. 30 to give mark and everyone time?
23:36 <teward> (for formality sake)
23:36 <Eickmeyer> Let's do it.
23:36 <jose> I want to avoid extending today and then extending next meeting and then extending again in 4 weeks
23:36 <jose> but let's put it to a vote if you'd like.
23:37 <teward> jose: if we extend to the 30th, that gives Mark three weeks to start, if we want to be safe we should extend through Dec. 31
23:37 <teward> just in case it takes Mark ~3-4 weeks to get back with a list
23:37 <teward> (I have zero idea how busy Mark is, but I assume it's Very Busy(TM) so...)
23:37 <teward> we can push taht discussion off to next meeting
23:37 <teward> and i'll add it to next meeting's agenda items
23:37 <teward> anything else for us to address today?
23:38 <teward> cjwatson: thanks for your input by the way, always appreciated :)
23:38 <Eickmeyer> Next meeting is in two weeks, but don't we need to come up with an extension now?
23:39 <teward> if TB expires on the 21st, next meeting is the 18th, a good 7 days before they expire
23:39 <Eickmeyer> Ok, that works. We can worry about it next meeting then.
23:39 <teward> yep
23:39 <teward> and in a pinch if for some reason our dates are inaccurate then we'll extend as necessary.
23:40 <jose> yup!
23:40 <teward> 3 days to expiry not 7*
23:40 <teward> alright, so any other business that we need to address here today?
23:40 <Eickmeyer> You mathed wrong. :P XD
23:40 <teward> Eickmeyer: the coffee maker is broken so :P
23:40 <Eickmeyer> Oof, my condolances.
23:40 <teward> you know us tech people like coffee ;)  (and yes some of us are techies)
23:42 <Eickmeyer> Alright, moving on?
23:42 <wxl> ok i'm back
23:42 <jose> wb!
23:42 <teward> welcome back wxl, hopefully things're good on your end :)
23:42 <toddy> wxl: welcome back
23:42 <Eickmeyer> Hope everything is OK, wxl.
23:43 <wxl> it's as good as it can be: not currently on fire :)
23:43 <wxl> anywho
23:44 <wxl> the other thing i wanted to add to the council/board discussion is that the cc used to have a check in process to ensure that the boards/councils have everything they need. this is something we need to better document.
23:44 <Eickmeyer> Agreed, wxl. I'm sure a lot of the documentation is outdated and/or nonexistant.
23:44 <wxl> mark also suggested a map of boards/councils so that will likely get added to the documentation soon.
23:44 <teward> agreed overall here, including on a map of the boards/councils
23:45 <toddy> +1
23:45 <teward> do we already have an action item for that in our tracker?
23:45 <toddy> I see no item for that
23:45 <wxl> they're on our informal list and need to be moved to launchpad bugs
23:45 <teward> +1
23:45 <toddy> ok
23:46 <jose> I'd say that we need an action item to move those items over
23:46 <jose> wxl, I voluntell you since you put together the initial pad and know it better than myself
23:46 <jose> but feel free to object and someone else can step up
23:46 <wxl> jose: go for it
23:46 <Eickmeyer> XD
23:46 <jose> #action: wxl will move items from our temp working pad into Launchpad
23:46 * meetingology : wxl will move items from our temp working pad into Launchpad
23:47 <teward> #action wxl to move initial action items from our informal list to actual bugs/tasks in the CC tracker on Launchpad
23:47 * meetingology wxl to move initial action items from our informal list to actual bugs/tasks in the CC tracker on Launchpad
23:47 <teward> hah same idea at the same time xD
23:47 <Eickmeyer> JINX... except I didn't say it.
23:47 <teward> great minds think alike :)
23:49 <teward> awesome.  any other things for our meeting today?
23:49 <jose> I'd say not?
23:49 <wxl> nope
23:50 <Eickmeyer> I've got nothing.
23:50 <toddy> nope
23:50 <teward> #topic Any Other Business
23:50 <teward> #subtopic Next CC Meeting Date and Time
23:51 <Eickmeyer> Same bat time, same bat channel, two weeks (Nov 18th).
23:51 <jose> it's in the fridge
23:51 * jose runs to the kitchen
23:51 <Eickmeyer> ^ Needs more ice cream.
23:51 <teward> The next CC meeting will be held two weeks from now, November 18th, at the same time, 23:00 UTC.  If you have anything to bring up for the CC, please do so before the meeting by adding it to the agenda or sending the CC an email.
23:51 <cjwatson> Thanks for stepping up to the CC!
23:51 <teward> #info Next meeting: November 18, 2020, 23:00 UTC
23:51 <teward> cjwatson: our pleasure!
23:51 <teward> and thank you for thanking us :)
23:51 <Eickmeyer> Glad to be here, cjwatson. :)
23:52 <toddy> cjwatson: thanks
23:52 <teward> and also, a wider thank you to the Ubuntu Members who have put their faith in us to do our duties as CC members and to help lead and guide the community at large!
23:52 <wxl> here here
23:52 <Eickmeyer> ^ What he said.
23:52 <jose> indeed!
23:53 <wxl> um, hear hear?
23:53 <teward> #endmeeting