22:07 <diddledan> #startmeeting Ubuntu membership board
22:07 <meetingology> Meeting started Thu Oct  1 22:07:18 2020 UTC.  The chair is diddledan. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
22:07 <meetingology> 
22:07 <meetingology> Available commands: action commands idea info link nick
22:07 <diddledan> #chair diddledan
22:07 <meetingology> Current chairs: diddledan
22:08 <diddledan> Hello and welcome to the Ubuntu Membership Review Board meeting for 1st October 2020 (22:00 UTC). The wiki page for the Review Boards are available here: https://wiki.ubuntu.com/Membership/Boards
22:08 <diddledan> We will attempt to get through all of the applicants that have added themselves to that list before today's meeting. If we are unable to make it through the entire list due to time constraints, then at the next meeting we will pick up where we left off.
22:08 <diddledan> The format for the meeting is as follows: We will go through the list of applicants one by one, by date of application (FIFO).
22:08 <diddledan> Each applicant should introduce themselves (1-5 sentences) and provide links to their Ubuntu Wiki page. After the introduction the members of the Membership Review Board will review the pages and, if needed, ask the applicant further questions.
22:08 <diddledan> During this time it is encouraged for other members of the community to show their support for the applicant. Do not be alarmed if the members of the Membership Review Board are quiet during this time; they are most likely reading wiki/launchpad/forum/other pages and deciding how they are going to vote.
22:08 <diddledan> When the board is ready to vote, they will publicly vote in the channel with either +1, 0, or -1 (for membership, abstain, and against membership, respectively). If the majority of the voting board members vote +1, then the applicant is now an official Ubuntu member! (feel free congratulate them!)
22:08 <diddledan> Now, with any further ado, lets get started with the first applicant...
22:08 <diddledan> #topic Nisankh Acharjya
22:09 <diddledan> Nisankh appears to be absent?
22:10 <Wild_Man> diddledan, appears so
22:10 <diddledan> I guess we'll move on
22:10 <diddledan> #topic Rudra Saraswat
22:12 <diddledan> Rudra, I know it's late where you are, 3am. If you're here, could you introduce yourself and post a link to your wiki page?
22:13 <bashfulrobot> I am back.
22:13 <diddledan> o/
22:13 <Wild_Man> o/
22:13 <bashfulrobot> I am watching but may be a little silent (middle of my work day)
22:13 <bashfulrobot> o/
22:15 <Maik> diddledan: rudra seems to have some connection issues. He wrote a message but doesn't seem to appear he said on telegram
22:16 <Maik> he's re-connecting at the moment
22:16 <diddledan> ok
22:16 <Maik> there he is
22:16 <rs2009> Hi, My wiki page is at https://wiki.ubuntu.com/rs2009
22:17 <rs2009> I'm Rudra Saraswat. I study in Grade 6. Iā€™m a Linux enthusiast and am passionate about Open Source.
22:17 <rs2009> I've been using Ubuntu since 2017 and have been active on Ubuntu Discourse (Ubuntu Community Hub) since July 2019.
22:17 <rs2009> I like to develop Linux distributions, either from scratch or based on distributions like Debian and Ubuntu. I created Ubuntu Unity Remix in May 2020, and have been maintaining the project ever since. The project now has a good following and has received good reviews as well. I'm on the Unity7 Maintainers' team and have created a debugging tool for Unity7 (called Devunity).
22:17 <rs2009> I also created UbuntuEd Remix, an educational spin of Ubuntu for students ranging from pre-school to university level. This aims to fill the gap left by the discontinued Edubuntu flavour. I've created i386-arm, that sets up an emulated Debian i386 (Stretch) environment on an ARM computer/SBC.
22:17 <rs2009> I like to develop operating systems in C and Assembly. Iā€™m an Android App Developer (native Java & XML), and love BASH scripting and coding in C# and C. I do some web development too and love video/photo editing with Kdenlive and Krita.
22:20 <diddledan> ok, do any of the board delegates present have any questions?
22:21 <Wild_Man> No I don't pretty impressive
22:21 <bashfulrobot> rs2009: I know you have been working on the remix edition since May. How have you found that task has brought you into the core Ubuntu community (vs an isolated endeavour)?
22:23 <rs2009> bashfulrobot: Earlier also I had created a KDE edition of Raspbian which never got any attention. It was only after Ubuntu Unity that people started noticing my work. So, now I feel like a core part of the Ubuntu community.
22:23 <bashfulrobot> In what way?
22:24 <bashfulrobot> For example, have you been interacting with people upstream? and if so, in which ways?
22:25 <rs2009> For example, I'm now on the Unity7 Maintainers' Team and push my fixes quite easily compared to earlier. Also, I feel more responsible now since I have to maintain these projects and satisfy the community
22:25 <rs2009> I've contibuted upstream to Unity Tweak Tool, for example.
22:25 <Wild_Man> rs2009 is unity7 Maintainers team still very active? do you collaborate often with other team members?
22:26 <rs2009> Wild_Man: Yes, I generally collaborate with k_alam directly.
22:27 <bashfulrobot> I am good for questions.
22:27 <rs2009> Wild_Man: It is mostly for bugfixes, since Unity7 is still in maintenance mode
22:28 <Wild_Man> Okay
22:28 <diddledan> any more questions, or are we ready to vote?
22:28 <rs2009> I'm now more actively developing for the community, like the one I released just today
22:28 <bashfulrobot> I am ready to vote.
22:28 <Wild_Man> I am ready to vote
22:30 <diddledan> ok. here goes the vote:
22:30 <diddledan> #vote Rudra's membership application
22:30 <meetingology> Please vote on: Rudra's membership application
22:30 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
22:32 <diddledan> #voters bashfulrobot, Wild_Man, diddledan
22:32 <meetingology> Current voters: Wild_Man bashfulrobot diddledan
22:33 <bashfulrobot> rs2009: We actually forgot to ask about your UbuntuEd
22:33 <bashfulrobot> Would you mid another question?
22:33 <rs2009> sure
22:34 <rs2009> Should I describe UbuntuEd?
22:34 <bashfulrobot> With your focuses on remixes at this point, can you describe how you plan to take the work you do there and bring it to the Ubuntu (official) ecosystems?
22:34 <Wild_Man> rs2009, what version of Ubuntu is UbuntuEd, based on? what DE does it use?
22:35 <rs2009> Wild_Man: UbuntuEd is based on Ubuntu 20.04 and offers both Unity7 and GNOME
22:35 <bashfulrobot> And yes to describing your goals with UbuntuEd.
22:36 <rs2009> bashfulrobot: I'm currently focussing on Ubuntu Unity Remix, and intend to keep LTS releases for UbuntuEd. But I'll be adding metapackages for UbuntuEd regularly.
22:38 <diddledan> are you investigating the process for graduating from remix to official flavour?
22:38 <rs2009> I first plan to apply for official flavour status for Ubuntu Unity Remix.
22:38 <diddledan> aah you beat me :-)
22:38 <bashfulrobot> rs2009: With your focuses on remixes at this point, can you describe how you plan to take the work you do there and bring it to the Ubuntu (official) ecosystems? (beyond flavour application)...
22:39 <rs2009> diddledan: Yes, I do regular releases in sync with Ubuntu releases and am following the recommended processes.
22:39 <diddledan> ok, let's vote :-)
22:40 <bashfulrobot> šŸ‘
22:40 <Wild_Man> Yes let's vote
22:41 <diddledan> ok, the vote is still open - I opened it up there šŸ‘† so give your votes and it'll recognise them
22:41 <bashfulrobot> +1
22:41 <meetingology> +1 received from bashfulrobot
22:41 <diddledan> #votesrequired 2
22:41 <meetingology> votes now need 2 to be passed
22:41 <diddledan> +1
22:41 <meetingology> +1 received from diddledan
22:41 <Wild_Man> +1
22:41 <meetingology> +1 received from Wild_Man
22:42 <wxl> +1 looking forward to the new unity flavor shortly
22:42 <diddledan> #voters bashfulrobot, Wild_Man, wxl, diddledan
22:42 <meetingology> Current voters: Wild_Man bashfulrobot diddledan wxl
22:42 <wxl> oops
22:42 <diddledan> and again, wxl
22:42 <wxl> +1 looking forward to the new unity flavor shortly
22:42 <meetingology> +1 looking forward to the new unity flavor shortly received from wxl
22:42 <wxl> too fast
22:42 <diddledan> haha
22:42 <diddledan> #endvote
22:42 <meetingology> Voting ended on: Rudra's membership application
22:42 <meetingology> Votes for:4 Votes against:0 Abstentions:0
22:42 <meetingology> Motion carried
22:42 <rs2009> Thank you very much :)
22:42 <diddledan> Congratulations Rudra :-)
22:42 <bashfulrobot> rs2009: welcome aboard!
22:42 <rs2009> Thank you very much :)
22:42 <Maik> congrats rs2009
22:43 <Wild_Man> Thank you rs2009 and congratulations
22:43 <rs2009> Thanks Maik :)
22:43 <diddledan> #topic Maik Adamietz
22:43 <rs2009> Thanks Wild_Man!
22:43 <bashfulrobot> Highly encourage to take up your packaging goals. There is always work to be done there within the entire ecosystem.
22:43 <diddledan> Hello, Maik, could you introduce yourself and post a link to your wiki page, please?
22:43 <Maik> sure :)
22:43 <Maik> Hi, i'm Maik Adamietz. Linux enthusiast and hobbyist. I've been using Ubuntu since 7.04 Feisty Fawn and was impressed by this new OS which i was introduced to by a member on a music related forum. I kept using Ubuntu as my daily driver ever since on at least one of my machines.
22:43 <Maik> At some point i joined the Dutch Ubuntu NL community where i gave user support and decided to join the forum team. That way i became a moderator, then forum administrator and acted like a community manager for a while. I was also involved with Ubuntu BE for a shorter period of time.
22:44 <Maik> I had to step down because of other priorities in life which were work and family related. But that didn't stop my involvement in the community, using Ubuntu and giving user support.
22:44 <Maik> Currently i'm also involved with the Ubuntu Unity project acting as moderator, admin, keep an eye on the irc channel and give user support on the support media (the forums, Telegram and IRC). I use this remix next to Ubuntu, simply because i always liked the Unity desktop and think that Rudra has done a great job on it.
22:45 <Maik> After talking to wxl last week about what i have done with Ubuntu so far, when i mentioned i would love to get involved some more as IRC Op and/or moderator, he suggested i should apply for a Ubuntu Membership.
22:45 <Maik> The Ubuntu Membership would mean a lot to me and i see it as a achievement in my life which will boost my love, passion, motivation and devotion for Ubuntu and it's community even more. Here's my wikipage for more information: https://wiki.ubuntu.com/Maik
22:46 <wxl> Maik: since you had to step down, you've still been helping in official Ubuntu IRC channels and forums? like answering questions, not necessarily being moderator/administrator?
22:47 <Maik> wxl: yes but mostly on the Dutch Ubuntu NL forum, i joined irc once in a while but am back now, logged in 24/7 and try to give support in my spare time.
22:48 <bashfulrobot> maik Thank you for the intro! As you may have noticed on our previous member questions, we really try to understand the ongoing sustained (6+ months) Ubuntu contributions. :-) When did you join the Unity project?
22:48 <bashfulrobot> Maik: (tag did not seem to work). ā˜ļø
22:48 <diddledan> wfm ;-p
22:49 * bashfulrobot šŸ¤¦
22:49 <wxl> Maik: what's your username on the NL forum?
22:49 <wxl> (a link to your profile would suffice)
22:50 <Maik> bashfulrobot: i joined Ubuntu Unity since June/July but been active on and off 13+years at Ubuntu in general
22:51 <Maik> wxl: that would be a problem since my old account on Ubuntu NL isn't active anymore
22:52 <wxl> Maik: but surely there's a new one you've been using?
22:53 <Maik> yes but it's one from just recently. My old account was DarkEra, the new one is M_aD on Ubuntu NL
22:54 <bashfulrobot> Maik: Can you maybe describe some of your more recent contributions over the last year?
22:54 <Maik> wxl: here's an older topic from my old account: https://forum.ubuntu-nl.org/index.php?topic=43187.msg433574#msg433574
22:54 <wxl> Maik: what about an example from the new one?
22:57 <Maik> bashfulrobot: over the last year, when i had the time, i've been trying to help on IRC and the NL forum and then with Ubuntu Unity. It was a bit difficult to be more active due my job.
22:58 <diddledan> how do you plan to progress your contribution in the coming months?
22:58 <Maik> wxl: here's a recent one: https://forum.ubuntu-nl.org/index.php?topic=108364.msg1053054#msg1053054
22:59 <Maik> diddledan: trying to be more active on IRC and the forums providing constructive answers that can help other users
23:01 <Wild_Man> Maik how often do you think you answer questions and how far back did you start answering questions again?]
23:04 <wxl> Maik: do you have a link to your profile on the ubuntu unity forums?
23:05 <Maik> Wild_Man: at least more often than i did lately if i know or find the answer a user is looking for. How far back i started again is hard to tell but it has been some months ago, lost count though.
23:06 <Maik> wxl: sure, https://www.foss.ubuntuunity.org/forums/profile
23:06 <rs2009> Wild_Man: I can verify the claim, being the lead of Ubuntu Unity. He actively helps community members and extremely active. I doubt he sleeps. :)
23:06 <wxl> oh that didn't work
23:06 <wxl> what's your username there?
23:06 <Maik> keep in mind though i was active before the new forum was set up
23:06 <Wild_Man> rs2009, has he been active for the last six months
23:07 <Maik> wxl:  M_aD
23:08 <rs2009> Wild_Man: Ubuntu Unity was created in May, 5 months ago. He joined maybe a month later. He is extremely active on Telegram. The forums are not used much at the moment by the community, but he.
23:08 <rs2009> > he's active there as well.
23:09 <Maik> Wild_Man: i've been active in the Ubuntu and Ubuntu NL community itself throughout the last 12+ years, sometimes more sometimes less.
23:10 <Maik> most of my time i spend with Ubuntu NL
23:11 <diddledan> we're over the hour mark, is everyone ok if I move onto the votes?
23:12 <bashfulrobot> yes
23:12 <bashfulrobot> I am
23:12 <wxl> i'm ready
23:12 <rs2009> Before the voting starts, I would like to say that I support Maik's application. (testimonial as described in Wiki)
23:13 <diddledan> thanks, rs2009
23:13 <Maik> rs2009: thank you
23:13 <diddledan> #vote Maik's application for Ubuntu Membership
23:13 <meetingology> Please vote on: Maik's application for Ubuntu Membership
23:13 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
23:14 <diddledan> #voters bashfulrobot, wxl, diddledan, wild_man
23:14 <meetingology> Warning: Nick not in channel: wild_man
23:14 <meetingology> Current voters: Wild_Man bashfulrobot diddledan wild_man wxl
23:14 <diddledan> #nick wild_man
23:14 <diddledan> #voters bashfulrobot, wxl, diddledan, wild_man
23:14 <meetingology> Current voters: Wild_Man bashfulrobot diddledan wild_man wxl
23:14 <wxl> +1 glad to see you back in the community and hope to see you more
23:14 <meetingology> +1 glad to see you back in the community and hope to see you more received from wxl
23:14 <bashfulrobot> +1 While the current is a little short, has a longer history.
23:14 <meetingology> +1 While the current is a little short, has a longer history. received from bashfulrobot
23:15 <diddledan> 0 I'd like to see a little bit more recent evidence but it's not a deal breaker considering your longer term history so I'm going to abstain
23:15 <meetingology> 0 I'd like to see a little bit more recent evidence but it's not a deal breaker considering your longer term history so I'm going to abstain received from diddledan
23:15 <diddledan> #votesrequired 2
23:15 <meetingology> votes now need 2 to be passed
23:16 <diddledan> #action wild_man 0
23:16 * meetingology wild_man 0
23:16 <diddledan> #action wild_man 0 wild_man also abstained but had to disconnect
23:16 * meetingology wild_man 0 wild_man also abstained but had to disconnect
23:16 <diddledan> #endvote
23:16 <meetingology> Voting ended on: Maik's application for Ubuntu Membership
23:16 <meetingology> Votes for:2 Votes against:0 Abstentions:1
23:16 <meetingology> Motion carried
23:17 <diddledan> congratulations Maik
23:17 <bashfulrobot> Welcome!
23:17 <wxl> horray!
23:17 <oerheks> Congrats and welcome, Maik
23:17 <Maik> thank you very much all :)
23:17 <rs2009> Congratulations Maik! :)
23:17 <Maik> thanks rs2009
23:17 <diddledan> and also congrats, rs2009
23:17 <bashfulrobot> šŸŽ‰
23:18 <diddledan> with that, and 20 minutes over time, I'm going to call an end to the meeting :-)
23:18 <diddledan> #endmeeting