#ubuntu-meeting: DMB meeting

Meeting started by sil2100 at 19:01:50 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 19:02)
    1. SUBTOPIC: rafaeldtinoco to check edubuntu seed <-> pkgset relationship (generation) and if edubuntu pkgsets can be dropped (carried over) (sil2100, 19:02)
    2. SUBTOPIC: rafaeldtinoco to create, for now, a small "what-to-do" for pkgset changes in -devel (document exceptions inclusion for DMB team) (carried over) (sil2100, 19:04)
    3. https://wiki.ubuntu.com/UbuntuDevelopers/SeedsAndAutomatedPkgsets (rafaeldtinoco, 19:04:37)
    4. SUBTOPIC: rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over) (sil2100, 19:06)
    5. https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase is the general starting point for DMB-internal docs (rbasak, 19:06:37)
    6. SUBTOPIC: DMB to vote at next mtg(s) on controlling the membership access for the OEM enablement metapackages (sil2100, 19:07)
    7. https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#Personal_packagesets_and_glob_expansions is prior art for "glob-based" packagesets (rbasak, 19:12:07)
    8. ''Vote:'' Creation of a new canonical-oem-metapackages packageset and owning team for the glob expansion of oem-*-meta, initially having ~ubuntu-core-dev as the only member (Carried) (sil2100, 19:18)
    9. ACTION: rbasak to take care of the canonical-oem-metapackages packageset and owning team creation (sil2100, 19:25)
    10. SUBTOPIC: slashd to add Yaru to the desktop set for focal (sil2100, 19:26)

  2. AOB (sil2100, 19:28)
  3. Select a chair for the next meeting (sil2100, 19:30)


Meeting ended at 19:30:47 UTC (full logs).

Action items

  1. rbasak to take care of the canonical-oem-metapackages packageset and owning team creation


Action items, by person

  1. rbasak
    1. rbasak to take care of the canonical-oem-metapackages packageset and owning team creation


People present (lines said)

  1. rafaeldtinoco (68)
  2. sil2100 (52)
  3. rbasak (31)
  4. meetingology (13)
  5. ddstreet (12)
  6. ItzSwirlz (1)


Generated by MeetBot 0.1.5.