15:11 <ddstreet> #startmeeting DMB meeting
15:11 <meetingology> Meeting started Mon Jun 29 15:11:27 2020 UTC.  The chair is ddstreet. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:11 <meetingology> 
15:11 <meetingology> Available commands: action commands idea info link nick
15:11 <sil2100> I don't think we need to even formally start the meeting in such cases
15:11 <sil2100> But I guess it doesn't hurt
15:11 <ddstreet> #topic Review of previous action items
15:12 <ddstreet> i'm just gonna paste all the action items in, then re-action them, just for bookkeeping
15:12 <ddstreet> rafaeldtinoco link team delegation from DMB KB page when reading ddstreet updates
15:12 <ddstreet> rafaeldtinoco to check edubuntu seed <-> pkgset relationship (generation) and if edubuntu pkgsets can be dropped
15:12 <ddstreet> rafaeldtinoco add jackd2 as an exception (from ubuntu-server to audio-plugins perhaps)
15:12 <ddstreet> rafaeldtinoco to create, for now, a small "what-to-do" for pkgset changes in -devel (document exceptions inclusion for DMB team)
15:12 <ddstreet> rafaeldtinoco to put pkgset tooling to automatically update pkgsets (crontab)
15:12 <ddstreet> rafaeldtinoco link teamdelegation from dmb kb page when reading ddstreet updates
15:12 <ddstreet> #action rafaeldtinoco link team delegation from DMB KB page when reading ddstreet updates (carried over)
15:12 * meetingology rafaeldtinoco link team delegation from DMB KB page when reading ddstreet updates (carried over)
15:13 <ddstreet> #action rafaeldtinoco to check edubuntu seed <-> pkgset relationship (generation) and if edubuntu pkgsets can be dropped (carried over)
15:13 * meetingology rafaeldtinoco to check edubuntu seed <-> pkgset relationship (generation) and if edubuntu pkgsets can be dropped (carried over)
15:13 <ddstreet> #action rafaeldtinoco add jackd2 as an exception (from ubuntu-server to audio-plugins perhaps) (carried over)
15:13 * meetingology rafaeldtinoco add jackd2 as an exception (from ubuntu-server to audio-plugins perhaps) (carried over)
15:13 <ddstreet> #action rafaeldtinoco to create, for now, a small "what-to-do" for pkgset changes in -devel (document exceptions inclusion for DMB team) (carried over)
15:13 * meetingology rafaeldtinoco to create, for now, a small "what-to-do" for pkgset changes in -devel (document exceptions inclusion for DMB team) (carried over)
15:13 <ddstreet> #action rafaeldtinoco to put pkgset tooling to automatically update pkgsets (crontab) (carried over)
15:13 * meetingology rafaeldtinoco to put pkgset tooling to automatically update pkgsets (crontab) (carried over)
15:13 <ddstreet> #action rafaeldtinoco link teamdelegation from dmb kb page when reading ddstreet updates (carried over)
15:13 * meetingology rafaeldtinoco link teamdelegation from dmb kb page when reading ddstreet updates (carried over)
15:14 <ddstreet> and that's it, no other items for any other topic
15:14 <ddstreet> last call for AOB?
15:14 <ddstreet> 5
15:14 <ddstreet> 4
15:14 <ddstreet> 3
15:14 <ddstreet> 2
15:14 <ddstreet> 1
15:14 <rafaeldtinoco> lol
15:14 <ddstreet> #endmeeting