#ubuntu-meeting: DMB meeting

Meeting started by ddstreet at 15:08:08 UTC (full logs).

Meeting summary

  1. Review of previous action items (ddstreet, 15:09)
    1. ACTION: tsimonq2 to better document what we expect applicants to know (will be carried until mentioned) (ddstreet, 15:12)
    2. https://phab.lubuntu.me/w/lubuntu-dev/ (tsimonq2, 15:13:00)
    3. ACTION: ddstreet follow up on packageset owning team for ubuntu-mate (carried over) (ddstreet, 15:16)
    4. ACTION: ddstreet to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future (ddstreet, 15:19)
    5. ACTION: ddstreet send out announcement for oSoMoN addition to mozilla packageset (rolled over) (ddstreet, 15:20)
    6. ACTION: rafaeldtinoco to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights (carried over) (ddstreet, 15:25)
    7. ACTION: rafaeldtinoco to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over) (ddstreet, 15:25)
    8. ACTION: rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted (rolled over) (ddstreet, 15:25)
    9. ACTION: rafaeldtinoco to handle getting gnome-shell into ubuntu desktop exceptions list (ddstreet, 15:26)
    10. ACTION: rafaeldtinoco to handle "Refresh the packagesets" mailing list item (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001486.html) (ddstreet, 15:26)
    11. ACTION: rafaeldtinoco to look into mailing list item "Including yaru-theme in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001487.html) (ddstreet, 15:26)
    12. ACTION: rafaeldtinoco to look into mailing list item "Include fprint packages in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001488.html) (ddstreet, 15:26)
    13. ACTION: rafaeldtinoco to handle "Packages to Remove from ubuntustudio packageset" (https://lists.ubuntu.com/archives/devel-permissions/2020-May/001497.html) (ddstreet, 15:29)
    14. ACTION: rafaeldtinoco to handle "Applying packageset exceptions transitively" (https://lists.ubuntu.com/archives/devel-permissions/2020-May/001501.html) (ddstreet, 15:30)

  2. AOB (ddstreet, 15:31)
  3. Chair and Time for Next Meeting (ddstreet, 15:34)


Meeting ended at 15:36:10 UTC (full logs).

Action items

  1. tsimonq2 to better document what we expect applicants to know (will be carried until mentioned)
  2. ddstreet follow up on packageset owning team for ubuntu-mate (carried over)
  3. ddstreet to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future
  4. ddstreet send out announcement for oSoMoN addition to mozilla packageset (rolled over)
  5. rafaeldtinoco to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights (carried over)
  6. rafaeldtinoco to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
  7. rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted (rolled over)
  8. rafaeldtinoco to handle getting gnome-shell into ubuntu desktop exceptions list
  9. rafaeldtinoco to handle "Refresh the packagesets" mailing list item (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001486.html)
  10. rafaeldtinoco to look into mailing list item "Including yaru-theme in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001487.html)
  11. rafaeldtinoco to look into mailing list item "Include fprint packages in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001488.html)
  12. rafaeldtinoco to handle "Packages to Remove from ubuntustudio packageset" (https://lists.ubuntu.com/archives/devel-permissions/2020-May/001497.html)
  13. rafaeldtinoco to handle "Applying packageset exceptions transitively" (https://lists.ubuntu.com/archives/devel-permissions/2020-May/001501.html)


Action items, by person

  1. ddstreet
    1. ddstreet follow up on packageset owning team for ubuntu-mate (carried over)
    2. ddstreet to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future
    3. ddstreet send out announcement for oSoMoN addition to mozilla packageset (rolled over)
  2. rafaeldtinoco
    1. rafaeldtinoco to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights (carried over)
    2. rafaeldtinoco to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
    3. rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted (rolled over)
    4. rafaeldtinoco to handle getting gnome-shell into ubuntu desktop exceptions list
    5. rafaeldtinoco to handle "Refresh the packagesets" mailing list item (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001486.html)
    6. rafaeldtinoco to look into mailing list item "Including yaru-theme in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001487.html)
    7. rafaeldtinoco to look into mailing list item "Include fprint packages in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001488.html)
    8. rafaeldtinoco to handle "Packages to Remove from ubuntustudio packageset" (https://lists.ubuntu.com/archives/devel-permissions/2020-May/001497.html)
    9. rafaeldtinoco to handle "Applying packageset exceptions transitively" (https://lists.ubuntu.com/archives/devel-permissions/2020-May/001501.html)
  3. tsimonq2
    1. tsimonq2 to better document what we expect applicants to know (will be carried until mentioned)


People present (lines said)

  1. ddstreet (70)
  2. rafaeldtinoco (56)
  3. meetingology (17)
  4. teward (12)
  5. tsimonq2 (10)
  6. Laney (8)
  7. sil2100 (8)
  8. rbasak (1)


Generated by MeetBot 0.1.5.