#ubuntu-meeting: DMB meeting

Meeting started by rafaeldtinoco at 15:06:15 UTC (full logs).

Meeting summary

  1. Review of previous action items (rafaeldtinoco, 15:08)
    1. ACTION: tsimonq2 to better document what we expect applicants to know (carried over) (rafaeldtinoco, 15:09)
    2. ACTION: teward follow up on packageset owning team for ubuntu-mate (carried over) (rafaeldtinoco, 15:10)
    3. ACTION: ddstreet to write up a proposal for upload access expiry following some period of disuse (will be carried until mentioned) (rafaeldtinoco, 15:13)
    4. ACTION: rafaeldtinoco to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights (carried over) (rafaeldtinoco, 15:14)
    5. ACTION: ddstreet to adjust existing member expiration dates from packageset owning teams (carried over) (rafaeldtinoco, 15:15)
    6. ACTION: ddstreet to apply team expiration times for studio packageset owning team (carried over) (rafaeldtinoco, 15:16)
    7. ACTION: teward to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future (rafaeldtinoco, 15:18)
    8. ACTION: rafaeldtinoco to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over) (rafaeldtinoco, 15:18)
    9. ACTION: rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted (rolled over) (rafaeldtinoco, 15:19)
    10. ACTION: teward to apply permissions changes for oSoMoN to mozilla packageset and send out announcement (rolled over) (rafaeldtinoco, 15:22)
    11. ACTION: teward to handle Erich Eickmeyer permissions changes for access to Ubuntu Studio packageset and send out announcement (half-done, rolled over) (rafaeldtinoco, 15:22)

  2. Ubuntu Core Developer Applications (rafaeldtinoco, 15:24)
    1. SUBTOPIC: Lucas Kanashiro (teward, 15:24)
    2. https://wiki.ubuntu.com/LucasKanashiro/DeveloperApplication-CoreDev (teward, 15:24:31)
    3. ''Vote:'' Lucas Kanashiro CoreDev Application (Carried) (teward, 15:49)
    4. ACTION: sil2100 to add kanashiro coredev permissions and send announcement (teward, 15:51)

  3. Outstanding mailing list requests to assign (teward, 15:52)
    1. SUBTOPIC: Refresh the packagesets (Sebastien Bacher) (teward, 15:53)
    2. https://lists.ubuntu.com/archives/devel-permissions/2020-April/001486.html (teward, 15:53:18)
    3. ACTION: rafaeldtinoco to handle "Refresh the packagesets" mailing list item (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001486.html) (teward, 15:53)
    4. SUBTOPIC: Including yaru-theme in the in ubuntu-desktop set (Sebastien Bacher) (teward, 15:54)
    5. https://lists.ubuntu.com/archives/devel-permissions/2020-April/001487.html (teward, 15:54:17)
    6. ACTION: rafaeldtinoco to handle getting gnome-shell into ubuntu desktop exceptions list (teward, 15:56)
    7. ACTION: rafaeldtinoco to look into mailing list item "INcluding yaru-theme in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001487.html) (teward, 15:57)
    8. ACTION: rafaeldtinoco to look into mailing list item "Include fprint pacakges in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001488.html) (teward, 15:57)

  4. Chair and Time for Next Meeting (teward, 15:58)
  5. Any Other Business (teward, 16:00)


Meeting ended at 16:03:57 UTC (full logs).

Action items

  1. tsimonq2 to better document what we expect applicants to know (carried over)
  2. teward follow up on packageset owning team for ubuntu-mate (carried over)
  3. ddstreet to write up a proposal for upload access expiry following some period of disuse (will be carried until mentioned)
  4. rafaeldtinoco to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights (carried over)
  5. ddstreet to adjust existing member expiration dates from packageset owning teams (carried over)
  6. ddstreet to apply team expiration times for studio packageset owning team (carried over)
  7. teward to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future
  8. rafaeldtinoco to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
  9. rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted (rolled over)
  10. teward to apply permissions changes for oSoMoN to mozilla packageset and send out announcement (rolled over)
  11. teward to handle Erich Eickmeyer permissions changes for access to Ubuntu Studio packageset and send out announcement (half-done, rolled over)
  12. sil2100 to add kanashiro coredev permissions and send announcement
  13. rafaeldtinoco to handle "Refresh the packagesets" mailing list item (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001486.html)
  14. rafaeldtinoco to handle getting gnome-shell into ubuntu desktop exceptions list
  15. rafaeldtinoco to look into mailing list item "INcluding yaru-theme in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001487.html)
  16. rafaeldtinoco to look into mailing list item "Include fprint pacakges in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001488.html)


Action items, by person

  1. ddstreet
    1. ddstreet to write up a proposal for upload access expiry following some period of disuse (will be carried until mentioned)
    2. ddstreet to adjust existing member expiration dates from packageset owning teams (carried over)
    3. ddstreet to apply team expiration times for studio packageset owning team (carried over)
  2. kanashiro
    1. sil2100 to add kanashiro coredev permissions and send announcement
  3. oSoMoN
    1. teward to apply permissions changes for oSoMoN to mozilla packageset and send out announcement (rolled over)
  4. rafaeldtinoco
    1. rafaeldtinoco to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights (carried over)
    2. rafaeldtinoco to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
    3. rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted (rolled over)
    4. rafaeldtinoco to handle "Refresh the packagesets" mailing list item (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001486.html)
    5. rafaeldtinoco to handle getting gnome-shell into ubuntu desktop exceptions list
    6. rafaeldtinoco to look into mailing list item "INcluding yaru-theme in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001487.html)
    7. rafaeldtinoco to look into mailing list item "Include fprint pacakges in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001488.html)
  5. sil2100
    1. sil2100 to add kanashiro coredev permissions and send announcement
  6. teward
    1. teward follow up on packageset owning team for ubuntu-mate (carried over)
    2. teward to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future
    3. teward to apply permissions changes for oSoMoN to mozilla packageset and send out announcement (rolled over)
    4. teward to handle Erich Eickmeyer permissions changes for access to Ubuntu Studio packageset and send out announcement (half-done, rolled over)


People present (lines said)

  1. rafaeldtinoco (147)
  2. teward (145)
  3. meetingology (35)
  4. ddstreet (25)
  5. sil2100 (21)
  6. kanashiro (18)
  7. rbasak (16)
  8. slashd (13)
  9. Odd_Bloke (3)
  10. oSoMoN (1)
  11. bryce (1)
  12. ahasenack (1)
  13. sergiodj (1)


Generated by MeetBot 0.1.5.