#ubuntu-meeting: DMB meeting

Meeting started by sil2100 at 15:05:50 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 15:06)
  2. Package Set/Per Package Uploader Applications (sil2100, 15:09)
    1. SUBTOPIC: Thadeu Lima de Souza Cascardo for makedumpfile, kexec-tools, crash PPU (sil2100, 15:10)
    2. https://wiki.ubuntu.com/ThadeuCascardo/KdumpUploadApplication (sil2100, 15:10:41)
    3. ''Vote:'' Granting cascardo PPU rights for makedumpfile, kexec-tools and crash (Deadlock) (sil2100, 15:55)
    4. SUBTOPIC: Robert Jennings applying for livecd-rootfs PPU (sil2100, 16:00)
    5. https://wiki.ubuntu.com/rcj/PerPackageUploadLivecdRootfs (sil2100, 16:00:51)
    6. ''Vote:'' Granting rcj PPU rights for livecd-rootfs (Carried) (sil2100, 16:18)
    7. ACTION: teward to e-mail the relevant ML after the successful application (sil2100, 16:21)
    8. ACTION: teward to adjust the ACLs for rcj's new PPU (sil2100, 16:23)

  3. AOB (sil2100, 16:23)
    1. ''Vote:'' Current DMB schedule to remain as-is (Carried) (sil2100, 16:31)


Meeting ended at 16:34:02 UTC (full logs).

Action items

  1. teward to e-mail the relevant ML after the successful application
  2. teward to adjust the ACLs for rcj's new PPU


Action items, by person

  1. rcj
    1. teward to adjust the ACLs for rcj's new PPU
  2. teward
    1. teward to e-mail the relevant ML after the successful application
    2. teward to adjust the ACLs for rcj's new PPU


People present (lines said)

  1. sil2100 (79)
  2. rbasak (58)
  3. teward (43)
  4. meetingology (37)
  5. cascardo (28)
  6. tsimonq2 (25)
  7. rafaeldtinoco (20)
  8. rcj (12)
  9. gaughen (7)
  10. ddstreet (4)
  11. slashd (3)
  12. bdmurray (3)
  13. RikMills (2)


Generated by MeetBot 0.1.5.