#ubuntu-meeting: Ubuntu Membership Board

Meeting started by diddledan at 20:22:41 UTC (full logs).

Meeting summary

  1. clobrano (diddledan, 20:24)
    1. ACTION: wxl votes +1 (diddledan, 20:40)
    2. ACTION: wildmanne39 votes +1 (diddledan, 20:41)
    3. ACTION: msdomdonner votes +1 (diddledan, 20:41)
    4. ACTION: iulian votes +1 (diddledan, 20:42)
    5. ACTION: fenris votes +1 (diddledan, 20:43)
    6. ''Vote:'' clobrano membership application (Carried) (diddledan, 20:44)


Meeting ended at 20:45:06 UTC (full logs).

Action items

  1. wxl votes +1
  2. wildmanne39 votes +1
  3. msdomdonner votes +1
  4. iulian votes +1
  5. fenris votes +1


Action items, by person

  1. fenris
    1. fenris votes +1
  2. iulian
    1. iulian votes +1
  3. msdomdonner
    1. msdomdonner votes +1
  4. wildmanne39
    1. wildmanne39 votes +1
  5. wxl
    1. wxl votes +1


People present (lines said)

  1. diddledan (41)
  2. clobrano (20)
  3. meetingology (18)
  4. bashfulrobot (11)
  5. wxl (8)
  6. iulian (0)
  7. fenris (0)
  8. wildmanne39 (0)
  9. msdomdonner (0)


Generated by MeetBot 0.1.5.