#ubuntu-meeting: DMB

Meeting started by rbasak at 19:01:13 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 19:01)
    1. ACTION: tsimonq2 to better document what we expect applicants to know (carried over) (rbasak, 19:04)
    2. ACTION: slashd to follow up on the APAC Ubuntu community coverage (rbasak, 19:05)
    3. ACTION: tsimonq2, jbicha and micahg to vote on "give Rosco2 upload rights to the ubuntustudio packageset - so to the current packageset and however it will look in the nearest future" (rbasak, 19:35)
    4. ''Vote:'' give Rosco2 upload rights to the ubuntustudio packageset - so to the current packageset and however it will look in the nearest future (Carried) (rbasak, 19:35)

  2. (rbasak proxying) Private request (rbasak, 19:36)
  3. Package Set/Per Package Uploader Applications (rbasak, 19:43)
    1. Deferred (rbasak, 19:49)

  4. MOTU Applications (rbasak, 19:49)
    1. SUBTOPIC: Rik Mills (acheronuk) (rbasak, 19:49)
    2. ''Vote:'' Grant acheronuk MOTU (Carried) (rbasak, 20:00)
    3. ACTION: slashd to add acheronuk to MOTU (rbasak, 20:02)
    4. ACTION: slashd to announce acheronuk's successful MOTU application (rbasak, 20:03)

  5. AOB (rbasak, 20:04)


Meeting ended at 20:05:07 UTC (full logs).

Action items

  1. tsimonq2 to better document what we expect applicants to know (carried over)
  2. slashd to follow up on the APAC Ubuntu community coverage
  3. tsimonq2, jbicha and micahg to vote on "give Rosco2 upload rights to the ubuntustudio packageset - so to the current packageset and however it will look in the nearest future"
  4. slashd to add acheronuk to MOTU
  5. slashd to announce acheronuk's successful MOTU application


Action items, by person

  1. acheronuk
    1. slashd to add acheronuk to MOTU
    2. slashd to announce acheronuk's successful MOTU application
  2. Rosco2
    1. tsimonq2, jbicha and micahg to vote on "give Rosco2 upload rights to the ubuntustudio packageset - so to the current packageset and however it will look in the nearest future"
  3. slashd
    1. slashd to follow up on the APAC Ubuntu community coverage
    2. slashd to add acheronuk to MOTU
    3. slashd to announce acheronuk's successful MOTU application


People present (lines said)

  1. rbasak (90)
  2. sil2100 (49)
  3. cyphermox (44)
  4. meetingology (30)
  5. slashd (11)
  6. acheronuk (9)
  7. teward (5)
  8. Eickmeyer (4)
  9. Rosco2 (4)
  10. clivejo (1)


Generated by MeetBot 0.1.5.