#ubuntu-meeting: Ubuntu Developer Membership Board

Meeting started by cyphermox at 15:05:11 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (cyphermox, 15:05:59)

  1. Review of previous action items (cyphermox, 15:06)
  2. Package Set / Per Package Uploader applications (cyphermox, 15:07)
    1. https://wiki.ubuntu.com/RossGammon/PPUApplication (cyphermox, 15:09:06)
    2. ''Vote:'' Rosco2 PPU for the packages he maintains in Debian (Carried) (cyphermox, 15:38)
    3. ''Vote:'' rosco2 to gain PPU rights to carla (when NEW processed), grub2-theme-ubuntustudio, and ubuntustudio-* packages listed in his wiki page (Carried) (cyphermox, 15:45)
    4. ACTION: cyphermox to give PPU rights to rosco2 (cyphermox, 15:46)
    5. https://wiki.ubuntu.com/Eickmeyer/PPUApplication (cyphermox, 15:47:09)
    6. ''Vote:'' to grant Rosco2 upload rights to the ubuntustudio packageset (Carried) (cyphermox, 16:01)
    7. ''Vote:'' to grant Rosco2 upload rights to the ubuntustudio packageset (take 2) (Carried) (cyphermox, 16:17)
    8. https://paste.ubuntu.com/p/mWwQFjzPQ3/ (Laney, 16:30:22)
    9. ACTION: cyphermox to fix the packageset-report script (cyphermox, 16:31)
    10. ''Vote:'' to grant Rosco2 upload rights to the packageset of { ubuntustudio } - { other flavors } (Carried) (sil2100, 16:59)
    11. SUBTOPIC: Eickmeyer for PPU permissions (sil2100, 17:08)
    12. https://wiki.ubuntu.com/Eickmeyer/PPUApplication (sil2100, 17:08:19)
    13. ''Vote:'' for granting Eickmeyer PPU rights to packages as per his application (Carried) (sil2100, 17:30)
    14. ''Vote:'' for granting Eickmeyer PPU rights to packages: carla, grub2-themes-ubuntustudio and ubuntustudio-* (Carried) (sil2100, 17:37)
    15. ACTION: cyphermox to deal with PPU rights for Rosco2 and Eickmeyer (sil2100, 17:45)
    16. https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#Actions_after_a_successful_applications (rbasak, 17:46:12)
    17. ACTION: sil2100 to send out announcements for Rosco2 and Eickmeyer (sil2100, 17:47)

  3. AOB (sil2100, 17:47)
    1. ACTION: slashd to follow up on the APAC Ubuntu community coverage (sil2100, 17:54)


Meeting ended at 17:54:32 UTC (full logs).

Action items

  1. cyphermox to give PPU rights to rosco2
  2. cyphermox to fix the packageset-report script
  3. cyphermox to deal with PPU rights for Rosco2 and Eickmeyer
  4. sil2100 to send out announcements for Rosco2 and Eickmeyer
  5. slashd to follow up on the APAC Ubuntu community coverage


Action items, by person

  1. cyphermox
    1. cyphermox to give PPU rights to rosco2
    2. cyphermox to fix the packageset-report script
    3. cyphermox to deal with PPU rights for Rosco2 and Eickmeyer
  2. Eickmeyer
    1. cyphermox to deal with PPU rights for Rosco2 and Eickmeyer
    2. sil2100 to send out announcements for Rosco2 and Eickmeyer
  3. Rosco2
    1. cyphermox to deal with PPU rights for Rosco2 and Eickmeyer
    2. sil2100 to send out announcements for Rosco2 and Eickmeyer
  4. sil2100
    1. sil2100 to send out announcements for Rosco2 and Eickmeyer
  5. slashd
    1. slashd to follow up on the APAC Ubuntu community coverage


People present (lines said)

  1. cyphermox (234)
  2. sil2100 (161)
  3. rbasak (160)
  4. meetingology (77)
  5. Rosco2 (45)
  6. tsimonq2 (44)
  7. Eickmeyer (35)
  8. vorlon (31)
  9. slashd (22)
  10. teward (15)
  11. Laney (11)
  12. acheronuk (1)


Generated by MeetBot 0.1.5.