#ubuntu-meeting Meeting

Meeting started by vorlon at 16:02:35 UTC (full logs).

Meeting summary

  1. Lightning round (vorlon, 16:02)
  2. Bugs (vorlon, 16:15)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-dd-incoming-bug-tasks.html#foundations-bugs (vorlon, 16:15:22)

  3. proposed-migration (vorlon, 16:25)
    1. http://people.canonical.com/~ubuntu-archive/proposed-migration/disco/update_excuses_by_team.html#foundations-bugs (vorlon, 16:26:01)
    2. ACTION: cyphermox to investigate bison/kpatch regression (vorlon, 16:29)
    3. ACTION: vorlon to investigate salt autopkgtest failures (vorlon, 16:30)
    4. ACTION: vorlon to get usb.ids sorted for main (vorlon, 16:35)
    5. ACTION: juliank to investigate python-setuptools autopkgtest regressions (vorlon, 16:45)
    6. ACTION: waveform to investigate netbase/ipset with cyphermox to support (vorlon, 16:47)

  4. AOB (vorlon, 16:47)
    1. https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1815691 (gaughen, 16:48:31)


Meeting ended at 16:52:51 UTC (full logs).

Action items

  1. cyphermox to investigate bison/kpatch regression
  2. vorlon to investigate salt autopkgtest failures
  3. vorlon to get usb.ids sorted for main
  4. juliank to investigate python-setuptools autopkgtest regressions
  5. waveform to investigate netbase/ipset with cyphermox to support


Action items, by person

  1. cyphermox
    1. cyphermox to investigate bison/kpatch regression
    2. waveform to investigate netbase/ipset with cyphermox to support
  2. juliank
    1. juliank to investigate python-setuptools autopkgtest regressions
  3. vorlon
    1. vorlon to investigate salt autopkgtest failures
    2. vorlon to get usb.ids sorted for main
  4. waveform
    1. waveform to investigate netbase/ipset with cyphermox to support


People present (lines said)

  1. vorlon (72)
  2. xnox (41)
  3. ubottu (30)
  4. cyphermox (26)
  5. sil2100 (23)
  6. doko (15)
  7. gaughen (9)
  8. juliank (8)
  9. meetingology (8)
  10. waveform (7)


Generated by MeetBot 0.1.5.