#ubuntu-meeting Meeting

Meeting started by vorlon at 16:01:10 UTC (full logs).

Meeting summary

  1. Lightning round (vorlon, 16:01)
    1. https://code.launchpad.net/~ubuntu-core-dev/grub/+git/ubuntu/+merge/362869 (cyphermox, 16:09:20)

  2. Bugs (vorlon, 16:15)
  3. proposed-migration (vorlon, 16:25)
    1. http://people.canonical.com/~ubuntu-archive/proposed-migration/disco/update_excuses_by_team.html#foundations-bugs (vorlon, 16:25:49)
    2. ACTION: vorlon to follow up w/ apw (vorlon, 16:34)
    3. ACTION: vorlon to follow up w/ apw about kernel autopkgtests blocking the world (vorlon, 16:34)

  4. AOBB (vorlon, 16:35)
  5. AOB (vorlon, 16:35)


Meeting ended at 16:40:47 UTC (full logs).

Action items

  1. vorlon to follow up w/ apw
  2. vorlon to follow up w/ apw about kernel autopkgtests blocking the world


Action items, by person

  1. vorlon
    1. vorlon to follow up w/ apw
    2. vorlon to follow up w/ apw about kernel autopkgtests blocking the world


People present (lines said)

  1. vorlon (51)
  2. xnox (36)
  3. bdmurray (28)
  4. sil2100 (26)
  5. cyphermox (21)
  6. ubottu (17)
  7. tdaitx (15)
  8. doko (13)
  9. rbalint (8)
  10. cjwatson (8)
  11. waveform (7)
  12. gaughen (7)
  13. meetingology (5)
  14. juliank (3)


Generated by MeetBot 0.1.5.