#ubuntu-meeting: Developer Membership Board

Meeting started by rbasak at 15:01:49 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 15:01)
  2. Ubuntu Core Developer Applications (rbasak, 15:02)
    1. SUBTOPIC: Dan Streetman (rbasak, 15:03)
    2. https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsoree=dan+streetman&sponsoree_search=name (jbicha, 15:10:35)
    3. ''Vote:'' Approve ddstreet's core dev application (Denied) (rbasak, 15:33)
    4. ACTION: rbasak to close ddstreet's application (rbasak, 15:37)
    5. SUBTOPIC: Tiago Daitx (rbasak, 15:38)
    6. ''Vote:'' approve tdaitx's core dev application (Carried) (rbasak, 16:13)
    7. ACTION: tsimonq2 to make ACL changes for tdaitx's successful application (rbasak, 16:14)
    8. ACTION: tsimonq2 to announce tdaitx's successful application (rbasak, 16:14)

  3. Outstanding mailing list requests to assign (rbasak, 16:15)
    1. ACTION: cyphermox to handle the recent three packageset requests (rbasak, 16:19)

  4. AOB (rbasak, 16:19)


Meeting ended at 16:21:39 UTC (full logs).

Action items

  1. rbasak to close ddstreet's application
  2. tsimonq2 to make ACL changes for tdaitx's successful application
  3. tsimonq2 to announce tdaitx's successful application
  4. cyphermox to handle the recent three packageset requests


Action items, by person

  1. cyphermox
    1. cyphermox to handle the recent three packageset requests
  2. ddstreet
    1. rbasak to close ddstreet's application
  3. rbasak
    1. rbasak to close ddstreet's application
  4. tdaitx
    1. tsimonq2 to make ACL changes for tdaitx's successful application
    2. tsimonq2 to announce tdaitx's successful application
  5. tsimonq2
    1. tsimonq2 to make ACL changes for tdaitx's successful application
    2. tsimonq2 to announce tdaitx's successful application


People present (lines said)

  1. rbasak (105)
  2. ddstreet (50)
  3. tdaitx (47)
  4. meetingology (28)
  5. tsimonq2 (27)
  6. cyphermox (20)
  7. jbicha (16)
  8. sil2100 (11)
  9. slashd (5)
  10. cpaelzer (4)
  11. rbalint (2)
  12. ubottu (1)


Generated by MeetBot 0.1.5.