#ubuntu-meeting Meeting

Meeting started by vorlon at 16:01:43 UTC (full logs).

Meeting summary

  1. Lightning round (vorlon, 16:03)
  2. Bugs (vorlon, 16:17)
  3. AOB (vorlon, 16:18)
    1. ACTION: rbalint to send mail informing everyone of the livecd-rootfs conversion timeline (vorlon, 16:29)


Meeting ended at 16:33:49 UTC (full logs).

Action items

  1. rbalint to send mail informing everyone of the livecd-rootfs conversion timeline


Action items, by person

  1. rbalint
    1. rbalint to send mail informing everyone of the livecd-rootfs conversion timeline


People present (lines said)

  1. vorlon (31)
  2. bdmurray (17)
  3. ubottu (11)
  4. rbalint (10)
  5. tobikoch (9)
  6. tdaitx (8)
  7. xnox (7)
  8. juliank (6)
  9. platonical (5)
  10. doko (5)
  11. fginther (5)
  12. gaughen (5)
  13. meetingology (4)
  14. philroche (4)
  15. Odd_Bloke (3)


Generated by MeetBot 0.1.5.