#ubuntu-meeting Meeting

Meeting started by jbicha at 15:06:16 UTC (full logs).

Meeting summary

  1. Review of previous action items (jbicha, 15:07)
  2. Package Set / Per Package Uploader Applications (jbicha, 15:08)
    1. SUBTOPIC: blackboxsw requesting PPU for cloud-init & curtin (jbicha, 15:08)
    2. https://wiki.ubuntu.com/ChadSmith/DeveloperPerPackageUploadApplication (jbicha, 15:09:07)
    3. https://launchpad.net/ubuntu/bionic/+queue?queue_state=1&queue_text=cloud-init for each series under test (blackboxsw, 15:29:48)
    4. https://bugs.launchpad.net/bugs/1777912 (blackboxsw, 15:40:40)
    5. https://wiki.ubuntu.com/FreezeExceptionProcess (blackboxsw, 15:46:41)
    6. ''Vote:'' Grant blackboxsw PPU for cloud-init & curtain (Carried) (jbicha, 16:11)
    7. https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#Actions_after_a_successful_application is what is needed. (rbasak, 16:13:56)
    8. ACTION: rbasak to handle setting up PPU for blackboxsw (jbicha, 16:14)

  3. MOTU applications (jbicha, 16:15)
  4. Any other business (jbicha, 16:15)


Meeting ended at 16:17:32 UTC (full logs).

Action items

  1. rbasak to handle setting up PPU for blackboxsw


Action items, by person

  1. blackboxsw
    1. rbasak to handle setting up PPU for blackboxsw
  2. rbasak
    1. rbasak to handle setting up PPU for blackboxsw


People present (lines said)

  1. blackboxsw (73)
  2. jbicha (30)
  3. meetingology (14)
  4. tsimonq2 (12)
  5. rbasak (11)
  6. slashd (9)
  7. smoser (2)
  8. ahasenack (2)
  9. sil2100 (2)
  10. ubottu (1)


Generated by MeetBot 0.1.5.