17:05 <elopio> #startmeeting Ubuntu Community Council 20180503
17:05 <meetingology> Meeting started Thu May  3 17:05:05 2018 UTC.  The chair is elopio. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:05 <meetingology> 
17:05 <meetingology> Available commands: action commands idea info link nick
17:05 <elopio> We start with elopio, elacheche and wxl present. Wimpress, jose, ahoneybun and marcoceppi absent without notification.
17:05 <wxl> ahoneybun stepped down, did he not?
17:06 <elacheche> wxl: When? o_O
17:06 <elopio> I don't know, he mentioned something about an email that I didn't receive. I guess I'm not on the mailing list anymore, but marcoceppi doesn't reply.
17:06 <wxl> it was the community team mailing list
17:06 <wxl> let me dig it up
17:06 <elopio> wxl: what info do you have? Is that official?
17:06 <elacheche> I didn't get anything on the CC ML
17:07 <wxl> https://lists.ubuntu.com/archives/ubuntu-community-team/2018-April/001572.html
17:07 <wxl> i can only imagine he meant to include the cc or meant to email the cc list and missed
17:08 <wxl> i recently replied to an email to the list regarding reinstating a member (genii, who wasn't paying attention to members) and replied back but failed to include him, so these things do happen
17:08 <elopio> alright. Thanks ahoneybun for the notice. I hope to still see you around, and maybe join the next CC if you have the time.
17:09 <elopio> so, that's an important topic. We need a replacement for ahoneybun.
17:09 <wxl> i was just adding a note
17:09 <wxl> i can't add it to the agenda but i replied to it at least
17:09 <flocculant> surely you replace ahoneybun when the term is up? not mid-term
17:10 <elopio> Also, we agreed that after not attending three meetings without notification, we would ask the person to step down.
17:10 <elopio> since then, marcoceppi has missed the three meetings we had.
17:10 <wxl> well, he's gone, flocculant. like didn't even finish his term.
17:10 <flocculant> mmm - well nothing to do with me I guess
17:10 <elopio> flocculant: why wait? We need people to help us now.
17:11 <wxl> elopio: i don't mean to make excuses, but can we be sure he got those requirements?
17:11 <wxl> i mean i know we put the info out there......
17:11 <elopio> wxl: isn't that even worse?
17:11 <wxl> quite possibly :/
17:12 <elopio> anyway, the agreement was not to chase people as I was starting to do. And instead, expect them to work as they promised with their candidature
17:13 <wxl> and i still think those are reasonable expectations
17:13 <elopio> wxl: elacheche: should I send an email to marcoceppi asking him to step down?
17:13 <flocculant> not sure this should be happening now in here
17:14 <flocculant> are you going to run the meeting ?
17:14 <elopio> for the record, I'm also happy if he steps up instead, and starts participating. I'm not sure if that fits into our previous agreement.
17:14 <wxl> it's all part of it
17:14 <elopio> flocculant: that's what the meeting is for.
17:15 <wxl> i think that's the appropriate solution, unfortunately, elopio
17:15 * elacheche have no comments for the moement
17:15 <flocculant> right well - I wanted to bring something up - but as you're all just bickering I'll do it another time when you're less likely to bicker amongst yourselves
17:15 <elopio> ok.
17:15 <wxl> i'm pretty clear no one here is bickering but feel free to speak up if you urgently need to get something out, flocculant
17:16 <Wimpress> o/
17:16 <Wimpress> Sorry I'm late, had another meeting overlap
17:16 <elopio> hello Wimpress
17:16 <elopio> elacheche abstains, wxl and I think we should ask marcoceppi to step down. Wimpress, your opinion?
17:21 <elopio> Wimpress?
17:21 <Wimpress> Caught up on the Backlog.
17:21 <Wimpress> Shall we progress through the posted agenda.
17:21 <wxl> do we not want to deal with this issue we're currently dealing with?
17:22 <elopio> I think this is the only topic that requires immediate action.
17:22 <Wimpress> It's not on the agenda. I think we should discuss it in AoB.
17:22 <elopio> but we can leave it to the end if you prefer.
17:22 <Wimpress> Let's belt through the agenda and circle back to this.
17:23 <elopio> alright, let's go in order.
17:23 <elopio> #topic Progress from last meeting
17:23 <elopio> #subtopic Bold bug triaging - @Wimpress
17:24 <Wimpress> No progress. Sorry.
17:24 <elopio> Wimpress: did jose forwarded you the message?
17:24 <elopio> what's missing is to poke wgrant?
17:25 <Wimpress> No. But I know who to contact.
17:25 <Wimpress> Yes.
17:25 <Wimpress> Just didn't get round to it.
17:25 <Wimpress> Release and UbuCon kept my attention elsewhere.
17:26 <elopio> ok. It would be good to ask now if it's still a problem
17:26 <elopio> we have been so slow that maybe it was resoled by itself.
17:26 <elopio> it would be good to talk to William anyway, to know what to do next time.
17:27 <elopio> #action @elopio to ask an updated status of the situation from the involved people
17:27 * meetingology @elopio to ask an updated status of the situation from the involved people
17:27 <elopio> #action @Wimpress to talk to wgrant
17:27 * meetingology @Wimpress to talk to wgrant
17:27 <elopio> #topic Triage CoC bug - all CC
17:27 <Wimpress> No progress from me.
17:28 <wxl> sadly i've done nothing with this but will do so this week
17:28 <elopio> I've been doing this. I feel bad about closing the bugs I disagree with, but I guess I'll have to do it. I'll try to be nice.
17:28 <ahoneybun> I'm here sorry was stuck on something.
17:28 <wxl> you have been? why didn't i get the notifications????
17:28 <elopio> so, there are a few important bugs. One suggests the addition of an antiharrassment sentence, and it has a merge proposal. I think this will be great, so I'll push it forward. Feel free to comment on the bug if you have opinions.
17:29 <wxl> and shouldn't we discuss before closing?
17:29 <elopio> There's another about the process being too hard, with a suggestion for a screencast. This would be awesome, but I don't have that skill. So maybe we can ask around on the hub for volunteers.
17:30 <elopio> wxl: what if I comment with my intention to close, leaving the bug as incomplete so it closes itself if nobody comments?
17:30 <wxl> yes but i'm confused as to why i got no notifications
17:30 <wxl> the cc should be included on every bug
17:31 <elopio> This is for things like phrasing, with suggestions that in my opinion are not improving the text.
17:31 <elopio> or suggestions to add sentences that I don't think should be part of the CoC
17:31 <elopio> wxl: you didn't get any notification because I just took notes on my notebook, haven't touched the state of the bugs yet.
17:32 <wxl> OH
17:32 <wxl> :)
17:32 <wxl> then yes. we did say to have discussion on the bug, so let's do that.
17:33 <elopio> There's one weird point, that the text on the page is slightly different than the one on the repo. Minor things, like periods at the end. I guess that means that the page is generated manually, so maybe we should work on automation for that.
17:33 <wxl> a "here's my opinion and i move to close" would suffice
17:33 <wxl> yes
17:34 <elopio> but yes, that's the gist. Nothing super urgent, the most important one is the one about it being too hard. So we need to figure out ways to improve it. Mentoring people to get a GPG key sounds like fun to me, and good for the world :)
17:34 <elopio> wxl: I'll start moving my comments to the bugs. I will not close them, mark them as incomplete waiting for other opinions.
17:34 <wxl> i've got some ideas with that, so when we get to that bug we'll deal with it
17:34 <elopio> so, #action @elopio to comment on the CoC bugs and update the status.
17:35 <elopio> #topic Clearly define governance seats, terms, and quorum - @elacheche
17:35 <elacheche> I had a chat with popey an hour ago about that, because he's one of the oldest contributors in boards.. The 4 members quorum is just like a logical formula to get a majority of 7 people board to be present.. Unfortunately, I coudln't get in touch with other contributors to share their thoughts about that..
17:36 <elopio> also take into account that we have been struggling to get 4 people on this meeting.
17:36 <elacheche> Coudln't find anything usefull in the wiki.. And multiples MLs archives are private, I can't search in there :/
17:36 <wxl> that suggests a majority is the definition of quorum
17:36 <wxl> which i think makes logical sense
17:36 <elopio> I'm not sure if that means we should define quorum based on the people present on the meeting, or we must skip the meetings if there's not enough people.
17:37 <wxl> robert's rules of order defines it as something like the largest number that can be expected to show up
17:37 <wxl> which is to say it can be almost anything
17:38 <elopio> elacheche: I think there's no need to dig too much. I'm happy for you to decide a new rule that makes the boards happy, and document it so the future boards have it clear.
17:38 <elopio> what about opening it up for discussion on the hub, and make a decission on the meeting next month?
17:39 <wxl> yeah we need something set in stone
17:39 <elacheche> Actually I didn't define anything, I just shared the information that I thought it was documented years ago based on what I read while being present in meetings when I was just a non-ubuntu member
17:40 <elacheche> +1 elopio
17:40 <wxl> we should probably make a poll defining some options and just vote on it
17:40 <wxl> http://www.dummies.com/careers/business-skills/roberts-rules-for-defining-a-quorum/
17:40 <elopio> #action @elacheche to open a post on the hub to discuss the definition of quorum
17:40 * meetingology @elacheche to open a post on the hub to discuss the definition of quorum
17:41 <elopio> wait, wxl, so no post? Just decide ourselves?
17:41 <wxl> no, make a poll on the hub
17:41 <wxl> except that the poll is binding when the date has ended, not when we reach quorum XD
17:42 <wxl> https://en.wikipedia.org/wiki/Quorum#Number_constituting_a_quorum
17:42 <wxl> seems that majority of members is the standard
17:42 <elopio> wxl: I think this shouldn't be an open poll. It should be a decission of the community council.
17:43 <wxl> oh ok
17:43 <wxl> yeah i guess that makes sense
17:43 <wxl> i still think we should go time based
17:43 <elacheche> If it's a private we will need to do that on the ML, otherwise the Hub
17:44 <wxl> no reason not to do it in public, but i'm not sure you can do polls restricted to a particular membership
17:44 <elacheche> yep
17:44 <elopio> I was suggesting open discussion, to gather ideas or opinions. And make the decission based on that. We can vote here, or on the mailing list, or leave a comment on the hub, no preference there.
17:44 <elacheche> We can get the boards involved in the poll too
17:45 <wxl> +1 elacheche i think that's crucial
17:45 <wxl> i brought this up after my pain in dealing with it in other boards
17:45 <elacheche> We can do that on a private plateform, like the one we use to vote on members for CC, and share the link on boards MLs
17:46 <wxl> works for me
17:46 <elacheche> And as we are CC, I think we can send mails to any ML without being members of it :D
17:46 <elopio> ok. So post or no post? And who takes care of preparing the poll and inviting the boards?
17:47 <wxl> well we can but it's still up to them to accept it
17:47 <wxl> post it, then email the boards and ask them for input
17:48 <ahoneybun> I feel like the idea of a quorum should be public as it will effect other boards as well.
17:49 <wxl> i think the ultimate decision should be a cc one
17:49 <elopio> but we need an owner for this topic. Otherwise we will talk a lot here with no actions.
17:49 <elopio> I can do it on june. Not this month. So any takers, or we leave it for the future?
17:49 <wxl> well if elacheche isn't into it, i'll take it on
17:51 <elacheche> I can do that, sorry was on an other screen x)
17:51 <elacheche> We can do that together wxl ?
17:51 <wxl> elacheche: you do the post and i'll contact boards?
17:51 <elacheche> OK :)
17:52 <elopio> ok, so the previous action stands. That's great, because I have no idea how to tell the bot to delete :)
17:52 <elopio> #action wxl to contact the boards and tell them about the quorum discussion
17:52 * meetingology wxl to contact the boards and tell them about the quorum discussion
17:52 <wxl> afk for 5m
17:53 <elopio> and I would say we leave the tasks about terms and governance seats for when we have finished the ones about quorum.
17:53 <elopio> any other comments?
17:53 <elacheche> Nope
17:54 <elopio> #topic Send the emails to liri and enlightenment contacts - @Wimpress
17:54 <Wimpress> Emails sent to the contacts I indetified a few days ago.
17:54 <Wimpress> No replies as yet.
17:55 <wxl> back
17:55 <wxl> hey i met the debian maintainer for enlightenment at lfnw
17:55 <wxl> he was super cool! i'd be happy to reach out to him if that's helpful
17:55 <elopio> alright, so no more actions other than waiting to see if they are interested.
17:55 <Wimpress> wxl: Please do
17:55 <wxl> he actually became the maintainer out of necessity being a user
17:56 <wxl> make an action for me please elopio
17:56 <Wimpress> elopio: Looks like wxl is taking an action to contact Debian maintainer of E
17:56 <Wimpress> :-)
17:56 <elopio> #action contact the enlightenment debian maintainer - @wxl
17:56 * meetingology contact the enlightenment debian maintainer - @wxl
17:56 <elopio> awesome to see progress :) This topic is exciting, thanks.
17:57 <elopio> #topic Make a post on the hub about the guerrilla marketing campaign. Share the draft. @Wimpress
17:57 <Wimpress> Sorry, no progress,
17:58 <elopio> Wimpress: I told you on the last meeting that now I could help here. Do you want me to start the topic and try to contact people?
17:59 <elopio> the only problem is that I could turn you idea in something different. But if you send me short bullet points of what you wanted, I can try to keep close to your ideas.
18:00 <Wimpress> elopio: Would be helpful, yes please.
18:01 <Wimpress> I think you get idea. Please make a start.
18:01 <elopio> #action @elopio to start a topic on the hub about guerrilla marketing
18:01 * meetingology @elopio to start a topic on the hub about guerrilla marketing
18:01 <elopio> damn, I mixed topics and subtopics. Sorry for the mess.
18:01 <elopio> #subtopic Diversity and inclusion call - @elopio
18:02 <elopio> there was a very nice panel yesterday, with people from different communities trying to figure out code of conduct stuff
18:02 <wxl> oh where was this?
18:02 <elopio> here is the recording: https://www.youtube.com/watch?v=fF1aWYLRwtg
18:03 <elopio> this is the project: https://wiki.mozilla.org/Diversity_and_Inclusion_for_Communities_and_Contributors
18:03 <elopio> there's a google group, and the next meeting is on june 6th.
18:03 <elopio> we have a lot to learn here, and a lot to share too. So jump in if it sounds fun to you.
18:04 <wxl> oh nice
18:05 <elopio> #topic Update on community donations report.
18:05 <Wimpress> No progress. popey and I need to allocate time to work on this.
18:06 <wxl> may i make a suggestion that we have a regular schedule of these updates?
18:06 <wxl> s/update/report/
18:06 <elopio> Wimpress: the last ETA was this week. Can you give us a new ETA?
18:06 <elopio> wxl: as I understood, the idea was to catch up on the missing reports to go back to the regular schedule.
18:07 <wxl> i didn't know there was a regular schedule
18:07 <Wimpress> I'll discuss with popey and try to get this scheduled this month.
18:07 <elopio> Wimpress: works for me. Also, please let us know if we can help. This month I have a little more time than the previous.
18:07 <Wimpress> OK, having never done it before we don't know what help we need yet.
18:09 <elopio> :) sounds like the recurrent topic. It seems to me that at the very least, the next CC will have it easier after our term.
18:09 <elopio> well, I hope.
18:09 <elopio> #action Wimpress and popey to catch up on the community donations reports
18:09 * meetingology Wimpress and popey to catch up on the community donations reports
18:10 <elopio> #topic Replacement for @aaronhoneycutt, status of @marcoceppi.
18:10 <elopio> we are back to where we started.
18:11 <Wimpress> ahoneybun: You commented here earlier. Can you confirm you intend to step down?
18:11 <Wimpress> If so, CoC describes how to stand down from a position responsibly.
18:12 <Wimpress> What notice are you giving us?
18:13 <elopio> Wimpress: on the
18:13 <elopio> Wimpress: on the
18:13 <elopio> Wimpress: on the
18:14 <elopio> oh, sorry. We call this "la chiripiorca" here.
18:15 <elopio> Wimpress: on the email, he says: "I will still help out where I can until a new member can fill
18:15 <elopio> my spot.
18:15 <elopio> "
18:15 <elopio> https://lists.ubuntu.com/archives/ubuntu-community-team/2018-April/001572.html
18:15 <Wimpress> elopio: Regarding marcoceppi, has the decision we took about non-showing council members been communicated to all CC members?
18:15 <elopio> that sounds reponsible stand down to me.
18:15 <wxl> +1 elopio
18:15 <Wimpress> Yep, agreed.
18:16 <wxl> Wimpress: i don't think we've chased down every member and told them, but it's all been there in the discussions of the meetings
18:16 <elopio> Wimpress: it was notified on the mailing list and on the hub. I don't know if he received it, but I was telling wxl that if not, that sounds even worse to me.
18:16 <Wimpress> I think we should bring this decision to his attention.
18:16 <Wimpress> Directly.
18:17 <Wimpress> And ask if he still wishes to participate on the CC.
18:17 <elopio> I don't think we can just remove anybody.
18:17 <Wimpress> Indeed.
18:17 <wxl> i don't think there was a subject on the list specifically about that
18:17 <elacheche> I agree
18:17 <wxl> and perhaps a change like that warrants a more clear communication
18:18 <Wimpress> elopio: Can you circulate the details of the decision that was taken to CC members please?
18:18 <wxl> this is the best we had https://lists.ubuntu.com/mailman/private/community-council/2018-March/018244.html
18:18 <wxl> but the subject doesn't suggest it
18:18 <Wimpress> Let's have a clear communication.
18:19 <wxl> i think a good first step would be creating a list message with something like "important change in CC term requirements"
18:19 <elopio> if he wants to stay, I am ok giving him three more opportunities.
18:19 <wxl> i agree
18:19 <elopio> you mention that it was not properly communicated, so I'm also ok starting the count from this meeting.
18:20 <wxl> let's reach out and make sure that all members of the cc know
18:20 <ahoneybun> Wimpress, I can confirm.
18:21 <wxl> i'm sure jose was there for the discussion but maybe he didn't see the final decision?
18:21 <Wimpress> ahoneybun: ty
18:21 <wxl> so let's do an email to the list and cc marco and jose directly
18:21 <elopio> wxl: I don't think that I'm the right person to notify about this calmly and clearly. I'm very disappointed at marcoceppi and jose just not showing up, or really just not doing anything.
18:21 <elopio> wxl: do you want to take this action?
18:21 <wxl> elopio: sure, i can do it
18:22 <Wimpress> I think the email should be sent to all CC members.
18:22 <Wimpress> Not the ML.
18:22 <Wimpress> Everyone should be `to:`
18:22 <elopio> #decission because elopio didn't notify clearly about the requirement to attend the meetings, we will reset the counter.
18:22 <Wimpress> Let's not finger anyone when this is sent.
18:22 <wxl> well tbh there are only two people we're not sure about knowing about this
18:22 <wxl> but i can send it to all of them. i'll do both :)
18:23 <elopio> #action wxl will notify all the CC members about this
18:23 * meetingology wxl will notify all the CC members about this
18:23 <Wimpress> wxl: Thanks.
18:25 <elopio> sorry, I lost the agenda.
18:25 <elopio> #topic Rejoining process for membership.
18:25 <wxl> i just wanted us to get some eyes on this
18:25 <wxl> tsimonq2 just proposed this
18:25 <elopio> I like it.
18:26 <wxl> tl;dr there have occassionally been members expired for more than 1 month who have asked for reinstatement and it was kind of unclear whether or not that's reasonable
18:26 * elacheche will share comments about that via the ML as a UMB member :)
18:26 <wxl> his process asks them to essentially apply for it and then the board checks back on them to make sure all is well
18:26 <wxl> i like it :)
18:27 <elopio> this is a decission that falls on the membership board, right?
18:27 <elopio> I'm wondering what should be our involvement here.
18:27 <wxl> i think ultimately, yes, but they did include the cc for input
18:28 <wxl> certainly if you have concerns about it, i'd pipe up
18:29 <elopio> no concerns, just +1 from me.
18:29 <wxl> ditto here
18:30 <wxl> so maybe when you reply elacheche you can say the cc looked it over and the general consensus is positive :)
18:30 <elopio> well, elacheche is reserving his comment.
18:30 <elacheche> wxl OK, I'll use my two "hats" x)
18:30 <elopio> :) nice.
18:30 <wxl> :)
18:31 <elopio> I realized now that I moved to the next topic too quickly.
18:31 <elopio> we didn't discuss about the replacement for ahoneybun.
18:31 <elopio> I would suggest to first wait to see if we need more replacements.
18:32 <wxl> ok
18:32 <wxl> i'll also try to approach marcoceppi directly
18:33 <elopio> Wimpress suggested before to bump the next candidates from the past election. Let's keep that in mind, to discuss if it's a good idea or not when the time comes.
18:34 <wxl> ok
18:34 <elopio> The agenda has no more topics. Anybody else has more topics?
18:34 <elopio> I'll start the count down.
18:34 <elopio> 10...
18:34 <elopio> 9...
18:34 <elopio> 8...
18:34 <elopio> 7...
18:34 <elopio> 6...
18:34 <elopio> 5...
18:34 <elopio> 4...
18:34 <elopio> 3...
18:34 <elopio> 2
18:34 <elopio> 1...
18:35 <elopio> #endmeeting