#ubuntu-meeting: Ubuntu Community Council, 20180405

Meeting started by elopio at 17:00:37 UTC (full logs).

Meeting summary

  1. Progress from last meeting (elopio, 17:02)
    1. SUBTOPIC: Bold bug triaging - @jose (elopio, 17:03)
    2. SUBTOPIC: Triage CoC bug - all CC. (elopio, 17:08)
    3. ACTION: Everybody on the CC: Review, triage, and fix Code of Conduct bugs, https://bugs.launchpad.net/ubuntu-codeofconduct?_ga=2.196544300.184085878.1522873628-340992262.1504202881 (elopio, 17:13)
    4. SUBTOPIC: Clearly define governance seats, terms, and quorum - @elacheche (elopio, 17:13)
    5. ACTION: elacheche: Clearly define governance seats, terms, and quorum (elopio, 17:16)
    6. SUBTOPIC: Bootstrap new, official, Ubuntu flavours - @Wimpress (elopio, 17:17)
    7. ACTION: flexiondotorg contact the liri and enlightenment community (elopio, 17:30)
    8. SUBTOPIC: Ubuntu guerrilla marketing campaign - @Wimpress (elopio, 17:31)
    9. ACTION: flexiondotorg make a post on the hub about the guerrilla marketing campaign. (elopio, 17:34)
    10. SUBTOPIC: Review the CC wiki pages - @elopio (elopio, 17:35)
    11. SUBTOPIC: Community donation reports - @flocculant (elopio, 17:48)
    12. ACTION: popey and flexiondotorg will catch up with the unreported community donations. (elopio, 17:51)
    13. ACTION: set a date to review all our previous actions - @elacheche. (elopio, 17:53)
    14. ACTION: elacheche collect the actions for march and april, to be discussed on next meeting. (elopio, 18:05)
    15. ACTION: elacheche, flexiondotorg: figure out how to do a private backlog on the hub or on launchpad. (elopio, 18:06)
    16. SUBTOPIC: Outdated translations workflows - @elopio (elopio, 18:11)
    17. ACTION: elopio talk to the translations coordinators and the launchpad team to join the discussion on the hub. (elopio, 18:12)


Meeting ended at 21:45:23 UTC (full logs).

Action items

  1. Everybody on the CC: Review, triage, and fix Code of Conduct bugs, https://bugs.launchpad.net/ubuntu-codeofconduct?_ga=2.196544300.184085878.1522873628-340992262.1504202881
  2. elacheche: Clearly define governance seats, terms, and quorum
  3. flexiondotorg contact the liri and enlightenment community
  4. flexiondotorg make a post on the hub about the guerrilla marketing campaign.
  5. popey and flexiondotorg will catch up with the unreported community donations.
  6. set a date to review all our previous actions - @elacheche.
  7. elacheche collect the actions for march and april, to be discussed on next meeting.
  8. elacheche, flexiondotorg: figure out how to do a private backlog on the hub or on launchpad.
  9. elopio talk to the translations coordinators and the launchpad team to join the discussion on the hub.


Action items, by person

  1. elacheche
    1. elacheche: Clearly define governance seats, terms, and quorum
    2. set a date to review all our previous actions - @elacheche.
    3. elacheche collect the actions for march and april, to be discussed on next meeting.
    4. elacheche, flexiondotorg: figure out how to do a private backlog on the hub or on launchpad.
  2. elopio
    1. elopio talk to the translations coordinators and the launchpad team to join the discussion on the hub.
  3. flexiondotorg
    1. flexiondotorg contact the liri and enlightenment community
    2. flexiondotorg make a post on the hub about the guerrilla marketing campaign.
    3. popey and flexiondotorg will catch up with the unreported community donations.
    4. elacheche, flexiondotorg: figure out how to do a private backlog on the hub or on launchpad.
  4. popey
    1. popey and flexiondotorg will catch up with the unreported community donations.


People present (lines said)

  1. elopio (108)
  2. flexiondotorg (72)
  3. wxl (42)
  4. elacheche (33)
  5. popey (22)
  6. meetingology (12)
  7. ahoneybun (3)
  8. DalekSec (1)


Generated by MeetBot 0.1.5.