16:03 <powersj> #startmeeting ubuntu-server-team
16:03 <meetingology> Meeting started Tue Oct 24 16:03:18 2017 UTC.  The chair is powersj. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:03 <meetingology> 
16:03 <meetingology> Available commands: action commands idea info link nick
16:03 <powersj> #topic Review ACTION points from previous meeting
16:03 <powersj> * nacc to write a release notes entry on ipv6 netboot (carried over)
16:03 <powersj> * nacc to write a server guide entry on ipv6 netboot (carried over)
16:03 <powersj> * rbasak to add maintainership info to mysql triage page (carried over)
16:03 <powersj> * dpb1 to follow up on #1686437
16:03 <powersj> nacc: rbasak: dpb1: updates?
16:04 <rbasak> Please carry
16:04 <cpaelzer> can we kill the ipv6 things?
16:05 <cpaelzer> if not important enough to do for 6 months maybe they are not important at all compared to what we thought when adding the action
16:05 <powersj> +1
16:05 <cpaelzer> nacc: would you ack to just drop the actions?
16:05 <rharper> o/
16:05 <cpaelzer> reality is catching up with is here, so why not resolving it that way instead of checking every week
16:06 <powersj> I agree, would rather us have a good solid list of things to do especially for the LTS
16:06 <powersj> versus carry over week after week
16:06 <rbasak> Sure, you can drop mine too.
16:06 <rbasak> I need to do a mass catchup on MySQL, but haven't got to it yet.
16:07 <rbasak> When I do, I'll try to remember to do the wiki triage page too.
16:07 * cpaelzer waves the broom
16:07 <cpaelzer> I keep adding bugs to the triage tag
16:07 <powersj> #info dropping old action items. Owners can review and re-add with new items if necessary
16:07 <powersj> moving on
16:07 <powersj> #topic Ubuntu Server Development
16:07 <powersj> https://wiki.ubuntu.com/BionicBeaver/ReleaseSchedule
16:07 <powersj> #action powersj: update irc agenda with bionic links
16:07 * meetingology powersj: update irc agenda with bionic links
16:07 <powersj> #link https://trello.com/b/U9HhWyT0/daily-ubuntu-server
16:08 <powersj> #info Artful released last Thursday!
16:08 <powersj> #info 18.04 LTS to be named Bionic Beaver
16:08 <powersj> anything to add about bionic?
16:09 <cpaelzer> zombeaver
16:09 <cpaelzer> sorry, could not resist
16:09 <powersj> :P
16:09 <powersj> ok moving on then
16:09 <powersj> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet)
16:09 <powersj> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:09 <powersj> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:09 <slashd> Business as usual for us, everything under control -> http://pastebin.ubuntu.com/25810426/
16:09 <powersj> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server
16:09 <cpaelzer> That percona bug is on a daily iteration between niedbalski and me
16:10 <powersj> #info Business as usual for us, everything under control -> http://pastebin.ubuntu.com/25810426/
16:10 <cpaelzer> I know it has been some time but we get closer
16:10 <slashd> cpaelzer, thanks for your help on this btw, we appreciate it
16:10 <cpaelzer> yw
16:10 <powersj> slashd: thanks for update!
16:10 <cpaelzer> I'm just rbasak2 in this case
16:11 <powersj> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:11 <slashd> thanks rbasak as well ;)
16:11 <smb> The beaver just showed its head, so really nothing that could be told as news. Would there be questions?
16:11 <cpaelzer> smb: hey new release - you know the question
16:11 <cpaelzer> smb: what will the kernel be?
16:11 <cpaelzer> 4.15?
16:11 <smb> a Linux one
16:11 <cpaelzer> Hurd-beaver
16:12 <smb> cpaelzer, but yeah most likely 4.15 but don't blame me if it is not
16:12 <powersj> *slow clap to both answers*
16:12 <powersj> any other questions for kernel folks?
16:12 <powersj> #topic Open Discussion
16:13 <powersj> anyone got anything?
16:13 <powersj> As a heads up we do have a section on the new community forums
16:13 <powersj> # linkhttps://community.ubuntu.com/c/server
16:13 <powersj> ugh let me try that again
16:13 <powersj> #link https://community.ubuntu.com/c/server
16:13 <powersj> #info server section on new community forum
16:14 <powersj> last call
16:14 <powersj> #topic Announce next meeting date, time and chair
16:14 <powersj> #info Next meeting Tuesday, 2017-10-24 at 1600 UTC, chair will be teward if he is around
16:14 <powersj> cheers
16:14 <powersj> #endmeeting