#ubuntu-meeting: ubuntu-server-team

Meeting started by rharper at 16:02:17 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rharper, 16:02)
    1. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (rharper, 16:03)
    2. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (rharper, 16:03)
    3. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (rharper, 16:04)
    4. ACTION: nacc to consider http2 info in artful release notes (rharper, 16:04)
    5. DONE: cpaelzer to add a virt-stack release notes entry (+ovs, +dpdk) (rharper, 16:06)
    6. DONE: ahasenack add a release note entry on the bind9 key signing key change (rharper, 16:06)
    7. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseNotes#Ubuntu_Server (cpaelzer, 16:06:34)
    8. ACTION: smoser to add a cloud init (and if there is something curtin) release notes entry for artful (carry over) (rharper, 16:07)

  2. Artful Development (rharper, 16:07)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (rharper, 16:07:42)
    2. SUBTOPIC: Current Work (rharper, 16:08)
    3. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (rharper, 16:08:25)
    4. SUBTOPIC: Release Bugs (rharper, 16:09)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (rharper, 16:09:29)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (rharper, 16:10)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (rharper, 16:10:42)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (rharper, 16:10:53)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server (rharper, 16:10:53)

  4. Weekly Updates & Questions for the QA Team (powersj) (rharper, 16:11)
    1. https://jenkins.ubuntu.com/server/ (rharper, 16:11:29)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (rharper, 16:12)
    1. 4.13 is now in artful-release (rharper, 16:14)

  6. Upcoming Call For Papers (rharper, 16:14)
    1. https://lwn.net/Calendar/Monthly/cfp/ (rharper, 16:14:28)
    2. no updates in Call For Papers (rharper, 16:15)

  7. Ubuntu Server Team Events (rharper, 16:15)
    1. https://twitter.com/hashtag/Ubunturally?src=hash (rharper, 16:16:10)

  8. askubuntu.com questions (teward) - Better communication with community. (rharper, 16:16)
    1. discussion about expanding bug triage for ubuntu-server by watching relevant askubuntu.com questions, deferring to another irc meeting (rharper, 16:18)
    2. ACTION: re-raise askubuntu.com questions (teward) - Better communication with community discussion (rharper, 16:19)

  9. Open Discussion (rharper, 16:19)
    1. git-ubuntu x on x is about to pass locally (rharper, 16:20)
    2. git-ubutu x on aa is ... still failing (rharper, 16:20)

  10. Announce next meeting date, time and chair (rharper, 16:22)
    1. Next meeting is Tue Oct 3 16:23:30 UTC 2017 (minus about 24 minutes) , and chair will be powersj (rharper, 16:23)


Meeting ended at 16:23:57 UTC (full logs).

Action items

  1. nacc to write a release notes entry on ipv6 netboot (carried over)
  2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. rbasak to add maintainership info to mysql triage page (carried over)
  4. nacc to consider http2 info in artful release notes
  5. smoser to add a cloud init (and if there is something curtin) release notes entry for artful (carry over)
  6. re-raise askubuntu.com questions (teward) - Better communication with community discussion


Action items, by person

  1. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
    3. nacc to consider http2 info in artful release notes
  2. rbasak
    1. rbasak to add maintainership info to mysql triage page (carried over)
  3. smoser
    1. smoser to add a cloud init (and if there is something curtin) release notes entry for artful (carry over)


People present (lines said)

  1. rharper (68)
  2. nacc (9)
  3. meetingology (9)
  4. rbasak (6)
  5. ahasenack (4)
  6. cpaelzer (4)
  7. powersj (3)
  8. sforshee (2)
  9. smoser (1)


Generated by MeetBot 0.1.5.