#ubuntu-meeting: ubuntu-server-team

Meeting started by cpaelzer at 16:01:42 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (cpaelzer, 16:01)
    1. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (cpaelzer, 16:02)
    2. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (cpaelzer, 16:02)
    3. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (cpaelzer, 16:03)

  2. Artful Development (cpaelzer, 16:03)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (cpaelzer, 16:03:19)
    2. SUBTOPIC: Current Work (cpaelzer, 16:03)
    3. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (cpaelzer, 16:03:30)
    4. SUBTOPIC: Release Bugs (cpaelzer, 16:03)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:03:37)
    6. https://bugs.launchpad.net/~ubuntu-server/+bugs (cpaelzer, 16:04:05)
    7. https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes#Ubuntu_Server (cpaelzer, 16:05:44)
    8. ACTION: nacc to consider http2 info in artful release notes (cpaelzer, 16:06)
    9. ACTION: cpaelzer to add a virt-stack release notes entry (cpaelzer, 16:06)
    10. ACTION: ahasenack add a release note entry on the bind9 key signing key change (cpaelzer, 16:06)
    11. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseNotes (cpaelzer, 16:07:43)
    12. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseNotes (cpaelzer, 16:07:55)
    13. ACTION: smoser to add a cloud init (and if there is something curtin) release notes entry for artful (cpaelzer, 16:08)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (cpaelzer, 16:10)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:10:48)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:10:51)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:11:43)

  4. Weekly Updates & Questions for the QA Team (powersj) (cpaelzer, 16:13)
    1. https://jenkins.ubuntu.com/server/ (cpaelzer, 16:14:01)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (cpaelzer, 16:15)
    1. https://launchpad.net/ubuntu/+source/linux/4.13.0-11.12 (dpb1, 16:17:52)

  6. Upcoming Call For Papers (cpaelzer, 16:18)
    1. https://lwn.net/Calendar/Monthly/cfp/ (cpaelzer, 16:18:29)
    2. https://mail.openvswitch.org/pipermail/ovs-announce/2017-September/000241.html (cpaelzer, 16:18:42)
    3. The Open vSwitch project, a Linux Foundation Collaborative Project, will host its fourth annual conference focused on Open vSwitch and OVN on November 16 and 17, 2017, at Club Auto Sport in San Jose, California. (cpaelzer, 16:18)
    4. Please submit proposals to to the following URL by September 29: https://goo.gl/forms/erjZIQICXVjfUh863 (cpaelzer, 16:18)

  7. Ubuntu Server Team Events (cpaelzer, 16:19)
  8. Open Discussion (cpaelzer, 16:20)
  9. Announce next meeting date, time and chair (cpaelzer, 16:22)
    1. Next meeting Tuesday, 2017-09-26 at 1600 UTC, chair will be rharper_sprinting (cpaelzer, 16:22)


Meeting ended at 16:23:10 UTC (full logs).

Action items

  1. nacc to write a release notes entry on ipv6 netboot (carried over)
  2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. rbasak to add maintainership info to mysql triage page (carried over)
  4. nacc to consider http2 info in artful release notes
  5. cpaelzer to add a virt-stack release notes entry
  6. ahasenack add a release note entry on the bind9 key signing key change
  7. smoser to add a cloud init (and if there is something curtin) release notes entry for artful


Action items, by person

  1. ahasenack
    1. ahasenack add a release note entry on the bind9 key signing key change
  2. cpaelzer
    1. cpaelzer to add a virt-stack release notes entry
  3. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
    3. nacc to consider http2 info in artful release notes
  4. rbasak
    1. rbasak to add maintainership info to mysql triage page (carried over)
  5. smoser
    1. smoser to add a cloud init (and if there is something curtin) release notes entry for artful


People present (lines said)

  1. cpaelzer (83)
  2. meetingology (10)
  3. ahasenack (9)
  4. dpb1 (8)
  5. smoser (6)
  6. ddstreet (5)
  7. rharper (5)
  8. nacc (4)
  9. ubottu (4)
  10. rbasak (2)
  11. smb (2)


Generated by MeetBot 0.1.5.