#ubuntu-meeting: ubuntu-server-team

Meeting started by rbasak at 16:00:31 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rbasak, 16:00)
    1. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (rbasak, 16:01)
    2. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (rbasak, 16:01)
    3. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (rbasak, 16:01)

  2. Artful Development (rbasak, 16:01)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (rbasak, 16:01:41)
    2. SUBTOPIC: Current Work (rbasak, 16:01)
    3. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (rbasak, 16:01:48)
    4. Feature freeze has hit, so bugfixes only now (rbasak, 16:02)
    5. cpaelzer plans an FFe for slof (rbasak, 16:02)
    6. SUBTOPIC: Release Bugs (rbasak, 16:03)
    7. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (rbasak, 16:03:49)
    8. No bugs were called out for specific attention (rbasak, 16:04)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (rbasak, 16:04)
    1. chiluk plans an FFe for haproxy (rbasak, 16:04)
    2. No updates on this topic from slashd or ddstreet (rbasak, 16:05)

  4. Weekly Updates & Questions for the QA Team (powersj) (rbasak, 16:05)
    1. https://jenkins.ubuntu.com/server/ (rbasak, 16:07:26)
    2. Last week got mirroring of Launchpad recipe build results into our jenkins and attended the cloud-init summit. (rbasak, 16:07)
    3. This week more cloud-init work on generic integration tests (rbasak, 16:07)
    4. cpaelzer analyzed the current failing cases on the server jenkins virt cases. All are current known cases and he hopes to resolve them by fixing up artful (rbasak, 16:08)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (rbasak, 16:08)
    1. Nothing new from kernel directly (rbasak, 16:09)
    2. some observed some test failures of ubuntu-fan on s390x (rbasak, 16:09)
    3. flashcache: thats a (dkms) package which used to provide some way to add a SSD/NVMe cache to a spinning block device: no longer compiling (rbasak, 16:10)

  6. Upcoming Call For Papers (rbasak, 16:18)
    1. https://lwn.net/Calendar/Monthly/cfp/ (rbasak, 16:18:32)
    2. http://www.open-zfs.org/wiki/OpenZFS_Developer_Summit (rbasak, 16:18:49)

  7. Ubuntu Server Team Events (rbasak, 16:20)
    1. No upcoming events were mentioned (rbasak, 16:20)

  8. Open Discussion (rbasak, 16:20)
    1. No further discussion (rbasak, 16:20)

  9. Announce next meeting date, time and chair (rbasak, 16:20)
    1. Next meeting: Tue 5 Sep 16:00:00 UTC 2017 (rbasak, 16:21)
    2. smoser will chair (rbasak, 16:21)


Meeting ended at 16:21:38 UTC (full logs).

Action items

  1. nacc to write a release notes entry on ipv6 netboot (carried over)
  2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. rbasak to add maintainership info to mysql triage page (carried over)


Action items, by person

  1. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
  2. rbasak
    1. rbasak to add maintainership info to mysql triage page (carried over)


People present (lines said)

  1. rbasak (57)
  2. smb (29)
  3. cpaelzer (16)
  4. meetingology (6)
  5. xnox (5)
  6. powersj (4)
  7. chiluk (3)
  8. nacc (2)
  9. ahasenack (2)
  10. sforshee (2)
  11. ubottu (1)
  12. ddstreet (1)


Generated by MeetBot 0.1.5.