#ubuntu-meeting: ubuntu-server-team

Meeting started by teward at 16:01:11 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (teward, 16:01)
    1. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (teward, 16:03)
    2. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (teward, 16:03)
    3. ACTION: (teward, 16:03)
    4. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (teward, 16:03)

  2. Artful Development (teward, 16:03)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (teward, 16:04:01)
    2. Feature Freeze is on the 24th, so try and get things in by 23rd if you need to upload and add new features. (teward, 16:06)
    3. Server Team working on several extra merges that may end up as FFEs (teward, 16:06)
    4. https://bugs.launchpad.net/~ubuntu-release/+bugs?orderby=-date_last_updated&start=0 (dpb1, 16:07:54)
    5. SUBTOPIC: Current Work (teward, 16:08)
    6. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (teward, 16:08:36)
    7. SUBTOPIC: Release Bugs (teward, 16:10)
    8. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (teward, 16:10:42)
    9. ACTION: dpb1 to check with stgraber for 'zfs clone' performance degredation in lxd. (teward, 16:13)
    10. https://bugs.launchpad.net/ubuntu/+source/zfs-linux/+bug/1567557 (teward, 16:13:27)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (teward, 16:19)
    1. pcp MIR being worked on was NACK'd by Security Team; pcp upstream is looking at security note and seeing what they can do to satisfy requirements and needs for the security note (teward, 16:20)
    2. https://bugs.launchpad.net/ubuntu/+source/pcp/+bug/1700827 (teward, 16:20:17)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (teward, 16:20:43)
    4. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (teward, 16:20:43)

  4. Weekly Updates & Questions for the QA Team (powersj) (teward, 16:24)
    1. https://jenkins.ubuntu.com/server/ (teward, 16:24:34)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (teward, 16:26)
  6. Upcoming Call For Papers (teward, 16:27)
    1. https://lwn.net/Calendar/Monthly/cfp/ (teward, 16:27:38)
    2. http://www.open-zfs.org/wiki/OpenZFS_Developer_Summit (teward, 16:27:43)

  7. Ubuntu Server Team Events (teward, 16:29)
    1. A few of the canonical-server team will be sprinting Thursday/Friday this week, FYI. (dpb1, 16:30)
    2. teward to attend Harrisburg, PA local FOSS event focusing on open-source systems, software, and server implementations. (teward, 16:33)

  8. Open Discussion (teward, 16:34)
  9. Announce next meeting date, time and chair (teward, 16:36)
    1. Next meeting Tuesday, 2017-08-29 at 1600 UTC, chair will be rbasak (teward, 16:36)


Meeting ended at 16:37:20 UTC (full logs).

Action items

  1. nacc to write a release notes entry on ipv6 netboot (carried over)
  2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. rbasak to add maintainership info to mysql triage page (carried over)
  4. dpb1 to check with stgraber for 'zfs clone' performance degredation in lxd.


Action items, by person

  1. dpb1
    1. dpb1 to check with stgraber for 'zfs clone' performance degredation in lxd.
  2. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. stgraber
    1. dpb1 to check with stgraber for 'zfs clone' performance degredation in lxd.
  4. UNASSIGNED
    1. rbasak to add maintainership info to mysql triage page (carried over)


People present (lines said)

  1. teward (93)
  2. dpb1 (23)
  3. cpaelzer (11)
  4. meetingology (8)
  5. ahasenack (6)
  6. nacc (5)
  7. powersj (5)
  8. stgraber (3)
  9. ubottu (2)
  10. smb (1)
  11. ddstreet (1)


Generated by MeetBot 0.1.5.