#ubuntu-meeting: ubuntu-server-team

Meeting started by dpb1 at 16:02:42 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (dpb1, 16:03)
    1. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (dpb1, 16:05)
    2. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (dpb1, 16:06)
    3. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (dpb1, 16:06)

  2. Artful Development (dpb1, 16:06)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (dpb1, 16:06:20)
    2. feature freeze is Aug 24th! (dpb1, 16:07)
    3. http://pad.ubuntu.com/outstanding-server-merges is our merge list (ahasenack, 16:08:17)
    4. http://pad.ubuntu.com/outstanding-server-merges (dpb1, 16:08:31)
    5. SUBTOPIC: Current Work (dpb1, 16:09)
    6. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (dpb1, 16:09:14)
    7. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (dpb1, 16:09:28)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (dpb1, 16:11)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (dpb1, 16:11:07)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (dpb1, 16:11:09)
    3. https://wiki.ubuntu.com/UbuntuDevelopment/Merging/GitWorkflow (dpb1, 16:13:19)
    4. https://insights.ubuntu.com/2017/07/24/developing-ubuntu-using-git/ (dpb1, 16:13:31)

  4. Weekly Updates & Questions for the QA Team (powersj) (dpb1, 16:15)
    1. https://jenkins.ubuntu.com/server/ (dpb1, 16:15:17)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (dpb1, 16:16)
  6. Upcoming Call For Papers (dpb1, 16:18)
    1. https://lwn.net/Calendar/Monthly/cfp/ (dpb1, 16:18:54)
    2. http://www.open-zfs.org/wiki/OpenZFS_Developer_Summit (dpb1, 16:18:57)

  7. Ubuntu Server Team Events (dpb1, 16:20)
    1. Any suggested things people would like to see in 18.04 on the server side, please do give us feedback on IRC, or at ubuntu-server@lists.ubuntu.com (dpb1, 16:22)

  8. Open Discussion (dpb1, 16:23)
    1. https://wiki.ubuntu.com/ServerTeam/KnowledgeBase#Merge_Proposals_and_Reviewing (dpb1, 16:23:17)

  9. Announce next meeting date, time and chair (dpb1, 16:25)
    1. Next meeting Tuesday, 2017-08-22 at 1600 UTC, chair will be rbasak (dpb1, 16:25)


Meeting ended at 16:27:13 UTC (full logs).

Action items

  1. nacc to write a release notes entry on ipv6 netboot (carried over)
  2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. rbasak to add maintainership info to mysql triage page (carried over)


Action items, by person

  1. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)


People present (lines said)

  1. dpb1 (75)
  2. ahasenack (10)
  3. cpaelzer (8)
  4. meetingology (6)
  5. slashd (6)
  6. powersj (5)
  7. meetingology` (5)
  8. smb (3)
  9. rharper (2)
  10. nacc (1)
  11. ubottu (1)


Generated by MeetBot 0.1.5.