#ubuntu-meeting: ubuntu-server-team

Meeting started by nacc at 16:05:23 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (nacc, 16:05)
    1. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (nacc, 16:07)
    2. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (nacc, 16:07)
    3. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (nacc, 16:07)
    4. DONE: rharper to write a release notes entry on v2 yaml support in cloud-init (nacc, 16:08)

  2. Artful Development (nacc, 16:09)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (nacc, 16:09:57)
    2. SUBTOPIC: Current Work (nacc, 16:10)
    3. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (nacc, 16:10:42)
    4. SUBTOPIC: Release Bugs (nacc, 16:12)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (nacc, 16:12:35)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (nacc, 16:14)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (nacc, 16:14:28)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (nacc, 16:14:34)

  4. Weekly Updates & Questions for the QA Team (powersj) (nacc, 16:14)
    1. https://jenkins.ubuntu.com/server/ (nacc, 16:14:54)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (nacc, 16:15)
  6. Upcoming Call For Papers (nacc, 16:16)
    1. https://lwn.net/Calendar/Monthly/cfp/ (nacc, 16:16:12)
    2. http://www.open-zfs.org/wiki/OpenZFS_Developer_Summit (nacc, 16:16:18)
    3. https://discuss.linuxcontainers.org/t/containers-micro-conference-at-linux-plumbers-2017/262 (nacc, 16:16:23)

  7. Ubuntu Server Team Events (nacc, 16:16)
  8. Open Discussion (nacc, 16:17)
  9. Announce next meeting date, time and chair (nacc, 16:17)
    1. Next meeting Tuesday, 2017-08-08 at 1600 UTC, chair will be rbasak (nacc, 16:18)


Meeting ended at 16:18:14 UTC (full logs).

Action items

  1. nacc to write a release notes entry on ipv6 netboot (carried over)
  2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. rbasak to add maintainership info to mysql triage page (carried over)


Action items, by person

  1. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
  2. rbasak
    1. rbasak to add maintainership info to mysql triage page (carried over)


People present (lines said)

  1. nacc (53)
  2. rharper (9)
  3. meetingology (6)
  4. meetingology` (5)
  5. rbasak (4)
  6. powersj (3)
  7. smoser (2)
  8. slashd (2)
  9. ahasenack (1)
  10. ubottu (1)
  11. smb (1)


Generated by MeetBot 0.1.5.