16:01 <powersj> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue Jul 25 16:01:00 2017 UTC.  The chair is powersj. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology> 
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <powersj> #topic Review ACTION points from previous meeting
16:01 <powersj> few people out this week, so I'm going to skip those action items
16:01 <powersj> rbasak to add maintainership info to mysql triage page (carried over)
16:01 <dpb1> o/
16:02 <powersj> rbasak: ^ any update there
16:03 <rbasak> Sorry, please carry over again
16:03 <powersj> ok I'll carry over all action items then
16:04 <powersj> #action nacc to write a release notes entry on ipv6 netboot (carried over)
16:04 * meetingology nacc to write a release notes entry on ipv6 netboot (carried over)
16:04 <powersj> #action nacc to write a server guide entry on ipv6 netboot (carried over)
16:04 * meetingology nacc to write a server guide entry on ipv6 netboot (carried over)
16:04 <powersj> #action rbasak to add maintainership info to mysql triage page (carried over)
16:04 * meetingology rbasak to add maintainership info to mysql triage page (carried over)
16:04 <powersj> #action rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
16:04 * meetingology rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
16:04 <powersj> #action rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
16:04 * meetingology rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
16:04 <powersj> #topic Artful Development
16:04 <powersj> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:04 <powersj> #subtopic Current Work
16:04 <powersj> #link https://trello.com/b/U9HhWyT0/daily-ubuntu-server
16:04 <powersj> Any updates or comments on artful?
16:06 <powersj> nope guess not
16:06 <powersj> #subtopic Release Bugs
16:06 <powersj> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:07 <powersj> quiet week
16:07 <powersj> #info no updates
16:07 <powersj> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet)
16:07 <powersj> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:07 <powersj> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:07 <ahasenack> o/
16:08 <powersj> #info both members are out this week
16:08 <powersj> #topic Weekly Updates & Questions for the QA Team (powersj)
16:08 <powersj> #link https://jenkins.ubuntu.com/server/
16:08 <powersj> #info last week continued work on cloud-init kvm backend. Submitted SRUs for logcheck and postfix
16:08 <powersj> #info this week working on debconf presentation for cloud-init
16:08 <powersj> quesitons for me?
16:08 <powersj> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:09 <smb> Right now I have nothing new. A lot of systemd.networkd woes should be now fixed but I had not yet time to do testing again. Are there questions for me/the kernel-team?
16:09 <powersj> thanks smb, looks quiet
16:09 <ahasenack> thx for the update
16:09 <powersj> #topic Upcoming Call For Papers
16:09 <powersj> #link https://lwn.net/Calendar/Monthly/cfp/
16:09 <powersj> #link http://www.open-zfs.org/wiki/OpenZFS_Developer_Summit
16:09 <powersj> #link https://discuss.linuxcontainers.org/t/containers-micro-conference-at-linux-plumbers-2017/262
16:10 <powersj> rbasak: you mentioned one conference earlier
16:11 <rbasak> Ah yes
16:11 <ahasenack> ubucon?
16:11 <rbasak> https://ubucon.paris/?lang=en
16:11 <rbasak> CfP: https://talks.ubucon.paris/conference/UbuCon
16:11 <powersj> #info Looking at ubucon
16:12 <ahasenack> is it the first one?
16:12 <powersj> #topic Ubuntu Server Team Events
16:12 <powersj> I don't think we have anything coming up
16:12 <powersj> haven't done a bug squashing day in a while though
16:12 <rbasak> ahasenack: I believe there have been one or two before.
16:13 <powersj> #topic Open Discussion
16:13 <powersj> Anything here?
16:14 <dpb1> hi everyone
16:14 * dpb1 had to say something this meeting.
16:14 <dpb1> :)
16:14 <ahasenack> 2nd ubucon europe
16:14 <ahasenack> interesting
16:15 <powersj> last call...
16:15 <powersj> #topic Announce next meeting date, time and chair
16:16 <powersj> #info Next meeting Tuesday, 2017-08-01 at 1600 UTC, chair will be nacc
16:16 <powersj> #endmeeting