#ubuntu-meeting Meeting

Meeting started by slangasek at 15:02:47 UTC (full logs).

Meeting summary

  1. Lightning round (slangasek, 15:03)
    1. ACTION: gaughen to use actions (xnox, 15:13)
    2. https://launchpad.net/bugs/1649709 (slangasek, 15:17:03)
    3. IDEA: use more of the commands, maybe? (cyphermox, 15:17)

  2. AOB (slangasek, 15:18)


Meeting ended at 15:30:16 UTC (full logs).

Action items

  1. gaughen to use actions


Action items, by person

  1. gaughen
    1. gaughen to use actions


People present (lines said)

  1. slangasek (43)
  2. cyphermox (30)
  3. bdmurray (25)
  4. xnox (21)
  5. ubottu (12)
  6. tdaitx (9)
  7. rbalint (7)
  8. meetingology (4)
  9. gaughen (2)


Generated by MeetBot 0.1.5.