#ubuntu-meeting: ubuntu-server-meeting

Meeting started by rbasak at 16:03:04 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rbasak, 16:03)
    1. ACTION: rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over) (rbasak, 16:03)
    2. ACTION: smoser to write a release notes entry on cloud-init (ds-identify) (rbasak, 16:05)
    3. ACTION: nacc to write a release notes entry on ipv6 netboot (rbasak, 16:06)
    4. ACTION: nacc to write a server guide entry on ipv6 netboot (rbasak, 16:07)
    5. ACTION: rharper to write a server guide entry on v2 yaml support in cloud-init (rbasak, 16:08)
    6. ACTION: rharper to write a release notes entry on v2 yaml support in cloud-init (rbasak, 16:08)
    7. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core (jgrimm, 16:09:43)

  2. Development Release (rbasak, 16:09)
    1. https://wiki.ubuntu.com/ZestyZapus/ReleaseSchedule (rbasak, 16:09:55)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (rbasak, 16:10:00)
    3. A week and a half to final freeze (rbasak, 16:10)
    4. Nothing further to discuss (rbasak, 16:10)
    5. SUBTOPIC: Active work that may need wider communication (rbasak, 16:10)
    6. Nothing that needs wider communication (rbasak, 16:11)

  3. Server & Cloud Bugs & SRU/Pending Uploads (caribou) (rbasak, 16:11)
    1. SRUs from SEG: sssd, ebtables, ceph, nfs-utils, sosreport qemu, libvirt (tinoco, 16:11)
    2. SRUs are pending for sssd, ebtables, ceph, nfs-utils, sosreport, qemu and libvirt (rbasak, 16:12)

  4. Weekly Updates & Questions for the QA Team (powersj) (rbasak, 16:13)
    1. Last week reported server zesty beta ISO results, all good. Got pylint config merged into cloud-init and participated in server team bug day with a few bugs. (rbasak, 16:13)
    2. This week powersj needs to finish some bug day merge requests, looking at rbasak's merge for daily bug triage, and reorganize some of the Jenkins jobs. (rbasak, 16:13)

  5. Upcoming Call For Papers (rbasak, 16:14)
    1. https://lwn.net/Calendar/Monthly/cfp/ (rbasak, 16:15:05)
    2. No upcoming CfPs were mentioned. (rbasak, 16:16)

  6. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (rbasak, 16:16)
    1. Nothing to report. (rbasak, 16:17)

  7. Ubuntu Server Team Events (rbasak, 16:17)
  8. Open Discussion (rbasak, 16:18)
    1. nacc is going to have to help IS recreate old changelogs (rbasak, 16:18)
    2. https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/1595096 (jgrimm, 16:18:53)
    3. https://naccblog.wordpress.com/2017/03/24/usbsd-1-goals-inaugural-ubuntu-server-bug-squashing-day/ (nacc, 16:20:55)
    4. The Ubuntu Server Bug Squashing Day was successful; see https://naccblog.wordpress.com/2017/03/24/usbsd-1-goals-inaugural-ubuntu-server-bug-squashing-day/ for details. (rbasak, 16:21)
    5. We will have a sponsorship party tomorrow; please join if you are a contributor and need something sponsoring, or if you are a sponsor who can help. More details: https://lists.ubuntu.com/archives/ubuntu-devel/2017-March/039714.html (rbasak, 16:21)

  9. Announce next meeting date, time and chair (rbasak, 16:22)
    1. The next meeting will be at Tue 4 Apr 16:00:00 UTC 2017. gaughen will chair. (rbasak, 16:23)


Meeting ended at 16:23:35 UTC (full logs).

Action items

  1. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
  2. smoser to write a release notes entry on cloud-init (ds-identify)
  3. nacc to write a release notes entry on ipv6 netboot
  4. nacc to write a server guide entry on ipv6 netboot
  5. rharper to write a server guide entry on v2 yaml support in cloud-init
  6. rharper to write a release notes entry on v2 yaml support in cloud-init


Action items, by person

  1. cpaelzer
    1. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
  2. nacc
    1. nacc to write a release notes entry on ipv6 netboot
    2. nacc to write a server guide entry on ipv6 netboot
  3. powersj
    1. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
  4. rbasak
    1. rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
  5. rharper
    1. rharper to write a server guide entry on v2 yaml support in cloud-init
    2. rharper to write a release notes entry on v2 yaml support in cloud-init
  6. smoser
    1. smoser to write a release notes entry on cloud-init (ds-identify)


People present (lines said)

  1. rbasak (74)
  2. jgrimm (28)
  3. tinoco (13)
  4. ubottu (11)
  5. meetingology (11)
  6. nacc (10)
  7. cpaelzer (8)
  8. gaughen (4)
  9. rharper (4)
  10. powersj (3)
  11. smb (2)
  12. smoser (1)


Generated by MeetBot 0.1.5.