#ubuntu-meeting: ubuntu-server-team

Meeting started by cpaelzer at 16:01:45 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (cpaelzer, 16:02)
    1. ACTION: : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (cpaelzer, 16:07)

  2. Zesty Development (cpaelzer, 16:07)
    1. https://wiki.ubuntu.com/ZestyZapus/ReleaseSchedule (cpaelzer, 16:07:42)
    2. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1670311 (cpaelzer, 16:09:15)
    3. SUBTOPIC: blueprints (cpaelzer, 16:10)
    4. #https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (cpaelzer, 16:10:35)
    5. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (cpaelzer, 16:11:17)
    6. blueprint looks good, no active major items outstanding (cpaelzer, 16:12)
    7. cpaelzer gave an FYI on a ppc64el crypto bug in 4.10 that might block dep8 tests (cpaelzer, 16:13)
    8. SUBTOPIC: Release Bugs (cpaelzer, 16:13)
    9. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:13:21)
    10. cpaelzer elaborated on the pro/con of bug 1670481 (cpaelzer, 16:17)
    11. no other "big issues" on there for now (cpaelzer, 16:17)
    12. zesty fix uploads to dpdk, qemu, libvirt last week (cpaelzer, 16:18)

  3. Server & Cloud Bugs & SRU/Pending Uploads (caribou) (cpaelzer, 16:18)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (cpaelzer, 16:19:07)
    2. STS SRU are pending for :sssd, gtk+3.0, nfs-utils, multipath-tools, sosreport, tftp-hpa (caribou, 16:19)
    3. rbasak looking into tftp-hpa currently, but git import is blocked (cpaelzer, 16:22)

  4. Weekly Updates & Questions for the QA Team (powersj) (cpaelzer, 16:22)
    1. https://jenkins.ubuntu.com/server/ (cpaelzer, 16:23:02)
    2. powersj fixed a lot of issues, most tests are green again (cpaelzer, 16:26)
    3. cloud-init and curtin tests up and running again (cpaelzer, 16:27)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (cpaelzer, 16:27)
    1. bcache issues fixed soonish (blocked some server related work) (cpaelzer, 16:28)

  6. Upcoming Call For Papers (cpaelzer, 16:30)
    1. https://lwn.net/Calendar/Monthly/cfp/ (cpaelzer, 16:30:06)
    2. no CFPs to consider at the moment (cpaelzer, 16:30)

  7. Ubuntu Server Team Events (cpaelzer, 16:30)
    1. no events scheduled (cpaelzer, 16:31)

  8. Open Discussion (cpaelzer, 16:31)
    1. nacc proposed the idea of a community wide monthly bug-squash day (cpaelzer, 16:36)

  9. Announce next meeting date, time and chair (cpaelzer, 16:36)
    1. next chair on 14th march will be nacc (cpaelzer, 16:37)


Meeting ended at 16:37:51 UTC (full logs).

Action items

  1. : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has


Action items, by person

  1. cpaelzer
    1. : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has
  2. powersj
    1. : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has
  3. rbasak
    1. : rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has


People present (lines said)

  1. cpaelzer (126)
  2. nacc (25)
  3. jgrimm (20)
  4. powersj (14)
  5. rharper (12)
  6. rbasak (9)
  7. caribou (5)
  8. ubottu (4)
  9. meetingology (4)
  10. smb (2)
  11. smoser (1)
  12. Odd_Bloke (1)


Generated by MeetBot 0.1.5.