#ubuntu-meeting: DMB meeting

Meeting started by sil2100 at 19:03:15 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 19:03)
  2. PPU Applications (sil2100, 19:10)
    1. https://wiki.ubuntu.com/fossfreedom/UbuntuBudgieDevApplication <- link to the application in mention (sil2100, 19:11:27)
    2. ''Vote:'' for David Mohammed to get upload rights for the budgie packageset (Carried) (sil2100, 20:04)
    3. ACTION: sil2100 to handle fossfreedom's application further through e-mail (sil2100, 20:07)

  3. MOTU Applications (sil2100, 20:09)
    1. https://wiki.ubuntu.com/slashd/MOTU <- application (sil2100, 20:09:49)
    2. ACTION: rbasak to start a discussion on the ML regarding the possibility of setting up a specialized team with access to upload packages to stable releases only (sil2100, 20:30)

  4. Any other business (sil2100, 20:34)


Meeting ended at 20:34:28 UTC (full logs).

Action items

  1. sil2100 to handle fossfreedom's application further through e-mail
  2. rbasak to start a discussion on the ML regarding the possibility of setting up a specialized team with access to upload packages to stable releases only


Action items, by person

  1. fossfreedom
    1. sil2100 to handle fossfreedom's application further through e-mail
  2. rbasak
    1. rbasak to start a discussion on the ML regarding the possibility of setting up a specialized team with access to upload packages to stable releases only
  3. sil2100
    1. sil2100 to handle fossfreedom's application further through e-mail


People present (lines said)

  1. rbasak (64)
  2. sil2100 (60)
  3. fossfreedom (37)
  4. cyphermox (23)
  5. meetingology (15)
  6. slashd (15)
  7. micahg (14)
  8. BenC (6)
  9. ubottu (1)


Generated by MeetBot 0.1.5.