19:18 <sil2100> #startmeeting DMB meeting
19:18 <meetingology> Meeting started Mon Oct 10 19:18:55 2016 UTC.  The chair is sil2100. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:18 <meetingology> 
19:18 <meetingology> Available commands: action commands idea info link nick
19:19 <sil2100> #topic Review of previous action items
19:19 <sil2100> I suppose there was one action item for me to create the juju packageset, but without much priority on that
19:20 <sil2100> Didn't do that one yet, but I guess there would be currently no consumers of this packageset so it's not that urgent
19:21 <sil2100> I guess no other action items, don't see any from last meeting and all the previous are done
19:22 <sil2100> So, there was one e-mail sent to devel-permissions about updating the lubuntu packageset, but from what I understand no vote is required for those
19:22 <micahg> that should just be able to be updated by running the packageset update script (with output verified for correctness as usual)
19:23 <rbasak> The packageset update script is grossly wrong currently.
19:23 <micahg> probably best to do after release
19:23 <sil2100> Yeah, last time when running that it wasn't really outputting the correct things though, but anyway - that's an action for sure
19:23 <micahg> :(
19:23 <sil2100> Anyone wants to pick that up, or should I just do it along creating of the juju packageset?
19:23 <rbasak> The last time I did something, I implemented a subset of the script's suggestions manually. That way I made the problem no bigger and got the job done.
19:24 <micahg> makes sense
19:24 <sil2100> Let me assign that to me then, I'll try doing that semi-manually as well
19:24 <sil2100> #action sil2100 to update the lubuntu packageset according to the current seed
19:24 * meetingology sil2100 to update the lubuntu packageset according to the current seed
19:25 <sil2100> btw. did paelzer get his core-dev application reviewed in the end?
19:25 <sil2100> Since I can't remember
19:25 <sil2100> (Christian Ehrhardt)
19:26 <rbasak> Yes, he was approved.
19:26 <rbasak> I guess the minutes weren't updated.
19:27 <sil2100> Ah, yes, I see that
19:27 <sil2100> Thanks
19:27 <sil2100> Yeah, finally found the logs, all good then
19:27 <sil2100> I'll clean up the agenda after this meeting since it didn't seem to get updated since a while
19:28 <sil2100> Aaanyway, for now:
19:28 <sil2100> #topic Any other business
19:28 <sil2100> Is there AOB from anyone?
19:28 <rbasak> None from me.
19:30 <sil2100> Calling once
19:30 <sil2100> Calling twice
19:30 <sil2100> #endmeeting